package ocaml

  1. Overview
  2. Docs

Description

This package requires a matching implementation of OCaml, and polls it to initialise specific variables like ocaml:native-dynlink

Published: 28 Mar 2018

Dependencies (4)

  1. ocaml-system >= "4.06.1" & < "4.06.2~"
  2. ocaml-variants >= "4.06.1" & < "4.06.2~"
  3. ocaml-base-compiler = "4.06.1"
  4. ocaml-config

Dev Dependencies

None

  1. 0install < "2.8" | >= "2.12.3" & < "2.17"
  2. 0install-gtk < "2.17"
  3. ANSITerminal >= "0.7"
  4. aacplus
  5. abella < "2.0.8"
  6. abt
  7. acgtk < "2.0.0"
  8. acme
  9. acpc < "2.0.0"
  10. aez
  11. afl
  12. afl-persistent
  13. ago
  14. agrid
  15. ahrocksdb
  16. aifad
  17. aio
  18. alba < "0.4.1"
  19. alcotest >= "0.5.0"
  20. alcotest-async < "1.6.0"
  21. alcotest-lwt
  22. alcotest-mirage
  23. aliases
  24. alsa >= "0.2.3"
  25. alt-ergo < "2.5.0"
  26. alt-ergo-free
  27. alt-ergo-lib < "2.5.0"
  28. alt-ergo-lib-free
  29. alt-ergo-parsers < "2.5.0"
  30. alt-ergo-parsers-free
  31. altgr-ergo
  32. amf >= "0.1.2"
  33. amqp-client >= "1.0.3" & != "1.1.1" & < "2.3.0"
  34. amqp-client-async < "2.3.0"
  35. amqp-client-lwt < "2.3.0"
  36. ancient >= "0.9.1"
  37. angstrom >= "0.6.0"
  38. angstrom-async
  39. angstrom-lwt-unix >= "0.8.0"
  40. angstrom-unix
  41. annot
  42. ansi-parse
  43. ansicolor
  44. anycache
  45. anycache-async
  46. anycache-lwt
  47. ao < "0.2.2"
  48. aperf
  49. apero-core
  50. apero-net
  51. apero-time
  52. apron
  53. arakoon >= "1.8.6"
  54. archi
  55. archi-async
  56. archi-lwt
  57. archimedes >= "0.4.18"
  58. archsat < "1.1"
  59. argon2 >= "1.0.0"
  60. arp
  61. arp-mirage
  62. asak < "0.4"
  63. ascii85
  64. asetmap
  65. asl
  66. asn1-combinators >= "0.2.0" & < "0.2.6"
  67. assertions
  68. assimp
  69. astring >= "0.8.2"
  70. async < "109.19.00" | >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  71. async-mvar
  72. async-uri >= "0.4.0"
  73. async-zmq
  74. async_core < "109.19.00"
  75. async_durable < "v0.12.0"
  76. async_extended >= "113.24.00" & != "113.33.03"
  77. async_extra < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.12.0"
  78. async_find != "111.28.00" & != "113.33.03" & < "v0.12.0"
  79. async_graphics < "0.7.0"
  80. async_inotify != "113.00.00" & != "113.33.03" & < "v0.12.0"
  81. async_interactive < "v0.12.0"
  82. async_js >= "v0.9.1" & < "v0.12.0"
  83. async_kernel >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  84. async_parallel >= "113.24.00" & < "113.33.03" | >= "v0.9.1"
  85. async_rpc_kernel >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  86. async_sendfile < "v0.12.0"
  87. async_shell != "109.28.03" & < "113.33.03" | >= "v0.9.1" & < "v0.12.0"
  88. async_smtp < "112.35.00" | >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  89. async_ssl < "112.35.00" | = "113.24.00" | >= "113.33.06" & < "v0.12.0"
  90. async_unix < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.12.0"
  91. atd < "2.3.3"
  92. atd2cconv
  93. atdgen >= "1.9.1" & < "2.3.3"
  94. atdgen-codec-runtime < "2.3.3"
  95. atdgen-runtime < "2.3.3"
  96. atdj < "2.3.3"
  97. atds < "2.3.3"
  98. atomic < "base"
  99. augeas
  100. awa-lwt < "0.0.2"
  101. awa-mirage < "0.0.2"
  102. aws
  103. aws-async
  104. aws-autoscaling
  105. aws-cloudformation
  106. aws-cloudtrail
  107. aws-cloudwatch
  108. aws-ec2
  109. aws-elasticache
  110. aws-elasticloadbalancing
  111. aws-lwt
  112. aws-rds
  113. aws-route53
  114. aws-s3 < "4.6.0"
  115. aws-s3-async < "4.6.0"
  116. aws-s3-lwt < "4.8.1"
  117. aws-sdb
  118. aws-sqs
  119. aws-ssm
  120. aws-sts
  121. azblob
  122. azblob-async
  123. BetterErrors
  124. b0 < "0.0.2"
  125. balancer
  126. bamboo
  127. bap = "0.9.5" | >= "1.2.0" & < "1.4.0" | >= "1.6.0" & < "2.1.0"
  128. bap-abi < "1.4.0" | >= "1.6.0" & < "2.1.0"
  129. bap-api < "1.4.0" | >= "1.6.0" & < "2.1.0"
  130. bap-arm < "1.4.0" | >= "1.6.0" & < "2.1.0"
  131. bap-beagle < "1.4.0" | >= "1.6.0" & < "2.1.0"
  132. bap-bil >= "1.6.0" & < "2.1.0"
  133. bap-build < "2.1.0"
  134. bap-bundle < "2.1.0"
  135. bap-byteweight < "1.4.0" | >= "1.6.0" & < "2.1.0"
  136. bap-byteweight-frontend < "1.4.0" | >= "1.6.0" & < "2.1.0"
  137. bap-c < "1.4.0" | >= "1.6.0" & < "2.1.0"
  138. bap-cache < "1.4.0" | >= "1.6.0" & < "2.1.0"
  139. bap-callsites < "1.4.0" | >= "1.6.0" & < "2.1.0"
  140. bap-constant-tracker >= "1.6.0" & < "2.1.0"
  141. bap-core-theory < "2.1.0"
  142. bap-cxxfilt < "1.4.0" | >= "1.6.0" & < "2.1.0"
  143. bap-dead-code-elimination < "1.4.0"
  144. bap-demangle < "1.4.0" | >= "1.6.0" & < "2.1.0"
  145. bap-disassemble < "2.1.0"
  146. bap-dump-symbols < "1.4.0" | >= "1.6.0" & < "2.1.0"
  147. bap-dwarf < "1.4.0" | >= "1.6.0" & < "2.1.0"
  148. bap-elementary < "2.1.0"
  149. bap-elf != "1.5.0" & < "2.1.0"
  150. bap-emacs-dot
  151. bap-emacs-goodies
  152. bap-emacs-mode
  153. bap-frames != "2.1.1"
  154. bap-frontc < "1.4.0" | >= "1.6.0" & < "2.1.0"
  155. bap-frontend < "1.4.0" | >= "1.6.0" & < "2.1.0"
  156. bap-fsi-benchmark < "1.4.0" | = "1.6.0"
  157. bap-future < "1.4.0" | >= "1.6.0" & < "2.1.0"
  158. bap-ida < "1.4.0" | >= "1.6.0" & < "2.1.0"
  159. bap-ida-plugin < "1.4.0" | >= "1.6.0" & < "2.1.0"
  160. bap-ida-python < "1.4.0" | >= "1.6.0" & < "2.1.0"
  161. bap-knowledge < "2.1.0"
  162. bap-llvm < "1.4.0" | >= "1.6.0" & < "2.1.0"
  163. bap-main < "2.1.0"
  164. bap-mc < "1.4.0" | >= "1.6.0" & < "2.1.0"
  165. bap-microx < "1.4.0" | >= "1.6.0" & < "2.1.0"
  166. bap-mips >= "1.6.0" & < "2.1.0"
  167. bap-objdump < "1.4.0" | >= "1.6.0" & < "2.1.0"
  168. bap-optimization >= "1.6.0" & < "2.1.0"
  169. bap-phoenix < "1.4.0" | >= "1.6.0" & < "2.1.0"
  170. bap-piqi < "1.4.0" | >= "1.6.0" & < "2.1.0"
  171. bap-plugins < "2.1.0"
  172. bap-powerpc >= "1.6.0" & < "2.1.0"
  173. bap-primus < "1.4.0" | >= "1.6.0" & < "2.1.0"
  174. bap-primus-dictionary >= "1.6.0" & < "2.1.0"
  175. bap-primus-lisp < "1.4.0" | >= "1.6.0" & < "2.1.0"
  176. bap-primus-powerpc < "2.1.0"
  177. bap-primus-region >= "1.6.0" & < "2.1.0"
  178. bap-primus-support < "1.4.0" | >= "1.6.0" & < "2.1.0"
  179. bap-primus-test >= "1.6.0" & < "2.1.0"
  180. bap-primus-x86 < "1.4.0" | >= "1.6.0" & < "2.1.0"
  181. bap-print < "1.4.0" | >= "1.6.0" & < "2.1.0"
  182. bap-raw < "2.1.0"
  183. bap-recipe < "2.1.0"
  184. bap-recipe-command < "2.1.0"
  185. bap-relocatable < "1.4.0" | >= "1.6.0" & < "2.1.0"
  186. bap-report >= "1.6.0" & < "2.1.0"
  187. bap-run < "1.4.0" | >= "1.6.0" & < "2.1.0"
  188. bap-saluki
  189. bap-server
  190. bap-signatures < "2.4.0"
  191. bap-ssa < "1.4.0" | >= "1.6.0" & < "2.1.0"
  192. bap-std < "1.4.0" | >= "1.6.0" & < "2.1.0"
  193. bap-strings < "1.4.0" | >= "1.6.0" & < "2.1.0"
  194. bap-symbol-reader < "1.4.0" | >= "1.6.0" & < "2.1.0"
  195. bap-taint < "1.4.0" | >= "1.6.0" & < "2.1.0"
  196. bap-taint-propagator < "1.4.0" | >= "1.6.0" & < "2.1.0"
  197. bap-term-mapper < "1.4.0" | >= "1.6.0" & < "2.1.0"
  198. bap-trace < "1.4.0" | >= "1.6.0" & < "2.1.0"
  199. bap-traces < "1.4.0" | >= "1.6.0" & < "2.1.0"
  200. bap-trivial-condition-form >= "1.6.0" & < "2.1.0"
  201. bap-veri != "0.2.2" & < "0.2.5"
  202. bap-warn-unused < "1.4.0" | >= "1.6.0" & < "2.1.0"
  203. bap-x86 < "1.4.0" | >= "1.6.0" & < "2.1.0"
  204. bare >= "1.6.0" & < "2.1.0"
  205. base >= "v0.9.4" & < "v0.14.0"
  206. base-bytes >= "base"
  207. base-implicits
  208. base-metaocaml-ocamlfind
  209. base-native-int63
  210. base32
  211. base58
  212. base64 >= "1.1.0" & != "2.3.0"
  213. base_quickcheck < "v0.15.0"
  214. bastet < "2.0.0"
  215. bastet_async
  216. bastet_lwt
  217. batch_jaro_winkler
  218. batsat < "0.7"
  219. batsh
  220. batteries = "2.5.0" | >= "2.8.0"
  221. bau >= "0.0.4"
  222. bdd
  223. bddapron >= "2.3.2"
  224. bddrand
  225. bear
  226. beluga >= "0.8.1" & < "1.0"
  227. bench
  228. benchmark >= "1.4"
  229. benchpress
  230. benchpress-server
  231. bencode != "0.2"
  232. bes
  233. bestline
  234. bheap
  235. bibtex2html >= "1.99"
  236. bigarray-compat
  237. bignum < "112.35.00" | >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  238. bigstring
  239. bigstring-unix
  240. bigstringaf < "0.9.0"
  241. bimage < "0.2.1"
  242. bimage-gtk < "0.2.1"
  243. bimage-sdl < "0.2.1"
  244. bimage-unix < "0.2.1"
  245. bimap
  246. bin_prot < "109.15.00" | >= "v0.9.2" & < "v0.14.1"
  247. bin_tree
  248. binaryen_dsl
  249. binbin
  250. bindlib < "6.0.0"
  251. biniou >= "1.1.0"
  252. binsec < "0.4.0"
  253. biocaml != "0.5.0" & != "0.8.0"
  254. bip32
  255. bisect >= "1.3.1"
  256. bisect-summary
  257. bisect_ppx >= "1.3.1"
  258. bisect_ppx-ocamlbuild
  259. bistro < "0.5.0"
  260. bitcoin < "3.0"
  261. bitcoinml
  262. bitmasks >= "1.1.0"
  263. bitstring >= "3.0.0"
  264. bitv >= "1.3"
  265. bitvec < "2.1.0"
  266. bitvec-binprot < "2.1.0"
  267. bitvec-order < "2.1.0"
  268. bitvec-sexp < "2.1.0"
  269. bjack < "0.1.6"
  270. blahcaml
  271. blake2 >= "0.2"
  272. bloomf
  273. bn128
  274. bogue < "20210514"
  275. bogue-tutorials < "0.2.0"
  276. bolt = "1.3"
  277. bookaml
  278. bos < "0.2.1"
  279. bpf
  280. bracetax
  281. broken
  282. brotli
  283. brozip
  284. bsdowl
  285. bson2
  286. bst
  287. bt
  288. buffer-pool
  289. build_path_prefix_map
  290. bulletml
  291. bun
  292. bwrap
  293. bytearray
  294. bytepdf
  295. c3
  296. cairo2 >= "0.5"
  297. cairo2-gtk
  298. cairo2-pango
  299. calculon < "0.7"
  300. calculon-web
  301. calendar != "2.03.1"
  302. calendars
  303. callipyge
  304. camelsnakekebab
  305. caml-mode
  306. caml2html >= "1.4.4"
  307. camlbz2
  308. camldm
  309. camlgpc
  310. camlhighlight
  311. camlidl
  312. camlimages >= "4.2.5" & < "5.0.2"
  313. camllib >= "1.3.2"
  314. camlmix
  315. camlon >= "2.0.0" & < "3.0.0"
  316. camlp-streams >= "5.0.1"
  317. camlp4 = "4.02.0-1modular-implicits" | >= "4.06+1" & < "4.07+1"
  318. camlp5 >= "7.05" & != "7.09" & < "8.00.05"
  319. camlpdf >= "2.2.1" & < "2.5"
  320. camlprime
  321. camltc >= "0.9.6"
  322. camlzip >= "1.06" & < "1.11"
  323. camomile >= "0.8.6" & < "2.0.0"
  324. capnp < "3.6.0"
  325. capnp-rpc < "1.2"
  326. capnp-rpc-lwt < "1.2"
  327. capnp-rpc-mirage < "0.9.0"
  328. capnp-rpc-net < "0.9.0"
  329. capnp-rpc-unix != "0.3" & < "0.9.0"
  330. captureio
  331. caqti < "2.0.1"
  332. caqti-async
  333. caqti-driver-mariadb
  334. caqti-driver-pgx < "2.1.1"
  335. caqti-driver-postgresql
  336. caqti-driver-sqlite3 != "1.7.0"
  337. caqti-dynload
  338. caqti-lwt
  339. caqti-mirage
  340. caqti-tls
  341. caqti-type-calendar
  342. cbor >= "0.2" & < "0.5"
  343. cconv >= "0.2"
  344. cconv-ppx
  345. ccss >= "1.6"
  346. cdrom
  347. certify >= "0.2" & < "0.3.3"
  348. cfg >= "2.1.0" & < "2.3.0"
  349. cfgen
  350. cfstream >= "1.3.0"
  351. cgi >= "0.9"
  352. cgroups
  353. chacha
  354. chalk
  355. channel
  356. charInfo_width
  357. charrua < "1.4.0"
  358. charrua-client < "1.4.0"
  359. charrua-client-lwt
  360. charrua-client-mirage
  361. charrua-core
  362. charrua-server < "1.4.0"
  363. charrua-unix < "0.5" | >= "0.10" & < "1.4.0"
  364. chase
  365. checkseum < "0.1.1"
  366. choice
  367. cinaps >= "v0.9.1" & < "v0.12.0" | >= "v0.15.0"
  368. clangml != "3.8.0" & != "3.9.1.2" & < "4.3.0"
  369. clangml-transforms >= "0.24" & < "0.26"
  370. clarity
  371. cll
  372. cloudi >= "1.7.3"
  373. cmark
  374. cmarker
  375. cmdliner = "0.9.4" | >= "1.0.0" & < "1.1.0"
  376. cmdtui
  377. cmdtui-lambda-term
  378. cmitomli
  379. coccinelle != "1.0.0-rc23"
  380. coclobas
  381. codept >= "0.10.1"
  382. cohttp != "0.99.0" & < "3.0.0"
  383. cohttp-async < "3.0.0"
  384. cohttp-lwt < "3.0.0"
  385. cohttp-lwt-jsoo < "3.0.0"
  386. cohttp-lwt-unix < "3.0.0"
  387. cohttp-mirage < "3.0.0"
  388. cohttp-top < "3.0.0"
  389. coin
  390. colombe != "0.2.0"
  391. color
  392. color-brewery
  393. combic
  394. combinat < "3.0"
  395. combine < "0.42"
  396. command_rpc < "v0.12.0"
  397. commonjs_of_ocaml
  398. comparelib < "113.00.00"
  399. conduit != "3.0.0" & < "6.1.0"
  400. conduit-async != "3.0.0" & < "6.1.0"
  401. conduit-lwt != "3.0.0" & < "6.1.0"
  402. conduit-lwt-unix < "2.1.0"
  403. conduit-mirage < "2.1.0"
  404. conex
  405. conex-nocrypto
  406. conf-bap-llvm < "1.7"
  407. conf-binutils < "0.3"
  408. conf-ida
  409. conf-libev
  410. conf-radare2
  411. config >= "0.0.3"
  412. config-file
  413. configuration
  414. configurator
  415. conjury < "2.1"
  416. containers >= "0.12" & < "3.13"
  417. containers-data < "3.13"
  418. containers-thread
  419. cookie-js
  420. coq >= "8.7.0" & < "8.16.0"
  421. coq-lsp >= "0.1.9+8.17"
  422. coq-serapi < "8.10.0+0.7.0"
  423. coq-shell
  424. coqide != "8.7.0" & < "8.10.0"
  425. cordova
  426. cordova-plugin-activity-indicator
  427. cordova-plugin-background-mode
  428. cordova-plugin-barcode-scanner
  429. cordova-plugin-battery-status
  430. cordova-plugin-camera
  431. cordova-plugin-clipboard
  432. cordova-plugin-datepicker
  433. cordova-plugin-device
  434. cordova-plugin-device-motion
  435. cordova-plugin-device-orientation
  436. cordova-plugin-dialogs
  437. cordova-plugin-email-composer
  438. cordova-plugin-fcm
  439. cordova-plugin-file
  440. cordova-plugin-file-opener
  441. cordova-plugin-file-transfer
  442. cordova-plugin-geolocation
  443. cordova-plugin-globalization
  444. cordova-plugin-image-picker
  445. cordova-plugin-inappbrowser
  446. cordova-plugin-insomnia
  447. cordova-plugin-keyboard
  448. cordova-plugin-loading-spinner
  449. cordova-plugin-local-notifications
  450. cordova-plugin-media
  451. cordova-plugin-media-capture
  452. cordova-plugin-network-information
  453. cordova-plugin-progress
  454. cordova-plugin-push-notifications
  455. cordova-plugin-qrscanner
  456. cordova-plugin-screen-orientation
  457. cordova-plugin-sim-card
  458. cordova-plugin-sms
  459. cordova-plugin-social-sharing
  460. cordova-plugin-statusbar
  461. cordova-plugin-toast
  462. cordova-plugin-touch-id
  463. cordova-plugin-vibration
  464. cordova-plugin-videoplayer
  465. core >= "113.24.00" & != "113.33.00" & != "113.33.02" & < "113.33.03" | >= "v0.9.2" & < "v0.12.0"
  466. core-lwt != "0.2.0"
  467. core_bench != "112.35.00" & != "113.33.00" & != "113.33.03" & < "v0.12.0"
  468. core_extended >= "108.00.02" & < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.12.0"
  469. core_kernel = "113.24.00" | >= "113.33.01+4.03" & < "113.33.03" | >= "v0.9.1" & < "v0.12.0"
  470. core_profiler >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  471. corecount
  472. cow >= "2.0.1"
  473. cowabloga
  474. cpdf < "2.1.1" | = "2.3"
  475. cpm
  476. cppo >= "1.4.1"
  477. cppo_ocamlbuild
  478. cpu
  479. cpuid
  480. craml
  481. crc >= "1.0.0"
  482. crdt-ml
  483. crlibm
  484. crontab
  485. crowbar < "0.2"
  486. crunch >= "1.4.0" & < "3.3.0"
  487. cry >= "0.6.0" & < "1.0.0"
  488. crypt >= "1.2"
  489. cryptodbm >= "0.84.2"
  490. cryptohash
  491. cryptokit >= "1.11" & < "1.17"
  492. cryptoverif < "2.08"
  493. csexp
  494. cstruct >= "1.6.0" & < "1.8.0" | >= "2.4.1" & < "6.1.0"
  495. cstruct-async < "6.1.0"
  496. cstruct-lwt < "6.1.0"
  497. cstruct-sexp < "6.1.0"
  498. cstruct-unix
  499. csv >= "1.4"
  500. csv-lwt
  501. csvfields >= "v0.9.1" & < "v0.12.0"
  502. csvtool
  503. ctypes >= "0.8.0"
  504. ctypes-build
  505. ctypes-foreign >= "0.21.1"
  506. cubicle = "1.1.2"
  507. cudf < "0.10"
  508. cuid
  509. curly
  510. curses
  511. curve-sampling
  512. custom_printf >= "111.21.00" & < "113.00.00"
  513. cviode
  514. cwe_checker
  515. DrawGrammar >= "0.2.1"
  516. d3
  517. daft < "0.0.4"
  518. datakit < "0.10.0" | >= "0.11.0"
  519. datakit-bridge-github
  520. datakit-bridge-local-git
  521. datakit-ci
  522. datakit-client
  523. datakit-client-9p
  524. datakit-client-git
  525. datakit-github
  526. datakit-server
  527. datakit-server-9p
  528. datalog < "0.5" | >= "0.6"
  529. dbm
  530. debian-formats
  531. decimal < "0.1.1"
  532. decoders
  533. decoders-bencode
  534. decoders-cbor
  535. decoders-ezjsonm
  536. decoders-ezxmlm
  537. decoders-jsonm
  538. decoders-msgpck
  539. decoders-sexplib
  540. decoders-yojson
  541. decompress >= "0.3" & < "0.9.1"
  542. dedukti < "2.7"
  543. delimcc >= "2017.03.02" & < "2020.10.08"
  544. delimited_parsing < "v0.12.0"
  545. depext
  546. depgraph
  547. depyt < "0.3.0"
  548. deriving >= "0.7.1"
  549. deriving-yojson < "0.4"
  550. devkit >= "0.5" & < "1.20240429"
  551. diet
  552. digestif < "1.1.2"
  553. disml
  554. dispatch
  555. dispatch-js
  556. distributed
  557. distributed-lwt
  558. distributed-uwt
  559. distwit
  560. diy
  561. dkml-component-offline-ocamlrun
  562. dlist >= "0.0.3"
  563. dlm
  564. dns != "1.0.0" & < "4.0.0"
  565. dns-async
  566. dns-forward
  567. dns-forward-lwt-unix
  568. dns-lwt
  569. dns-lwt-unix
  570. dnscurve
  571. dnssd
  572. doc-ock >= "1.2.0"
  573. doc-ock-html
  574. doc-ock-xml
  575. docker-api
  576. dockerfile < "1.3.0" | >= "1.7.2" & < "8.1.0"
  577. dockerfile-cmd < "8.1.0"
  578. dockerfile-opam < "8.1.0"
  579. docout
  580. dog
  581. dokeysto
  582. dokeysto_camltc
  583. dokeysto_lz4
  584. dolmen < "0.5"
  585. dolmen_bin
  586. dolmen_loop
  587. dolmen_lsp
  588. dolmen_model
  589. dolmen_type
  590. dolog >= "1.1"
  591. domain-name
  592. domainslib < "0.3.2"
  593. dose
  594. dose3
  595. dose3-extra
  596. dot-merlin-reader < "4.2"
  597. dotenv
  598. down < "0.1.0"
  599. dropbox < "0.2"
  600. dryunit >= "0.4.0"
  601. dsfo
  602. dssi < "0.1.3"
  603. dtoa
  604. dtools
  605. duff < "0.5"
  606. dum != "1.0.2"
  607. dune
  608. dune-build-info < "2.0.0"
  609. dune-configurator >= "2.7.0"
  610. dune-deps
  611. dune-private-libs < "2.1.1"
  612. dune-release < "1.6.1"
  613. dune_watch
  614. duppy >= "0.7.0" & < "0.9.0"
  615. duration
  616. dynload-sys
  617. dyntype >= "0.8.3"
  618. earley >= "1.0.1" & < "3.0.0"
  619. earley-ocaml >= "1.0.2"
  620. earlybird < "1.0.0"
  621. easy-format < "1.3.3"
  622. easy_logging < "0.8.1"
  623. easy_logging_yojson < "0.8.1"
  624. easy_xlsx
  625. ecaml < "v0.12.0"
  626. edn = "0.1.6-1-gff9db95"
  627. efl >= "1.12.0"
  628. ego
  629. eigen
  630. elasticsearch-cli
  631. electrod < "0.8.0"
  632. electrumAnalyzer
  633. elf2json
  634. elina
  635. eliom < "6.8.0"
  636. elpi < "1.15.0"
  637. elpi-option-legacy-parser
  638. email_message < "112.35.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.12.0"
  639. emile
  640. emoji
  641. encore < "0.6"
  642. enumerate < "111.08.00"
  643. enumerators
  644. epictetus
  645. eqaf < "0.8"
  646. erm_xmpp
  647. errpy
  648. erssical < "1.1.0"
  649. esgg
  650. ethernet < "2.2.1"
  651. exenum >= "0.7"
  652. exit
  653. exn-source
  654. expect >= "0.0.6"
  655. expect_test_helpers < "v0.12.0"
  656. expect_test_helpers_kernel < "v0.12.0"
  657. extlib = "1.7.0" | >= "1.7.2"
  658. extlib-compat >= "1.7.2"
  659. extprot >= "1.1.2" & < "1.3.0" | >= "1.6.0"
  660. extunix >= "0.1.5"
  661. ez-conf-lib
  662. ez_cmdliner < "0.2.0"
  663. ez_config < "0.2.0"
  664. ez_file < "0.2.0"
  665. ez_hash >= "0.5.3"
  666. ezcurl
  667. ezcurl-lwt
  668. ezdl
  669. ezgzip
  670. ezirmin
  671. ezjs_ace
  672. ezjs_blockies
  673. ezjs_cleave
  674. ezjs_crypto
  675. ezjs_cytoscape
  676. ezjs_d3pie
  677. ezjs_extension
  678. ezjs_fetch < "0.3"
  679. ezjs_idb
  680. ezjs_jquery
  681. ezjs_min < "0.3.0"
  682. ezjs_odometer
  683. ezjs_push
  684. ezjs_qrcode
  685. ezjs_recaptcha
  686. ezjs_timeline
  687. ezjsonm >= "0.5.0" & < "1.3.0"
  688. ezjsonm-lwt >= "1.0.0"
  689. ezsqlite
  690. ezxenstore >= "0.4.1"
  691. ezxmlm >= "1.0.2"
  692. FrontC >= "3.4.1" & < "4.0.0"
  693. faad < "0.5.0"
  694. facebook-sdk
  695. facile
  696. faillib
  697. faraday
  698. faraday-async < "0.7.2"
  699. faraday-lwt
  700. faraday-lwt-unix
  701. farfadet
  702. farmhash
  703. fasmifra
  704. fat-filesystem != "0.12.0" & != "0.12.2"
  705. fd-send-recv >= "1.0.5" & < "2.0.2"
  706. fdkaac < "0.3.2"
  707. feat
  708. feat-core
  709. feat-num
  710. feather < "0.2.0"
  711. febusy
  712. ffmpeg < "1.0.0~beta1"
  713. fftw3 >= "0.8"
  714. fiat-p256 < "0.2.1"
  715. fieldslib < "109.19.00" | = "113.24.00" | >= "v0.9.0" & < "v0.15.0"
  716. fileutils >= "0.5.3"
  717. findlib_top
  718. fix
  719. fkie-cad-cwe-checker < "0.2"
  720. flac != "0.1.2"
  721. flex-array
  722. flock
  723. flow >= "0.3"
  724. flow_parser >= "0.46.0" & < "0.159.0"
  725. flowtype >= "0.62.0"
  726. fluent-logger < "1.1.0"
  727. fm-simplex-plugin
  728. fmt >= "0.8.0" & < "0.8.10"
  729. forester < "3.0.0"
  730. format
  731. fpath
  732. frama-c >= "11.0" & < "22.0"
  733. frama-c-e-acsl
  734. frama-c-metacsl < "0.2"
  735. freetds
  736. freetennis
  737. frei0r < "0.1.2"
  738. frenetic < "5.0.5"
  739. fstar >= "0.9.5.0"
  740. fstreams
  741. fswatch
  742. fswatch_async
  743. fswatch_lwt
  744. functoria >= "1.1.0" & < "3.1.2"
  745. functoria-runtime < "3.1.2"
  746. functory >= "0.6"
  747. funfields
  748. future
  749. General >= "0.4.0"
  750. gadelac
  751. gamepad
  752. gammu >= "0.9.3"
  753. gapi-ocaml >= "0.3.5" & < "0.4.5"
  754. gavl
  755. gbddml
  756. gd < "1.1"
  757. gdal < "0.3.0" | >= "0.9.0"
  758. gdbprofiler >= "0.2"
  759. gedcom
  760. gemini < "0.3.0"
  761. gen = "0.2.2" | >= "0.5"
  762. gen-bs < "0.1.0"
  763. gen_js_api = "1.0.5"
  764. gen_server
  765. genet < "0.6"
  766. genlet
  767. genprint
  768. genspio
  769. genspir
  770. geoip >= "0.0.3"
  771. get_line < "5.0.0"
  772. getopt < "20230213"
  773. getopts
  774. gettext >= "0.3.8"
  775. gettext-camomile
  776. gettext-stub
  777. gg >= "0.9.2" & < "1.0.0"
  778. git < "1.4.3" | >= "1.8.0" & < "2.1.3"
  779. git-http < "2.1.3"
  780. git-mirage < "2.1.3"
  781. git-unix < "2.1.3"
  782. github < "1.0.0" | >= "3.0.0" & < "4.4.0"
  783. github-hooks
  784. github-hooks-unix
  785. github-jsoo < "4.4.0"
  786. github-unix >= "3.1.0" & < "4.4.0"
  787. gitlab_pipeline_notifier
  788. gles3
  789. glfw-ocaml
  790. glical >= "0.0.3"
  791. glicko2
  792. glMLite = "0.03.52"
  793. glpk != "0.1.7"
  794. gluten < "0.4.0"
  795. gluten-async < "0.4.0"
  796. gluten-lwt < "0.4.0"
  797. gluten-lwt-unix < "0.4.0"
  798. gluten-mirage < "0.4.0"
  799. gmap
  800. gmp
  801. gmp-freestanding
  802. gmp-xen
  803. gnuplot
  804. gobba < "0.4.2"
  805. gobject-introspection
  806. goblint < "1.1.1"
  807. goblint-cil
  808. google-drive-ocamlfuse >= "0.6.22" & < "0.7.31"
  809. gperftools >= "0.3"
  810. gpr < "1.5.0"
  811. gpx
  812. gr < "0.0.2"
  813. graphics < "3.07" | = "4.06.1"
  814. graphicspdf
  815. graphlib < "1.4.0" | >= "1.6.0" & < "2.1.0"
  816. graphql < "0.14.0"
  817. graphql-async < "0.14.0"
  818. graphql-cohttp < "0.14.0"
  819. graphql-lwt < "0.14.0"
  820. graphql_jsoo_client
  821. graphql_parser < "0.14.0"
  822. graphql_ppx >= "0.7.1"
  823. grenier != "0.5" & < "0.12"
  824. grib
  825. grid
  826. gsasl
  827. gsl < "1.24.2"
  828. gstreamer
  829. gxl-light
  830. h2 < "0.10.0"
  831. h2-async < "0.10.0"
  832. h2-lwt < "0.10.0"
  833. h2-lwt-unix < "0.10.0"
  834. h2-mirage < "0.10.0"
  835. hack_parallel
  836. hacl-star < "0.4.0"
  837. hacl-star-raw < "0.4.0"
  838. hacl_x25519
  839. hamt
  840. hardcaml < "v0.12.0"
  841. hardcaml-affirm
  842. hardcaml-bloop
  843. hardcaml-examples != "0.2"
  844. hardcaml-framework
  845. hardcaml-llvmsim
  846. hardcaml-reedsolomon
  847. hardcaml-vpi
  848. hardcaml-yosys
  849. hashcons < "1.4.0"
  850. hashids
  851. hashset
  852. haxe
  853. hc < "0.2"
  854. hdf5 >= "0.1.4"
  855. hdfs
  856. headache >= "1.06" & < "1.08"
  857. heptagon < "1.01.00" | >= "1.03.03"
  858. herdtools7 < "7.56.3"
  859. hevea >= "2.25" & < "2.35"
  860. hex >= "1.2.0" & < "1.5.0"
  861. hidapi
  862. hidapi-lwt
  863. higher
  864. higlo != "0.3" & < "0.8"
  865. hiredis
  866. hiredis-value
  867. hkdf < "1.0.4"
  868. hlarp
  869. hll
  870. hmap >= "0.8.1"
  871. horned_worm != "0.3.1"
  872. hpack < "0.10.0"
  873. hts_shrink
  874. http2https
  875. http_router
  876. httpaf
  877. httpaf-async
  878. httpaf-lwt-unix
  879. humane-re != "0.0.3"
  880. hvsock >= "0.6"
  881. hweak
  882. hxd < "0.3.2"
  883. hydro
  884. hyper < "1.0.0~alpha2"
  885. ISO3166
  886. ISO8601
  887. i2c
  888. i3ipc >= "0.1.2"
  889. ibx < "0.8.1"
  890. icalendar < "0.1.5"
  891. idd
  892. idds
  893. igvxml
  894. imagelib >= "20171028" & < "20200929"
  895. imagemagick
  896. imap
  897. imaplet-lwt < "0.1.15"
  898. incr_dom < "v0.12.0"
  899. incr_dom_widgets < "v0.12.0"
  900. incr_map < "v0.12.0"
  901. incr_select < "v0.12.0"
  902. incremental >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  903. incremental_kernel != "113.33.03"
  904. index < "1.3.0"
  905. index-bench
  906. inferno < "20211222"
  907. influxdb
  908. influxdb-async
  909. influxdb-lwt
  910. inotify >= "2.1"
  911. inquire < "0.2.0"
  912. inquirer_oc
  913. inspect
  914. integers
  915. integration1d >= "0.5"
  916. interface-prime
  917. interface-prime-lwt
  918. interval < "1.6"
  919. interval_base < "1.6"
  920. interval_crlibm < "1.6"
  921. interval_intel < "1.6"
  922. inuit
  923. io
  924. io-page >= "2.0.1" & < "3.0.0"
  925. io-page-unix >= "2.0.0"
  926. io-page-xen >= "2.0.0"
  927. iocaml >= "0.4.6"
  928. iocaml-kernel >= "0.4.6"
  929. iocamljs-kernel < "0.4.3" | >= "0.4.6"
  930. ipaddr >= "2.7.2" & < "5.3.1"
  931. ipaddr-cstruct < "5.3.1"
  932. ipaddr-sexp < "5.3.1"
  933. ipv6-multicast
  934. ipv6-multicast-lwt
  935. irc-client >= "0.4.0"
  936. irc-client-lwt
  937. irc-client-lwt-ssl
  938. irc-client-tls
  939. irc-client-unix
  940. iri < "0.5.0"
  941. irmin < "0.9.0" | >= "0.9.5" & != "0.9.10" & < "1.0.0" | >= "1.3.2" & < "2.2.0"
  942. irmin-chunk
  943. irmin-cli
  944. irmin-containers
  945. irmin-fs
  946. irmin-git >= "1.1.0"
  947. irmin-graphql
  948. irmin-http >= "1.3.1"
  949. irmin-indexeddb
  950. irmin-layers
  951. irmin-mem
  952. irmin-mirage < "2.0.0"
  953. irmin-pack < "2.3.0"
  954. irmin-pack-tools
  955. irmin-test
  956. irmin-tezos >= "3.2.1" & < "3.4.0"
  957. irmin-tezos-utils
  958. irmin-unix != "1.3.0"
  959. irmin-watcher
  960. irrlicht >= "0.0.5"
  961. iso-filesystem
  962. iso639
  963. iter < "1.7"
  964. itv-tree >= "2.1"
  965. ivy
  966. JsOfOCairo >= "1.0.1"
  967. jane-street-headers < "v0.16.0"
  968. jane-street-tests
  969. javalib != "2.3.3" & < "3.2.2"
  970. javascriptcore
  971. jbuilder
  972. jekyll-format < "0.3.3"
  973. jemalloc
  974. jenga < "109.19.00" | >= "113.24.00" & != "113.33.00" & != "113.33.03"
  975. jerboa
  976. jhupllib < "0.2.2"
  977. jingoo >= "1.2.16"
  978. jitsu
  979. jitsu-libvirt
  980. jitsu-libxl
  981. jitsu-xapi
  982. joolog
  983. js-build-tools >= "113.33.04"
  984. js-lz4
  985. js_of_ocaml >= "3.0" & < "5.1.0"
  986. js_of_ocaml-camlp4
  987. js_of_ocaml-compiler >= "3.0.1" & < "5.1.0"
  988. js_of_ocaml-lwt < "5.1.0"
  989. js_of_ocaml-ocamlbuild != "3.5.2"
  990. js_of_ocaml-ppx < "5.1.0"
  991. js_of_ocaml-ppx_deriving_json < "5.1.0"
  992. js_of_ocaml-toplevel < "5.1.0"
  993. js_of_ocaml-tyxml < "5.1.0"
  994. json-data-encoding < "0.9"
  995. json-data-encoding-browser < "0.9"
  996. json-data-encoding-bson < "0.9"
  997. json-derivers
  998. json-predicate
  999. json-rpc
  1000. json-static
  1001. json-wheel >= "1.0.6+safe-string"
  1002. json-wheel_jane_street_overlay
  1003. json_decoder
  1004. json_of_jsonm
  1005. jsondiff
  1006. jsonm != "1.0.0"
  1007. jsonrpc < "1.6.0"
  1008. jsonxt
  1009. jsoo_broadcastchannel >= "2.0.0"
  1010. jsoo_router
  1011. jsoo_storage >= "1.0.1"
  1012. jst-config < "v0.15.0"
  1013. junit < "2.0.1"
  1014. junit_alcotest < "2.0.1"
  1015. junit_ounit < "2.0.1"
  1016. jupyter < "2.7.8"
  1017. jupyter-archimedes
  1018. jupyter-kernel < "0.8"
  1019. jwt
  1020. jwto < "0.4.0"
  1021. KaSim >= "4.0.0"
  1022. kafka >= "0.3"
  1023. kafka_async
  1024. kafka_lwt
  1025. kappa-agents
  1026. kappa-binaries
  1027. kappa-library
  1028. kappa-server
  1029. kaputt >= "1.2"
  1030. ke < "0.6"
  1031. ketrew >= "1.1.1" & != "3.0.0"
  1032. key-parsers < "1.2.1"
  1033. kicadsch < "0.5.1"
  1034. kinetic-client
  1035. krb5
  1036. kremlin < "1.0.0"
  1037. kubecaml
  1038. kyotocabinet
  1039. lablgl < "1.07"
  1040. lablgtk >= "2.18.6"
  1041. lablgtk-extras >= "1.6"
  1042. lablgtk3 < "3.1.2"
  1043. lablgtk3-gtkspell3 < "3.1.2"
  1044. lablgtk3-sourceview3 < "3.1.2"
  1045. lablgtkosx
  1046. lablqml >= "0.5.2" & < "0.7"
  1047. labltk < "8.06.5"
  1048. labrys
  1049. lacaml < "11.0.6"
  1050. ladspa < "0.2.0"
  1051. lambda
  1052. lambda-term < "1.6" | >= "1.12.0" & < "3.2.0"
  1053. lambda_streams
  1054. lambda_streams_lwt
  1055. lambdapi < "2.0.0"
  1056. lambdasoup
  1057. lambdoc
  1058. lame < "0.3.4"
  1059. landmarks < "1.4"
  1060. lascar < "0.6.0"
  1061. lastfm = "0.3.2"
  1062. launchd
  1063. lazy-trie >= "1.1.0"
  1064. lbfgs >= "0.9"
  1065. lbvs_consent < "2.0.0"
  1066. ldap
  1067. learn-ocaml < "0.12"
  1068. ledit >= "2.04"
  1069. lem < "2022-12-10"
  1070. lemonade
  1071. lemonade-sqlite
  1072. lens < "1.2.4"
  1073. let-if
  1074. letsencrypt < "0.1.1"
  1075. letters < "0.1.1"
  1076. leveldb < "1.0.3" | >= "1.2.0"
  1077. levenshtein
  1078. libdash < "0.3"
  1079. libevent
  1080. libres3
  1081. libssh
  1082. libsvm != "0.9.3"
  1083. libudev >= "0.2.1"
  1084. libzipperposition < "2.0"
  1085. lilis
  1086. line-up-words < "v0.12.0"
  1087. line_oriented
  1088. linenoise
  1089. linkage
  1090. links >= "0.7.3" & < "0.9.2"
  1091. links-postgresql >= "0.7.3" & < "0.9.2"
  1092. links-sqlite3 < "0.9.2"
  1093. linksem < "0.8"
  1094. lipsum
  1095. liquidsoap >= "1.3.4" & < "1.4.0"
  1096. liquidsoap-daemon
  1097. litiom
  1098. llopt
  1099. llvm
  1100. llvmgraph
  1101. lmdb >= "1.0"
  1102. lo < "0.2.0"
  1103. loga
  1104. logical
  1105. logs >= "0.6.2"
  1106. logs-async >= "1.3"
  1107. logs-async-reporter >= "1.3"
  1108. logs-syslog
  1109. logtk >= "1.5.1" & < "2.0"
  1110. lpd >= "1.2.2"
  1111. lpi
  1112. lru != "0.3.0-1"
  1113. lru-cache
  1114. lsp < "1.6.0"
  1115. lua_pattern
  1116. lustre-v6
  1117. lutils >= "1.44"
  1118. lutin
  1119. luv
  1120. luv_unix
  1121. lwd
  1122. lwt >= "3.0.0" & < "5.6.0"
  1123. lwt-binio
  1124. lwt-canceler
  1125. lwt-dllist
  1126. lwt-parallel < "1.0.0"
  1127. lwt-pipe
  1128. lwt-pipeline
  1129. lwt-watcher
  1130. lwt-zmq
  1131. lwt_camlp4
  1132. lwt_domain < "0.2.0"
  1133. lwt_eio < "0.2"
  1134. lwt_glib
  1135. lwt_log
  1136. lwt_named_threads
  1137. lwt_ppx < "2.1.0"
  1138. lwt_react < "1.2.0"
  1139. lwt_ssl >= "1.1.1"
  1140. lymp
  1141. lz4
  1142. lz4_chans >= "3.0.0"
  1143. lzo >= "0.0.2"
  1144. macaddr < "5.3.1"
  1145. macaddr-cstruct < "5.3.1"
  1146. macaddr-sexp < "5.3.1"
  1147. macaque != "0.7.1"
  1148. macaroons < "0.1.1"
  1149. mad < "0.5.0"
  1150. magic
  1151. magic-mime
  1152. maildir
  1153. maki
  1154. malfunction < "0.5"
  1155. mariadb >= "0.9.0" & < "1.1.4"
  1156. markdown
  1157. markup
  1158. mastodon-archive-viewer < "0.4.0"
  1159. matplotlib
  1160. maxminddb
  1161. mbr-format < "1.0.0"
  1162. mc2
  1163. mccs
  1164. md2mld < "0.6"
  1165. mdx < "2.0.0"
  1166. mecab
  1167. mechaml
  1168. mel
  1169. melange-atdgen-codec-runtime
  1170. melange-fest
  1171. melange-fetch
  1172. melange-json >= "1.1.0"
  1173. melange-moment
  1174. melange-numeral
  1175. melange-react-dates
  1176. melange-recharts
  1177. melange-testing-library
  1178. melange-webapi >= "0.21.0"
  1179. meldep
  1180. melt
  1181. memcad < "1.1.0"
  1182. memcpy < "0.2.2"
  1183. memgraph_kitty
  1184. memo
  1185. menhir >= "20130911" & != "20211125"
  1186. menhirLib
  1187. menhirSdk
  1188. merge-fmt
  1189. merge-queues
  1190. merge-ropes
  1191. mergeable-vector
  1192. merlin >= "3.0.4" & != "3.3.4~4.10preview1" & != "3.3.7~4.11preview1" & < "4.1-411"
  1193. merlin-acme
  1194. merlin-extend
  1195. merlin-of-pds
  1196. mesh >= "0.8.7"
  1197. mesh-display
  1198. mesh-easymesh
  1199. mesh-graphics
  1200. mesh-triangle
  1201. message-switch
  1202. metapp < "0.3.0"
  1203. metaquot < "0.3.0"
  1204. metrics
  1205. metrics-influx
  1206. metrics-lwt >= "0.3.0"
  1207. metrics-mirage >= "0.3.0"
  1208. metrics-unix >= "0.3.0"
  1209. mew
  1210. mew_vi
  1211. milter >= "1.0.2"
  1212. mindstorm >= "0.6"
  1213. mindstorm-lwt
  1214. minicaml
  1215. minicli
  1216. minilight
  1217. minima-theme
  1218. minimal
  1219. minisat != "0.3"
  1220. minivpt
  1221. mirage >= "2.0.0" & < "3.9.0"
  1222. mirage-block < "3.0.0"
  1223. mirage-block-ccm < "1.1.0"
  1224. mirage-block-combinators
  1225. mirage-block-lwt
  1226. mirage-block-ramdisk
  1227. mirage-block-solo5 < "0.6.2"
  1228. mirage-block-unix >= "2.0.0" & != "2.7.0"
  1229. mirage-block-xen < "2.0.0"
  1230. mirage-bootvar-solo5
  1231. mirage-bootvar-unix
  1232. mirage-bootvar-xen < "0.8.0"
  1233. mirage-btrees
  1234. mirage-channel < "4.1.0"
  1235. mirage-channel-lwt
  1236. mirage-clock < "4.0.0"
  1237. mirage-clock-freestanding < "4.0.0"
  1238. mirage-clock-lwt
  1239. mirage-clock-unix < "4.0.0"
  1240. mirage-clock-xen
  1241. mirage-conduit
  1242. mirage-console != "2.1.0" & < "4.0.0"
  1243. mirage-console-lwt
  1244. mirage-console-solo5 < "0.7.0"
  1245. mirage-console-unix < "4.0.0"
  1246. mirage-console-xen < "4.0.0"
  1247. mirage-console-xen-backend < "4.0.0"
  1248. mirage-console-xen-cli
  1249. mirage-console-xen-proto < "4.0.0"
  1250. mirage-device
  1251. mirage-dns
  1252. mirage-entropy < "0.5.1"
  1253. mirage-entropy-unix
  1254. mirage-flow < "1.0.3" | >= "1.2.0" & < "3.0.0"
  1255. mirage-flow-combinators < "3.0.0"
  1256. mirage-flow-lwt
  1257. mirage-flow-rawlink
  1258. mirage-flow-unix != "1.4.0" & < "3.0.0"
  1259. mirage-fs < "4.0.0"
  1260. mirage-fs-lwt
  1261. mirage-fs-mem
  1262. mirage-fs-unix >= "1.4.1"
  1263. mirage-git
  1264. mirage-http
  1265. mirage-http-unix
  1266. mirage-http-xen
  1267. mirage-irmin
  1268. mirage-kv < "4.0.0"
  1269. mirage-kv-lwt
  1270. mirage-kv-mem < "3.1.0"
  1271. mirage-kv-unix < "3.0.0"
  1272. mirage-logs < "2.1.0"
  1273. mirage-nat < "1.1.0" | >= "2.0.0" & < "2.2.4"
  1274. mirage-net < "4.0.0"
  1275. mirage-net-direct
  1276. mirage-net-fd
  1277. mirage-net-flow
  1278. mirage-net-lwt
  1279. mirage-net-macosx
  1280. mirage-net-socket
  1281. mirage-net-solo5 < "0.4.3" | >= "0.6.1" & < "0.7.0"
  1282. mirage-net-unix >= "2.2.1"
  1283. mirage-net-xen >= "1.4.2" & < "1.6.0" | >= "1.7.0" & < "2.0.0"
  1284. mirage-no-solo5
  1285. mirage-no-xen
  1286. mirage-os-shim >= "3.0.1"
  1287. mirage-profile
  1288. mirage-profile-unix
  1289. mirage-profile-xen
  1290. mirage-protocols < "7.0.0"
  1291. mirage-protocols-lwt
  1292. mirage-qubes < "0.9.0"
  1293. mirage-qubes-ipv4
  1294. mirage-random < "3.0.0"
  1295. mirage-random-stdlib
  1296. mirage-random-test
  1297. mirage-runtime < "3.9.0"
  1298. mirage-seal
  1299. mirage-solo5 < "0.6.5"
  1300. mirage-stack < "3.0.0"
  1301. mirage-stack-lwt
  1302. mirage-tc
  1303. mirage-tcpip-unix
  1304. mirage-tcpip-xen
  1305. mirage-time < "3.0.0"
  1306. mirage-time-lwt
  1307. mirage-time-unix < "3.0.0"
  1308. mirage-types < "3.9.0"
  1309. mirage-types-lwt < "3.9.0"
  1310. mirage-unix
  1311. mirage-vnetif < "0.6.1"
  1312. mirage-vnetif-stack < "0.6.1"
  1313. mirage-www
  1314. mirage-xen >= "2.6.0" & < "6.0.0"
  1315. mirage-xen-minios
  1316. mirage-xen-ocaml >= "3.2.0"
  1317. mirage-xen-posix
  1318. mirror
  1319. misuja
  1320. mixture
  1321. mkaudio
  1322. mkocaml >= "1.2"
  1323. ml2mxml
  1324. mlbdd
  1325. mlcuddidl >= "3.0.2"
  1326. mld
  1327. mldonkey >= "3.1.7-2"
  1328. mlgmpidl >= "1.2.6"
  1329. mlmpfr
  1330. mlpost = "0.8.2"
  1331. mlt_parser < "v0.12.0"
  1332. mm >= "0.3.1" & < "0.5.0" | >= "0.7.0" & < "0.7.4"
  1333. mmap
  1334. mmdb
  1335. mmseg
  1336. mock < "1.0.0"
  1337. mock-ounit < "1.0.0"
  1338. modelica_ml >= "0.2.0"
  1339. modular-arithmetic
  1340. molenc < "15.4.0"
  1341. monadlib
  1342. monads < "1.4.0" | >= "1.6.0" & < "2.1.0"
  1343. mongo
  1344. monolith < "20230604"
  1345. monomorphic >= "1.2" & < "2.0"
  1346. morbig < "0.11.0"
  1347. more-ocaml
  1348. morsmall
  1349. mosquitto
  1350. moss
  1351. mparser >= "1.2"
  1352. mparser-pcre
  1353. mparser-re
  1354. mpg123
  1355. mpi
  1356. mpp >= "0.3.2"
  1357. mpris >= "0.1.1"
  1358. mpris-clients
  1359. mqtt < "0.0.2"
  1360. mrt-format
  1361. msat
  1362. msat-bin
  1363. msgpack >= "1.3.0"
  1364. msgpck < "1.5"
  1365. mssql
  1366. mstruct >= "1.4.0"
  1367. mtime >= "0.8.4" & < "1.4.0"
  1368. mtl
  1369. multicodec
  1370. multipart-form-data < "0.3.0"
  1371. murmur3
  1372. mustache != "2.0.0" & < "3.2.0"
  1373. mvar
  1374. mwt
  1375. mybuild
  1376. mysql >= "1.2.1"
  1377. mysql_protocol < "3.0.1"
  1378. naboris < "0.1.1"
  1379. named-pipe
  1380. namespaces
  1381. nanomsg
  1382. nbd < "6.0.0"
  1383. nebula
  1384. netamqp
  1385. netchannel < "2.0.0"
  1386. netlink
  1387. netml
  1388. nice_parser
  1389. nit
  1390. nlopt-ocaml >= "0.5.1"
  1391. nlp
  1392. nmea
  1393. nocoiner
  1394. nocrypto >= "0.2.0" & != "0.5.3"
  1395. noise
  1396. nonstd
  1397. nosetup
  1398. not-ocamlfind != "0.07" & < "0.09"
  1399. notty != "0.2.0" & < "0.2.3"
  1400. notty_async < "v0.12.0"
  1401. nproc
  1402. npy >= "0.0.7"
  1403. nsq >= "0.1.1"
  1404. num >= "1.0"
  1405. numalib
  1406. numerix
  1407. nunchaku >= "0.5.1"
  1408. OCanren < "0.2.0"
  1409. OCanren-ppx < "0.3.0~alpha1"
  1410. oasis >= "0.4.7"
  1411. oasis-mirage
  1412. oasis2debian
  1413. oasis2opam < "0.4.4" | >= "0.6.1"
  1414. obandit
  1415. obeam < "0.1.0" | = "0.1.2"
  1416. obeanstalk
  1417. obelisk < "0.5.0"
  1418. obi
  1419. obigstore
  1420. objsize >= "0.18"
  1421. obuild >= "0.1.9"
  1422. obus >= "1.1.8" & < "1.2.5"
  1423. obytelib != "1.5"
  1424. oc45
  1425. ocal != "0.2.0"
  1426. ocaml-base-compiler = "4.06.1"
  1427. ocaml-basics != "0.4.0"
  1428. ocaml-buddy
  1429. ocaml-canvas
  1430. ocaml-compiler-libs < "v0.17.0"
  1431. ocaml-data-notation < "0.0.10"
  1432. ocaml-expat < "1.3.0"
  1433. ocaml-freestanding >= "0.2.3" & < "0.6.0"
  1434. ocaml-http >= "0.1.6"
  1435. ocaml-inifiles
  1436. ocaml-js-stdlib
  1437. ocaml-logicalform
  1438. ocaml-lsp-server < "1.5.0"
  1439. ocaml-lua = "1.7"
  1440. ocaml-makefile < "6.39.2"
  1441. ocaml-manual = "4.06.0"
  1442. ocaml-markdown
  1443. ocaml-migrate-parsetree >= "1.0.7" & != "1.3.0~4.08.0+beta2"
  1444. ocaml-migrate-parsetree-ocamlbuild
  1445. ocaml-monadic >= "0.3.2"
  1446. ocaml-print-intf
  1447. ocaml-protoc < "3.0.0"
  1448. ocaml-protoc-plugin >= "1.0.0" & < "4.3.1"
  1449. ocaml-protoc-yojson
  1450. ocaml-r >= "0.1.0" & < "0.4.0"
  1451. ocaml-sat-solvers < "0.7"
  1452. ocaml-src = "4.06.1"
  1453. ocaml-syntax-shims
  1454. ocaml-system < "4.13.0"
  1455. ocaml-systemd
  1456. ocaml-top < "1.1.0" | = "1.1.5"
  1457. ocaml-twt
  1458. ocaml-variants >= "4.06.1+32bit" & < "4.06.2+trunk"
  1459. ocaml-version < "3.0.0"
  1460. ocaml-xdg-basedir = "0.0.3"
  1461. ocaml-xml-rpc
  1462. ocaml-zmq
  1463. ocaml_plugin < "112.35.00" | >= "113.24.00" & != "113.33.00" & != "113.33.03" & < "v0.12.0"
  1464. ocamlapi
  1465. ocamlapi_async
  1466. ocamlapi_lwt_unix
  1467. ocamlapi_ppx
  1468. ocamlbuild != "0.9.0"
  1469. ocamlbuild-atdgen
  1470. ocamlbuild-pkg
  1471. ocamlbuild-protoc
  1472. ocamlclean = "2.1" | >= "2.3"
  1473. ocamlcodoc < "1.0.1"
  1474. ocamldap >= "2.3.0"
  1475. ocamldiff = "1.1"
  1476. ocamldsort
  1477. ocamlfind >= "1.5.1"
  1478. ocamlfind-lint
  1479. ocamlformat != "0.13.0" & < "0.17.0"
  1480. ocamlformat_support
  1481. ocamlfuse
  1482. ocamlgraph >= "1.8.8" & < "2.1.0"
  1483. ocamlgraph_gtk
  1484. ocamlify
  1485. ocamline
  1486. ocamlmod >= "0.0.8"
  1487. ocamlnet >= "4.1.4"
  1488. ocamlog
  1489. ocamlpp >= "1.1"
  1490. ocamlrss
  1491. ocamlscript < "3.0.0"
  1492. ocamlsdl
  1493. ocamlsdl2
  1494. ocamlsdl2-image
  1495. ocamlsdl2-ttf
  1496. ocamlspot = "4.06.0.2.3.2"
  1497. ocamltter < "2.0.1" | = "2.1.1" | >= "4.1.0"
  1498. ocamlviz
  1499. ocamlwc
  1500. ocamlyices
  1501. ocb
  1502. ocb-stubblr
  1503. ocephes
  1504. ocf = "0.5.0"
  1505. oci
  1506. oclaunch
  1507. oclock
  1508. ocolor
  1509. ocp-browser != "1.2.1" & < "1.3.4"
  1510. ocp-build >= "1.99.18-beta"
  1511. ocp-indent = "1.5.2" | >= "1.6.1"
  1512. ocp-indent-nlfork >= "1.5.4"
  1513. ocp-index >= "1.1.5" & < "1.3.4"
  1514. ocp-index-top
  1515. ocp-ocamlres != "0.3"
  1516. ocp-pack-split
  1517. ocp-pp
  1518. ocp-reloc
  1519. ocp_reveal
  1520. ocplib-compat
  1521. ocplib-config
  1522. ocplib-endian != "0.8"
  1523. ocplib-file
  1524. ocplib-json-typed != "0.4"
  1525. ocplib-json-typed-browser
  1526. ocplib-json-typed-bson
  1527. ocplib-resto
  1528. ocplib-simplex
  1529. ocplib_stuff < "0.3.0"
  1530. ocsfml
  1531. ocsigen-i18n < "3.6.0"
  1532. ocsigen-start < "6.1.1"
  1533. ocsigen-toolkit < "2.2.1"
  1534. ocsigenserver < "2.18.0"
  1535. octavius
  1536. ocurl >= "0.7.6"
  1537. ocveralls
  1538. odash
  1539. odbc
  1540. odds < "1.1"
  1541. odepack >= "0.6.7"
  1542. odig != "0.0.2" & < "0.0.6"
  1543. odisco
  1544. odnnr
  1545. odoc
  1546. odoc-depgraph
  1547. odoc-parser
  1548. ofx
  1549. ogen != "0.1.2"
  1550. ogg = "0.5.2" | = "0.6.1"
  1551. ogre < "1.4.0" | >= "1.6.0" & < "2.1.0"
  1552. ojquery
  1553. ojs-base < "0.3.0" | = "0.5.0"
  1554. ojwidgets
  1555. olinq
  1556. ollvm
  1557. ollvm-tapir
  1558. olmi
  1559. omake = "0.9.8.7" | >= "0.10.3"
  1560. omd >= "1.3.1" & < "2.0.0~alpha3"
  1561. omg
  1562. oml
  1563. omlr
  1564. omod < "0.0.3"
  1565. omonad >= "0.3.2" & < "0.4.0"
  1566. oolc
  1567. opaca
  1568. opal
  1569. opam-bin = "0.9.5"
  1570. opam-build < "0.2.1"
  1571. opam-build-revdeps
  1572. opam-bundle
  1573. opam-ci
  1574. opam-client < "2.2.0~alpha"
  1575. opam-core != "2.0.0~rc" & < "2.2.0~alpha"
  1576. opam-depext
  1577. opam-devel < "2.2.0~alpha"
  1578. opam-ed
  1579. opam-file-format
  1580. opam-format < "2.2.0~alpha"
  1581. opam-installer < "2.2.0~alpha"
  1582. opam-lib < "0.9.4" | >= "1.0.0"
  1583. opam-lock
  1584. opam-package-upgrade < "0.2"
  1585. opam-publish
  1586. opam-query
  1587. opam-repository < "2.2.0~alpha"
  1588. opam-solver < "2.2.0~alpha"
  1589. opam-state < "2.2.0~alpha"
  1590. opam-sync-github-prs
  1591. opam-test < "0.2.1"
  1592. opam2web
  1593. opam_bin_lib < "1.0.0"
  1594. opamconfig
  1595. opamfind
  1596. opamfu
  1597. opass < "2.15"
  1598. opasswd >= "1.3.1"
  1599. opazl
  1600. open
  1601. open_packaging
  1602. openai-gym
  1603. opencc
  1604. opencc0
  1605. opencc1
  1606. opencc1_1
  1607. openflow
  1608. operf-macro
  1609. operf-micro >= "1.1.1"
  1610. opium < "0.19.0"
  1611. opium_kernel
  1612. oplay
  1613. oplot
  1614. oplsr
  1615. opti
  1616. optimization1d != "0.5.1"
  1617. optint < "0.0.3"
  1618. opus < "0.2.0"
  1619. oqamldebug
  1620. oraft < "0.3.0"
  1621. orakuda >= "1.2.0" & < "2.0.0"
  1622. orandforest
  1623. ordma
  1624. orec
  1625. orf
  1626. orm >= "0.7.0"
  1627. orocksdb
  1628. orpie
  1629. orrandomForest
  1630. orsetto < "1.1"
  1631. orsvm_e1071
  1632. orxgboost
  1633. osbx >= "1.2.4"
  1634. osc = "0.1.4"
  1635. osdp < "1.1.1"
  1636. oseq < "0.5"
  1637. osm_xml
  1638. ostap
  1639. osx-acl
  1640. osx-attr
  1641. osx-cf
  1642. osx-fsevents
  1643. osx-membership
  1644. osx-mount
  1645. osx-plutil
  1646. osx-secure-transport >= "0.1.1"
  1647. osx-xattr
  1648. otetris
  1649. otf
  1650. otfm
  1651. oth
  1652. otr >= "0.3.2" & < "0.3.7"
  1653. ott >= "0.26" & < "0.33"
  1654. otto
  1655. ounit >= "2.0.0" & < "2.2.0"
  1656. ounit-lwt < "2.2.0"
  1657. ounit2
  1658. ounit2-lwt
  1659. override < "0.4.0"
  1660. owee
  1661. owl >= "0.3.0" & < "0.9.0"
  1662. owl-base < "0.9.0"
  1663. owl-jupyter
  1664. owl-ode < "0.4.0"
  1665. owl-ode-base < "0.4.0"
  1666. owl-ode-odepack < "0.4.0"
  1667. owl-ode-sundials < "0.4.0"
  1668. owl-opt
  1669. owl-opt-lbfgs
  1670. owl-plplot < "0.9.0"
  1671. owl-symbolic
  1672. owl-top < "0.9.0"
  1673. owl-zoo < "0.9.0"
  1674. owork
  1675. ox
  1676. oxylc
  1677. pa_bench < "113.00.00"
  1678. pa_comprehension
  1679. pa_monad_custom
  1680. pa_ounit < "112.35.00"
  1681. pa_qualified
  1682. pa_solution
  1683. pa_test < "112.24.00"
  1684. pa_where
  1685. packet
  1686. pacomb
  1687. pandoc-abbreviations
  1688. papi
  1689. parany < "13.0.0" | >= "14.0.0"
  1690. pardi
  1691. pareto >= "0.3"
  1692. parmap >= "1.0-rc9"
  1693. parse-argv
  1694. parsexp >= "v0.9.1" & < "v0.15.0"
  1695. parsexp_io >= "v0.9.1" & < "v0.15.0"
  1696. partition_map
  1697. passmaker
  1698. passmakercmd
  1699. patch
  1700. patdiff != "113.00.00" & != "113.33.03" & < "v0.12.0"
  1701. path_glob
  1702. patience_diff != "112.24.00" & != "113.33.03" & < "v0.12.0"
  1703. patoline
  1704. pattern != "0.1.1" & < "0.3.0"
  1705. pbkdf < "1.1.0"
  1706. pbrt < "3.0.0"
  1707. pbs
  1708. pcap-format < "0.6.0"
  1709. pcf-format
  1710. pci >= "1.0.1"
  1711. pci-db
  1712. pcre >= "7.1.3" & < "7.4.2"
  1713. pds
  1714. pds-reachability < "0.2.3"
  1715. pecu
  1716. perf
  1717. petr4
  1718. pfff >= "0.37.1"
  1719. pgocaml < "1.7" | >= "2.2" & < "4.0"
  1720. pgsolver
  1721. pgx < "1.0"
  1722. pgx_async < "1.0"
  1723. pgx_lwt < "1.0"
  1724. pgx_unix < "1.0"
  1725. phantom-algebra
  1726. phashtbl
  1727. phonetic
  1728. pilat < "1.6"
  1729. pipebang < "109.09.00"
  1730. piqi < "0.7.0" | >= "0.7.6"
  1731. piqilib
  1732. pixel_pusher
  1733. pkcs11 < "1.0.1"
  1734. pkcs11-driver < "1.0.1"
  1735. pla < "2.0"
  1736. planck >= "2.2.0"
  1737. planets >= "0.1.14"
  1738. plato
  1739. plist < "1.0.0"
  1740. plotkicadsch < "0.4.0"
  1741. plplot
  1742. podge < "0.4"
  1743. polars
  1744. polka
  1745. polly < "0.4.1"
  1746. polyglot
  1747. pomap >= "3.0.7"
  1748. portaudio = "0.2.1"
  1749. portia >= "1.1"
  1750. posix-clock
  1751. posix-getopt < "2.0.0"
  1752. posix-math
  1753. posix-mqueue
  1754. posix-semaphore
  1755. posix-time
  1756. posix-types
  1757. posixat >= "v0.10.0" & < "v0.12.0"
  1758. postgresql < "4.5.1"
  1759. pp < "1.1.2"
  1760. pprint >= "20171003"
  1761. ppx-owl-opt
  1762. ppx_assert >= "113.24.00" & != "113.33.03" & < "v0.15.0"
  1763. ppx_ast >= "v0.9.2"
  1764. ppx_base < "v0.15.0"
  1765. ppx_bench = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1766. ppx_bigarray >= "2.0.0"
  1767. ppx_bin_prot >= "113.24.00" & != "113.33.00" & != "113.33.03" & < "v0.15.0"
  1768. ppx_bitstring = "1.1.0" | >= "1.3.3" & < "4.0.0"
  1769. ppx_blob >= "0.2"
  1770. ppx_bsx
  1771. ppx_cold < "v0.15.0"
  1772. ppx_compare = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1773. ppx_compose
  1774. ppx_const
  1775. ppx_conv_func = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.12.0"
  1776. ppx_core >= "v0.9.2"
  1777. ppx_cstruct < "6.0.0"
  1778. ppx_cstubs
  1779. ppx_csv_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.12.0"
  1780. ppx_custom_printf = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1781. ppx_defer < "0.5.0"
  1782. ppx_derivers
  1783. ppx_deriving = "4.1.5" | >= "4.2.1"
  1784. ppx_deriving_argparse
  1785. ppx_deriving_cmdliner
  1786. ppx_deriving_crowbar
  1787. ppx_deriving_hardcaml < "v0.12.0"
  1788. ppx_deriving_madcast
  1789. ppx_deriving_morphism != "0.4"
  1790. ppx_deriving_protobuf = "2.4" | >= "2.6"
  1791. ppx_deriving_protocol
  1792. ppx_deriving_rpc < "8.0.0"
  1793. ppx_deriving_variant_string
  1794. ppx_deriving_yojson < "2.0" | >= "3.1"
  1795. ppx_distr_guards < "0.3"
  1796. ppx_dotbracket
  1797. ppx_dream_eml
  1798. ppx_driver = "113.24.00" | >= "113.33.00+4.03" & < "113.33.03" | >= "v0.9.2"
  1799. ppx_enumerate = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1800. ppx_expect != "113.33.00" & != "113.33.01" & != "113.33.03" & < "v0.15.0"
  1801. ppx_fail = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0"
  1802. ppx_fast_pipe
  1803. ppx_fields_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1804. ppx_fixed_literal < "v0.15.0"
  1805. ppx_fun < "0.0.9"
  1806. ppx_gen_rec
  1807. ppx_getenv >= "1.2"
  1808. ppx_graphql
  1809. ppx_hardcaml < "v0.17.0"
  1810. ppx_hash < "v0.15.0"
  1811. ppx_here >= "113.24.00" & != "113.33.03" & < "v0.15.0"
  1812. ppx_import >= "1.4"
  1813. ppx_include >= "1.1"
  1814. ppx_inline_alcotest
  1815. ppx_inline_test = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1816. ppx_integer
  1817. ppx_irmin < "2.3.0"
  1818. ppx_jane != "113.33.03" & < "v0.15.0"
  1819. ppx_js_style < "v0.15.0"
  1820. ppx_jsobject_conv >= "0.2.1" & < "0.6.0"
  1821. ppx_let != "113.33.00" & != "113.33.03" & < "v0.15.0"
  1822. ppx_log < "v0.15.0"
  1823. ppx_matches
  1824. ppx_meta_conv = "4.0.0"
  1825. ppx_metaquot
  1826. ppx_module_timer < "v0.15.0"
  1827. ppx_monadic >= "1.0.4"
  1828. ppx_monoid
  1829. ppx_mysql
  1830. ppx_mysql_identity
  1831. ppx_nanocaml
  1832. ppx_netblob >= "1.1"
  1833. ppx_optcomp = "113.24.00" | = "113.33.01+4.03" | >= "v0.9.0" & < "v0.14.3"
  1834. ppx_optint
  1835. ppx_optional < "v0.15.0"
  1836. ppx_orakuda = "3.0.1" | = "3.1.0" | >= "3.3.0"
  1837. ppx_overload >= "1.4"
  1838. ppx_pipebang = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1839. ppx_poly_record >= "1.1.1"
  1840. ppx_protocol_conv < "5.2.0"
  1841. ppx_protocol_conv_json < "5.2.1"
  1842. ppx_protocol_conv_jsonm < "5.2.1"
  1843. ppx_protocol_conv_msgpack < "5.2.1"
  1844. ppx_protocol_conv_xml_light < "5.2.1"
  1845. ppx_protocol_conv_xmlm < "5.2.1"
  1846. ppx_protocol_conv_yaml < "5.2.1"
  1847. ppx_python < "v0.15.0"
  1848. ppx_regexp >= "0.3.0"
  1849. ppx_relit < "0.2.0"
  1850. ppx_seq >= "0.2.0"
  1851. ppx_sexp_conv >= "113.24.00" & != "113.33.03" & < "v0.15.0"
  1852. ppx_sexp_message != "113.33.00" & != "113.33.03" & < "v0.15.0"
  1853. ppx_sexp_value = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1854. ppx_sqlexpr
  1855. ppx_stable < "v0.15.0"
  1856. ppx_string < "v0.15.0"
  1857. ppx_string_interpolation
  1858. ppx_system
  1859. ppx_test >= "1.4.0" & < "1.7.0"
  1860. ppx_there
  1861. ppx_tools = "5.1+4.06.0"
  1862. ppx_tools_versioned
  1863. ppx_traverse
  1864. ppx_traverse_builtins
  1865. ppx_type_conv = "113.24.00" | >= "113.33.00+4.03" & != "113.33.03"
  1866. ppx_typerep_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1867. ppx_tyre
  1868. ppx_variants_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1869. ppx_view
  1870. ppx_wideopen
  1871. ppx_xml_conv >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  1872. ppx_yojson < "1.2.0"
  1873. ppx_yojson_conv < "v0.15.0"
  1874. ppx_yojson_conv_lib < "v0.16.0"
  1875. ppxfind
  1876. ppxlib < "0.14.0" | >= "0.16.0" & < "0.19.0" | >= "0.21.0" & != "0.25.0~5.00preview"
  1877. ppxx >= "2.1.0" & < "2.3.2"
  1878. pratter != "1.0" & < "2.0.0"
  1879. prettiest
  1880. pretty_expressive
  1881. primes
  1882. pringo
  1883. printbox < "0.7"
  1884. printbox-text < "0.8"
  1885. prob-cache
  1886. process
  1887. prof_spacetime
  1888. profiler-plugin
  1889. profound
  1890. proj4 >= "0.9.2"
  1891. promela
  1892. prometheus
  1893. prometheus-app < "1.2"
  1894. promise
  1895. prooftree
  1896. protobuf
  1897. protocell
  1898. protocol-9p
  1899. protocol-9p-tool
  1900. protocol-9p-unix
  1901. protocol_version_header < "v0.12.0"
  1902. proverif >= "1.97pl3"
  1903. psmt2-frontend
  1904. psq
  1905. psyche
  1906. ptime >= "0.8.1" & < "1.0.0"
  1907. ptmap < "2.0.1" | = "2.0.3" | >= "2.0.5"
  1908. ptset >= "1.0.1"
  1909. publish
  1910. pulseaudio < "0.1.4"
  1911. pumping
  1912. pure-splitmix < "0.3"
  1913. pvem
  1914. pvem_lwt_unix
  1915. pxp
  1916. py
  1917. pyast
  1918. pyml
  1919. qbf < "0.3"
  1920. qcheck >= "0.3" & < "0.5" | >= "0.5.2" & < "0.18"
  1921. qcheck-alcotest < "0.18"
  1922. qcheck-core < "0.18"
  1923. qcheck-ounit < "0.18"
  1924. qcow < "0.8.1" | >= "0.10.0"
  1925. qcow-format
  1926. qcow-tool
  1927. qcstm
  1928. qfs
  1929. qiskit
  1930. qmp
  1931. qocamlbrowser = "0.2.10"
  1932. qrencode >= "0.2"
  1933. qtest >= "2.7"
  1934. quest
  1935. quests
  1936. quick_print
  1937. quickcheck != "1.0.0"
  1938. r2pipe
  1939. radamsa
  1940. radare2 >= "0.0.2"
  1941. radis
  1942. randomconv < "0.2.0"
  1943. range
  1944. ranger >= "0.1.0"
  1945. rangeSet
  1946. rashell
  1947. raw_spacetime
  1948. rawlink >= "0.6" & < "2.1"
  1949. raygun4ocaml
  1950. rdbg >= "1.175"
  1951. rdf >= "0.5" & < "0.7.0" | = "0.11.0"
  1952. rdr < "2.0.1"
  1953. re >= "1.3.0" & != "1.9.0"
  1954. re2 < "112.35.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.12.0"
  1955. react = "1.0.0" | = "1.2.1"
  1956. reactiveData < "0.3.0"
  1957. reactjs-jsx-ppx
  1958. reanalyze < "2.23.0"
  1959. reason >= "3.0.3"
  1960. reason-react >= "0.14.0"
  1961. receive-mail
  1962. received < "0.5.2"
  1963. record_builder < "v0.12.0"
  1964. records < "1.0.0"
  1965. redirect >= "0.1.1"
  1966. redis >= "0.3.6"
  1967. redis-lwt >= "0.3.6"
  1968. redis-sync >= "0.3.6"
  1969. reed-solomon-erasure
  1970. reedsolomon
  1971. refl < "0.4.0"
  1972. regenerate
  1973. regular >= "1.2.0" & < "1.4.0" | >= "1.6.0" & < "2.1.0"
  1974. relit-reason < "0.0.2"
  1975. relit_helper < "0.2.0"
  1976. remu_ts
  1977. res >= "4.0.7"
  1978. rescript-syntax
  1979. reshowcase
  1980. resource-pooling
  1981. resource_cache < "v0.12.0"
  1982. resp < "0.10.0"
  1983. resp-client < "0.10.0"
  1984. resp-mirage < "0.10.0"
  1985. resp-server < "0.10.0"
  1986. resp-unix < "0.10.0"
  1987. result
  1988. revops
  1989. rfc1951 < "0.9.1"
  1990. rfc6287 != "1.0.2" & < "1.0.4"
  1991. rfc7748
  1992. rfsm < "1.6.0"
  1993. rhythm
  1994. riak
  1995. riak-pb
  1996. riakc
  1997. riakc_ppx != "3.1.2"
  1998. ringo < "1.0.0"
  1999. ringo-lwt
  2000. river < "0.2"
  2001. rlp
  2002. rml >= "1.09.00" & != "1.09.04" & < "1.09.06"
  2003. rmlbuild
  2004. root1d != "0.3"
  2005. rope >= "0.6" & < "0.6.3"
  2006. rosetta
  2007. rotor
  2008. routes < "2.0.0"
  2009. rpc < "1.3.0" | >= "5.9.0" & != "8.0.0"
  2010. rpc_parallel >= "113.24.00" & != "113.33.03" & < "v0.12.0"
  2011. rpclib != "8.0.0" & < "9.0.0"
  2012. rpclib-async
  2013. rpclib-html
  2014. rpclib-js
  2015. rpclib-lwt
  2016. rresult >= "0.4.0" & < "0.7.0"
  2017. rtop
  2018. rtree
  2019. rubytt
  2020. rungen
  2021. safa
  2022. safepass >= "2.0"
  2023. sail < "0.15"
  2024. salsa20 < "1.1.0"
  2025. salsa20-core
  2026. samplerate < "0.1.5"
  2027. sanddb
  2028. sanlock
  2029. satML-plugin
  2030. sattools
  2031. satyrographos < "0.0.2.7"
  2032. sawja != "1.5.2" & < "1.5.8"
  2033. scgi
  2034. schroedinger
  2035. scid
  2036. scrypt
  2037. scrypt-kdf < "1.1.0"
  2038. secp256k1
  2039. secp256k1-internal < "0.2.0"
  2040. sedlex >= "1.99.3" & < "2.6"
  2041. sek
  2042. selective
  2043. semver < "0.2.1"
  2044. semver2
  2045. sendmail >= "0.2.0"
  2046. sendmail-lwt >= "0.2.0"
  2047. sendmsg
  2048. seq != "0.3" & < "base"
  2049. sequence < "0.4" | >= "0.5.4"
  2050. sequencer_table < "v0.12.0"
  2051. sequoia
  2052. session < "0.5.0"
  2053. session-cohttp < "0.5.0"
  2054. session-cohttp-async < "0.5.0"
  2055. session-cohttp-lwt < "0.5.0"
  2056. session-postgresql < "0.5.0"
  2057. session-postgresql-async < "0.5.0"
  2058. session-postgresql-lwt < "0.5.0"
  2059. session-redis-lwt < "0.5.0"
  2060. session-webmachine < "0.5.0"
  2061. sessions
  2062. setcore
  2063. setr
  2064. sexp_pretty < "v0.12.0"
  2065. sexplib >= "v0.9.3" & < "v0.15.0"
  2066. sexplib0 < "v0.15.1"
  2067. sfml < "0.08.2" | >= "0.09"
  2068. sgf
  2069. sha >= "1.10"
  2070. shades
  2071. shapefile
  2072. shared-block-ring < "2.3.0" | >= "3.0.0"
  2073. shared-memory-ring < "1.2.0" | >= "3.0.0" & < "3.1.1"
  2074. shared-memory-ring-lwt < "3.1.1"
  2075. shared-secret
  2076. shcaml >= "0.2.1"
  2077. sherlodoc
  2078. shexp < "v0.12.0"
  2079. shine
  2080. sibylfs
  2081. sid
  2082. sifun
  2083. sill
  2084. simlog < "0.0.4"
  2085. simple-diff
  2086. simple_pam
  2087. slack-backup
  2088. slacko >= "0.11.0" & < "0.15.0"
  2089. slap >= "3.0.1"
  2090. slug
  2091. smart-print
  2092. smbc
  2093. smtlib-utils < "0.4"
  2094. smtp
  2095. snabela
  2096. snappy != "0.1.0"
  2097. so
  2098. socialpeek
  2099. sociaml-facebook-api < "0.4.1"
  2100. sociaml-oauth-client
  2101. sociaml-tumblr-api
  2102. sociaml-vcard
  2103. socket-daemon
  2104. socketcan >= "0.8.12-0"
  2105. sodium != "0.2.0"
  2106. solo5-kernel-muen
  2107. solo5-kernel-ukvm
  2108. solo5-kernel-virtio
  2109. sosa >= "0.2.0"
  2110. soundtouch
  2111. space-search
  2112. spacetime_lib
  2113. spatial_index
  2114. spawn
  2115. spdiff
  2116. spdx_licenses < "1.1.0"
  2117. speex < "0.4.0"
  2118. spelll = "0.2" | >= "0.4"
  2119. spf >= "2.0.2"
  2120. spin < "0.6.0"
  2121. spirv
  2122. splay_tree < "v0.12.0"
  2123. splittable_random < "v0.15.0"
  2124. spoc = "20170724"
  2125. spotify-cli >= "0.3.0"
  2126. spotify-web-api < "0.2.1"
  2127. spotinstall
  2128. spotlib >= "4.0.2" & < "4.1.0"
  2129. spreadsheet
  2130. spreadsheetml
  2131. sqlexpr < "0.7.1" | >= "0.9.0"
  2132. sqlgg
  2133. sqlite3 < "5.0.3"
  2134. sqlite3_utils < "0.4"
  2135. srs >= "2.0.0"
  2136. srt < "0.1.1"
  2137. ssh-agent < "0.4.0"
  2138. ssh-agent-unix
  2139. ssl >= "0.5.4"
  2140. sslconf
  2141. starred_ml
  2142. starterkit
  2143. stationary
  2144. statmemprof-emacs
  2145. statverif >= "1.97pl1.1"
  2146. stb_image
  2147. stb_image_write
  2148. stb_truetype
  2149. stdcompat
  2150. stdint != "0.6.0"
  2151. stdio >= "v0.9.1" & < "v0.15.0"
  2152. stdlib-shims
  2153. stemmer
  2154. stemming >= "0.2.1"
  2155. stitch
  2156. stog >= "0.15.0" & < "0.19.0"
  2157. stog-rdf
  2158. stog-writing < "0.19.0"
  2159. stone >= "0.5.1"
  2160. string_dict < "v0.15.0"
  2161. stringext >= "1.2.0"
  2162. sturgeon
  2163. subscriptions-transport-ws
  2164. subtype-refinement
  2165. sugar
  2166. sundialsml
  2167. swagger
  2168. swhid_core
  2169. symkat
  2170. syndic >= "1.2"
  2171. sys-socket
  2172. sys-socket-unix
  2173. syslog >= "2.0.0"
  2174. syslog-message < "1.2.0"
  2175. systemverilog < "0.0.2"
  2176. TCSLib
  2177. tablecloth-native != "0.0.8"
  2178. tabr
  2179. taglib < "0.3.7"
  2180. taglog
  2181. tallgeese
  2182. tar >= "0.9.0" & < "2.0.0"
  2183. tar-mirage >= "0.9.0" & < "2.0.0"
  2184. tar-unix >= "0.9.0" & < "2.4.0"
  2185. tcpip < "3.0.0" | >= "3.3.1" & < "6.3.0"
  2186. tcx
  2187. tdk >= "0.1.1"
  2188. teash
  2189. telegraml
  2190. tensorboard
  2191. tensorflow != "0.0.10"
  2192. termbox
  2193. terminal
  2194. terminal_size < "0.2.0"
  2195. testrunner
  2196. testu01
  2197. text >= "0.8.0"
  2198. text-tags < "1.4.0" | >= "1.6.0" & < "2.1.0"
  2199. textrazor
  2200. textutils != "112.17.00" & != "113.33.03" & < "v0.12.0"
  2201. textutils_kernel < "v0.12.0"
  2202. textwrap >= "0.2"
  2203. tezos-lwt-result-stdlib < "9.0"
  2204. tezos-protocol-environment-packer
  2205. tezos-shell-services < "8.0"
  2206. tezos-version < "8.0"
  2207. tezt-bam
  2208. tftp
  2209. tgls != "0.8.3" & < "0.8.6"
  2210. theora < "0.4.0"
  2211. thrift >= "0.10.0"
  2212. tidy
  2213. time_now < "v0.15.0"
  2214. timed < "1.1"
  2215. timedesc < "0.8.0"
  2216. timere < "0.8.0"
  2217. timere-parse
  2218. tiny_httpd < "0.16"
  2219. tiny_httpd_camlzip < "0.15"
  2220. tiny_json >= "1.1.5"
  2221. tiny_json_conv < "1.4.0"
  2222. tip-parser < "0.5"
  2223. tjr_simple_earley
  2224. tls < "0.11.0"
  2225. tlstunnel
  2226. toc
  2227. tofn
  2228. toml >= "5.0.0" & < "7.0.0"
  2229. toml-cconv
  2230. toml_cconv < "7.0.0"
  2231. tophide >= "1.0.4"
  2232. topkg
  2233. topkg-care
  2234. topkg-jbuilder
  2235. toplevel_expect_test < "113.33.02" | >= "v0.9.2" & < "v0.12.0"
  2236. topological_sort < "v0.12.0"
  2237. topology
  2238. torch < "0.6"
  2239. touist
  2240. tplib
  2241. tptp >= "0.3.2"
  2242. traildb
  2243. trakeva
  2244. trampoline
  2245. transmission-rpc
  2246. traverse
  2247. travesty < "0.3.0"
  2248. travis-opam
  2249. trax < "0.4.0"
  2250. tree_layout
  2251. treeprint >= "2.1.1" & < "2.3.0"
  2252. trie
  2253. tsdl < "0.8.1" | >= "0.9.1" & < "0.9.9"
  2254. tsdl-image
  2255. tsdl-mixer
  2256. tsdl-ttf
  2257. tsort
  2258. tuareg
  2259. tube
  2260. tuntap >= "1.3.0"
  2261. type-beat
  2262. type_conv >= "113.00.02"
  2263. type_eq
  2264. type_id
  2265. typebeat
  2266. typehashlib
  2267. typerep < "112.35.00" | = "113.24.00" | >= "v0.9.0" & < "v0.15.0"
  2268. typerep_extended != "113.00.00" & != "113.33.03"
  2269. typerex-attic >= "1.0.2"
  2270. typerex-binutils
  2271. typerex-clibs
  2272. typerex-lldb >= "1.1"
  2273. typerex-system
  2274. typpx >= "1.4.2"
  2275. tyre
  2276. tyxml < "3.0.0" | >= "3.3.0" & != "4.1.0"
  2277. tyxml-jsx
  2278. tyxml-ppx
  2279. tyxml-syntax
  2280. ubase < "0.20"
  2281. ubpf
  2282. ucaml
  2283. uchar >= "0.0.2"
  2284. uecc >= "0.3"
  2285. uint = "1.2.1"
  2286. ulex >= "1.2"
  2287. ulex-camlp5 < "1.3"
  2288. unidecode
  2289. unionFind
  2290. unison >= "2.48.15v4" & < "2.52.0"
  2291. unix-dirent
  2292. unix-errno
  2293. unix-sys-resource
  2294. unix-sys-stat
  2295. unix-time
  2296. unix-type-representations
  2297. unix-unistd
  2298. unmagic
  2299. uri >= "1.3.13" & < "1.9.2" | >= "1.9.5" & < "4.4.0"
  2300. uri-re < "4.4.0"
  2301. uritemplate >= "0.2.0"
  2302. usb >= "1.3.1"
  2303. usbmux >= "1.2.0"
  2304. user-agent-parser
  2305. user-setup
  2306. utop >= "2.0.2" & < "2.11.0"
  2307. utp
  2308. uucd >= "4.0.0" & < "15.1.0"
  2309. uucp >= "2.0.0" & < "15.1.0"
  2310. uuidm >= "0.9.6" & < "0.9.8"
  2311. uunf < "1.0.0" | >= "2.0.1" & < "15.1.0"
  2312. uuseg != "1.0.0" & < "15.1.0"
  2313. uutf >= "1.0.1"
  2314. uuuu
  2315. uwt
  2316. valentine
  2317. variantslib != "109.15.03" & != "113.33.03" & < "v0.15.0"
  2318. varint
  2319. vcardgen < "1.2"
  2320. vchan < "6.0.0"
  2321. vchan-unix >= "4.0.0" & < "6.0.0"
  2322. vchan-xen < "6.0.0"
  2323. vecosek
  2324. vecosek-engine
  2325. vecosek-scene
  2326. vector
  2327. vector3 >= "0.2.1"
  2328. vg < "0.8.1" | >= "0.9.0" & < "0.9.5"
  2329. vhd-format != "0.8.0" & != "0.9.2"
  2330. vhd-format-lwt != "0.9.2"
  2331. vhd-tool
  2332. vhdlib
  2333. virtual_dom >= "v0.9.1" & < "v0.12.0"
  2334. visitors >= "20171124" & != "20210127"
  2335. vlq
  2336. vmnet < "1.2.0" | >= "1.3.1"
  2337. voaacenc
  2338. volt
  2339. vorbis < "0.6.2" | >= "0.7.1"
  2340. vpnkit != "0.1.1"
  2341. vpt < "5.0.0"
  2342. vrt
  2343. vue-jsoo = "0.2"
  2344. wall
  2345. wamp
  2346. wamp-msgpck
  2347. wamp-yojson
  2348. wasm >= "1.0" & < "1.1"
  2349. wcs
  2350. wcs-api
  2351. wcs-lib
  2352. wdialog
  2353. webbrowser
  2354. webdav >= "1.1.5"
  2355. weberizer != "0.7.2" & != "0.7.7"
  2356. webidl >= "1.0"
  2357. webmachine
  2358. websocket != "2.12"
  2359. websocket-async != "2.12"
  2360. websocket-lwt < "2.12"
  2361. websocket-lwt-unix
  2362. websocketaf
  2363. webtest
  2364. webtest-js
  2365. why >= "2.32"
  2366. why3 >= "0.85" & < "1.6.0"
  2367. why3-base >= "0.88.1"
  2368. why3-coq < "1.6.0"
  2369. why3-ide < "1.6.0"
  2370. wikitext
  2371. win-error
  2372. win-eventlog < "0.4"
  2373. winsvc >= "1.0.1"
  2374. wiringpi
  2375. ws
  2376. ws-server
  2377. wseg
  2378. wtf8
  2379. wxOCaml
  2380. wyrd >= "1.4.6"
  2381. x509 < "0.10.0"
  2382. xapi-backtrace
  2383. xapi-forkexecd
  2384. xapi-idl
  2385. xapi-inventory != "1.2.1"
  2386. xapi-libs-transitional
  2387. xapi-rrd < "1.0.2" | = "1.9.0"
  2388. xapi-rrd-transport
  2389. xapi-rrdd
  2390. xapi-stdext
  2391. xapi-stdext-encodings < "4.22.0"
  2392. xapi-stdext-pervasives < "4.16.0"
  2393. xapi-stdext-threads
  2394. xapi-stdext-unix = "4.20.0"
  2395. xapi-stdext-zerocheck
  2396. xapi-tapctl
  2397. xapi-xenops
  2398. xdg-basedir
  2399. xe
  2400. xe-unikernel-upload
  2401. xen-api-client
  2402. xen-block-driver >= "0.2.5"
  2403. xen-disk
  2404. xen-evtchn >= "1.0.6"
  2405. xen-evtchn-unix
  2406. xen-gnt < "4.0.1"
  2407. xen-gnt-unix < "4.0.1"
  2408. xenctrl >= "0.9.29" & < "0.9.32"
  2409. xenstore < "1.3.0" | >= "2.0.0" & < "2.3.0"
  2410. xenstore_transport < "0.9.2" | >= "0.9.6"
  2411. xentropyd
  2412. xml-light
  2413. xmldiff < "0.6.0"
  2414. xmlm >= "1.3.0"
  2415. xmlplaylist
  2416. xtmpl = "0.10" | >= "0.14.0" & < "0.18.0"
  2417. xxhash
  2418. yajl
  2419. yajl-extra < "0.7.3"
  2420. yaml < "3.0.1"
  2421. yara
  2422. yices2
  2423. yojson >= "1.4.0"
  2424. yurt >= "0.3"
  2425. yuscii
  2426. z3 < "4.8.14"
  2427. zar < "0.9.2"
  2428. zarith >= "1.3"
  2429. zarith-freestanding
  2430. zarith-ppx
  2431. zarith-xen
  2432. zarith_stubs_js < "v0.16.0"
  2433. zbar
  2434. zed >= "1.6"
  2435. zeit
  2436. zenon = "0.8.4"
  2437. zephyrus
  2438. zero < "109.19.00"
  2439. zipperposition < "2.0"
  2440. zipperposition-tools < "2.0"
  2441. zlib
  2442. zlist < "0.4.0"
  2443. zmq < "4.0-1" | >= "4.0-8"
  2444. zmq-async
  2445. zmq-eio
  2446. zmq-lwt
  2447. zstd
  2448. zxcvbn

Conflicts

None

OCaml

Innovation. Community. Security.