uchar

Compatibility library for OCaml's Uchar module
Description

The uchar package provides a compatibility library for the Uchar module introduced in OCaml 4.03.

The uchar package is distributed under the license of the OCaml compiler. See LICENSE for details.

Install
Maintainers
Sources
uchar-0.0.2.tbz
md5=c9ba2c738d264c420c642f7bb1cf4a36
Dependencies
ocaml
>= "3.12.0"
Reverse Dependencies
containers
>= "2.1" & < "2.8"
fmt
>= "0.8.1" & < "0.8.6"
js_of_ocaml
>= "2.8.2"
jsonm
>= "1.0.1"
markup
>= "0.7.6"
notty
>= "0.2.0"
otfm
= "0.3.0"
sedlex
>= "2.0"
tyxml
>= "4.1.0" & < "4.3.0"
uucp
>= "2.0.0" & < "13.0.0"
uunf
>= "2.0.1" & < "13.0.0"
uuseg
>= "1.0.1" & < "13.0.0"
uutf
>= "1.0.1" & < "1.0.3"
vg
>= "0.9.0" & < "0.9.3"