lwt_glib

GLib integration for Lwt
README

A GLib/GTK event loop that plugs into Lwt's
Lwt_engine, so you can use Lwt in your GTK OCaml app.

To install, do opam install lwt_glib.

For documentation, see the .mli file.

This package was formerly maintained in the main Lwt repo. Most of the
git history and changelog still refer to Lwt_glib's days in Lwt.

Install
Maintainers
Sources
1.1.1.tar.gz
md5=9453631043b3e5b50f8d5bc5d443464e
Dependencies
Reverse Dependencies