Description

Published: 29 Nov 2022

Dependencies (6)

  1. xapi-stdext-pervasives = version
  2. odoc with-doc
  3. fd-send-recv >= "2.0.0"
  4. base-unix
  5. dune >= "1.11"
  6. ocaml < "5.0"

Reverse Dependencies (2)

  1. xapi-inventory >= "1.2.1"
  2. xapi-rrd >= "1.9.0"

Conflicts

    None
Xapi's standard library extension, Unix

Install

Authors

Maintainers

Sources

xapi-stdext-4.20.0.tbz
sha256=ec93bcab02739d32f8ef09c30db57101bba7d58bb9a503a57dbfc9d81644b4e6
sha512=30db713ad51a9b1dc806bbb88aecec19ed22598a3c23da26aa80cbba431ba18b67e7f6e3834f1a848e75bfb9beeee2a171ddf0547f8c08f36c119a804aeaaf68