atomic

Compatibility package for OCaml's Atomic module, from 4.12
README

This package is a compatibility package for the Atomic module
in OCaml's standard library.

It is purely sequential, which fits the thread model of older versions of OCaml.
The operations are expected to be better, faster, and still atomic, on post-5.0
versions of OCaml.

Install
Sources
v0.1.tar.gz
md5=ef7764c9932e403faaec545372e54cb2
sha512=61746b050033f700f9a41ce0c68efa8d007abc9ef490001a1108a646c1b7ffdaa08f0df659b28f2a396cee011cb25aa52a7a65be3d217697f70b66b634cbe956
Dependencies
dune
>= "1.1.0"
ocaml
>= "4.03" & < "4.12"
Reverse Dependencies