alsa

Bindings for the ALSA library which provides functions for using soundcards
README

This package contains an OCaml interface for the ALSA library, otherwise known
as libasound2.

Prerequisites

  • ocaml >= 3.0.6 (haven't tried earlier versions)

  • libasound2 >= 1.0.14a (haven't tried earlier versions)

  • findlib >= 0.8.1 (haven't tried earlier versions)

  • dune >= 2.0

Compilation

dune build

This should build both the native and the byte-code version of the
extension library.

Installation

Via opam:

opam install alsa

Via dune (for developers):

dune install

This should install the library file (using ocamlfind) in the appropriate place.

License

Please see the COPYING file.

Author

This author of this software may be contacted by electronic mail at the
following address: savonet-users@lists.sourceforge.net.

Install
Sources
0.3.0.tar.gz
md5=abe2eed424387f316e09d90886c3dde1
sha512=2ea42175e97dd8bc1db2f0f890c3f969493c71ba231ffd254501975ffa027aea037e29d2ecbeebcba4d161b2a50e02ba91d968449f2b3c9b6c4fe7c2adb78b35
Dependencies
Reverse Dependencies