package ocaml

  1. Overview
  2. No Docs

Description

This package requires a matching implementation of OCaml, and polls it to initialise specific variables like ocaml:native-dynlink

Published: 28 Mar 2018

Dependencies (4)

  1. ocaml-system >= "4.07.0" & < "4.07.1~"
  2. ocaml-variants >= "4.07.0" & < "4.07.1~"
  3. ocaml-base-compiler = "4.07.0"
  4. ocaml-config

Dev Dependencies

None

  1. 0install < "2.8" | >= "2.14" & < "2.17"
  2. 0install-gtk < "2.17"
  3. ANSITerminal >= "0.7"
  4. aacplus
  5. abella < "2.0.8"
  6. abt
  7. acgtk < "2.0.0"
  8. acme
  9. acpc < "2.0.0"
  10. aez
  11. afl
  12. afl-persistent
  13. ago
  14. agrid
  15. ahrocksdb
  16. aifad
  17. aio
  18. alba < "0.4.1"
  19. alcotest >= "0.8.0"
  20. alcotest-async < "1.6.0"
  21. alcotest-lwt
  22. alcotest-mirage
  23. aliases
  24. alsa >= "0.2.3"
  25. alt-ergo < "2.5.0"
  26. alt-ergo-free < "2.3.3"
  27. alt-ergo-lib < "2.5.0"
  28. alt-ergo-parsers < "2.5.0"
  29. altgr-ergo
  30. amf >= "0.1.2"
  31. amqp-client >= "1.0.3" & != "1.1.1" & < "2.3.0"
  32. amqp-client-async >= "2.0.3" & < "2.3.0"
  33. amqp-client-lwt >= "2.0.3" & < "2.3.0"
  34. ancient >= "0.9.1"
  35. angstrom >= "0.6.0"
  36. angstrom-async
  37. angstrom-lwt-unix >= "0.8.0"
  38. angstrom-unix
  39. ansi-parse
  40. ansicolor
  41. anthill
  42. anycache
  43. anycache-async
  44. anycache-lwt
  45. ao < "0.2.2"
  46. aperf
  47. apero-core
  48. apero-net
  49. apero-time
  50. apron
  51. arakoon >= "1.8.6"
  52. archetype < "1.2.5"
  53. archi
  54. archi-async
  55. archi-lwt
  56. archimedes >= "0.4.18"
  57. archsat
  58. argon2 >= "1.0.0"
  59. arp
  60. arp-mirage
  61. art
  62. asak < "0.4"
  63. ascii85
  64. asetmap
  65. asl
  66. asn1-combinators >= "0.2.0" & < "0.2.6"
  67. assertions
  68. assimp
  69. astring >= "0.8.2"
  70. async < "109.19.00" | >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  71. async-mvar
  72. async-uri >= "0.4.0"
  73. async-zmq
  74. async_core < "109.19.00"
  75. async_durable < "v0.13.0"
  76. async_extended >= "113.24.00" & != "113.33.03"
  77. async_extra < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & != "v0.11.0" & < "v0.13.0"
  78. async_find != "111.28.00" & != "113.33.03" & < "v0.13.0"
  79. async_graphics < "0.7.0"
  80. async_inotify != "113.00.00" & != "113.33.03" & < "v0.13.0"
  81. async_interactive < "v0.13.0"
  82. async_js >= "v0.9.1" & < "v0.13.0"
  83. async_kernel >= "113.24.00" & != "113.33.03" & != "v0.11.0" & < "v0.13.0"
  84. async_parallel >= "113.24.00" & < "113.33.03" | >= "v0.9.1"
  85. async_rpc_kernel >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  86. async_sendfile < "v0.13.0"
  87. async_shell != "109.28.03" & < "113.33.03" | >= "v0.9.1" & < "v0.13.0"
  88. async_smtp < "112.35.00" | >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  89. async_ssl < "112.35.00" | = "113.24.00" | >= "113.33.06" & < "v0.13.0"
  90. async_unix < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.13.0"
  91. async_websocket < "v0.15.0"
  92. atd < "2.3.3"
  93. atd2cconv
  94. atdgen >= "1.9.1" & < "2.3.3"
  95. atdgen-codec-runtime < "2.3.3"
  96. atdgen-runtime < "2.3.3"
  97. atdj < "2.3.3"
  98. atds < "2.3.3"
  99. atomic < "base"
  100. augeas
  101. awa < "0.0.2"
  102. awa-lwt < "0.0.2"
  103. awa-mirage < "0.0.2"
  104. aws
  105. aws-async
  106. aws-autoscaling
  107. aws-cloudformation
  108. aws-cloudtrail
  109. aws-cloudwatch
  110. aws-ec2
  111. aws-elasticache
  112. aws-elasticloadbalancing
  113. aws-lwt
  114. aws-rds
  115. aws-route53
  116. aws-s3 < "4.6.0"
  117. aws-s3-async < "4.6.0"
  118. aws-s3-lwt < "4.8.1"
  119. aws-sdb
  120. aws-sqs
  121. aws-ssm
  122. aws-sts
  123. azblob
  124. azblob-async
  125. BetterErrors
  126. b0 < "0.0.2"
  127. bag
  128. balancer
  129. bamboo
  130. bap = "0.9.5" | >= "1.2.0" & < "1.4.0" | >= "1.6.0" & < "2.2.0"
  131. bap-abi < "1.4.0" | >= "1.6.0" & < "2.2.0"
  132. bap-api < "1.4.0" | >= "1.6.0" & < "2.2.0"
  133. bap-arm < "1.4.0" | >= "1.6.0" & < "2.2.0"
  134. bap-beagle < "1.4.0" | >= "1.6.0" & < "2.2.0"
  135. bap-bil >= "1.6.0" & < "2.2.0"
  136. bap-build < "2.2.0"
  137. bap-bundle < "2.2.0"
  138. bap-byteweight < "1.4.0" | >= "1.6.0" & < "2.2.0"
  139. bap-byteweight-frontend < "1.4.0" | >= "1.6.0" & < "2.2.0"
  140. bap-c < "1.4.0" | >= "1.6.0" & < "2.2.0"
  141. bap-cache < "1.4.0" | >= "1.6.0" & < "2.2.0"
  142. bap-callsites < "1.4.0" | >= "1.6.0" & < "2.2.0"
  143. bap-constant-tracker >= "1.6.0" & < "2.2.0"
  144. bap-core-theory < "2.2.0"
  145. bap-cxxfilt < "1.4.0" | >= "1.6.0" & < "2.2.0"
  146. bap-dead-code-elimination < "1.4.0"
  147. bap-demangle < "1.4.0" | >= "1.6.0" & < "2.2.0"
  148. bap-disassemble < "2.2.0"
  149. bap-dump-symbols < "1.4.0" | >= "1.6.0" & < "2.2.0"
  150. bap-dwarf < "1.4.0" | >= "1.6.0" & < "2.2.0"
  151. bap-elementary < "2.2.0"
  152. bap-elf != "1.5.0" & < "2.2.0"
  153. bap-emacs-dot
  154. bap-emacs-goodies
  155. bap-emacs-mode
  156. bap-frames != "2.1.1"
  157. bap-frontc < "1.4.0" | >= "1.6.0" & < "2.2.0"
  158. bap-frontend < "1.4.0" | >= "1.6.0" & < "2.2.0"
  159. bap-fsi-benchmark < "1.4.0" | = "1.6.0"
  160. bap-future < "1.4.0" | >= "1.6.0" & < "2.2.0"
  161. bap-glibc-runtime < "2.2.0"
  162. bap-ida < "1.4.0" | >= "1.6.0" & < "2.2.0"
  163. bap-ida-plugin < "1.4.0" | >= "1.6.0" & < "2.2.0"
  164. bap-ida-python < "1.4.0" | >= "1.6.0" & < "2.3.0"
  165. bap-knowledge < "2.2.0"
  166. bap-llvm < "1.4.0" | >= "1.6.0" & < "2.2.0"
  167. bap-main < "2.2.0"
  168. bap-mc < "1.4.0" | >= "1.6.0" & < "2.2.0"
  169. bap-microx < "1.4.0" | >= "1.6.0" & < "2.2.0"
  170. bap-mips >= "1.6.0" & < "2.2.0"
  171. bap-objdump < "1.4.0" | >= "1.6.0" & < "2.2.0"
  172. bap-optimization >= "1.6.0" & < "2.2.0"
  173. bap-phoenix < "1.4.0" | >= "1.6.0" & < "2.2.0"
  174. bap-piqi < "1.4.0" | >= "1.6.0" & < "2.2.0"
  175. bap-plugins < "2.2.0"
  176. bap-powerpc >= "1.6.0" & < "2.2.0"
  177. bap-primus < "1.4.0" | >= "1.6.0" & < "2.2.0"
  178. bap-primus-dictionary >= "1.6.0" & < "2.2.0"
  179. bap-primus-lisp < "1.4.0" | >= "1.6.0" & < "2.2.0"
  180. bap-primus-powerpc < "2.2.0"
  181. bap-primus-random < "2.2.0"
  182. bap-primus-region >= "1.6.0" & < "2.2.0"
  183. bap-primus-support < "1.4.0" | >= "1.6.0" & < "2.2.0"
  184. bap-primus-symbolic-executor < "2.2.0"
  185. bap-primus-systems < "2.2.0"
  186. bap-primus-test >= "1.6.0" & < "2.2.0"
  187. bap-primus-x86 < "1.4.0" | >= "1.6.0" & < "2.2.0"
  188. bap-print < "1.4.0" | >= "1.6.0" & < "2.2.0"
  189. bap-raw < "2.2.0"
  190. bap-recipe < "2.2.0"
  191. bap-recipe-command < "2.2.0"
  192. bap-relocatable < "1.4.0" | >= "1.6.0" & < "2.2.0"
  193. bap-report >= "1.6.0" & < "2.2.0"
  194. bap-run < "1.4.0" | >= "1.6.0" & < "2.2.0"
  195. bap-saluki
  196. bap-server
  197. bap-signatures < "2.4.0"
  198. bap-ssa < "1.4.0" | >= "1.6.0" & < "2.2.0"
  199. bap-std < "1.4.0" | >= "1.6.0" & < "2.2.0"
  200. bap-strings < "1.4.0" | >= "1.6.0" & < "2.2.0"
  201. bap-stub-resolver < "2.2.0"
  202. bap-symbol-reader < "1.4.0" | >= "1.6.0" & < "2.2.0"
  203. bap-taint < "1.4.0" | >= "1.6.0" & < "2.2.0"
  204. bap-taint-propagator < "1.4.0" | >= "1.6.0" & < "2.2.0"
  205. bap-term-mapper < "1.4.0" | >= "1.6.0" & < "2.2.0"
  206. bap-trace < "1.4.0" | >= "1.6.0" & < "2.2.0"
  207. bap-traces < "1.4.0" | >= "1.6.0" & < "2.2.0"
  208. bap-trivial-condition-form >= "1.6.0" & < "2.2.0"
  209. bap-veri != "0.2.2"
  210. bap-warn-unused < "1.4.0" | >= "1.6.0" & < "2.2.0"
  211. bap-x86 < "1.4.0" | >= "1.6.0" & < "2.2.0"
  212. bare >= "1.6.0" & < "2.2.0"
  213. base >= "v0.11.1" & < "v0.14.1"
  214. base-bytes >= "base"
  215. base-implicits
  216. base-metaocaml-ocamlfind
  217. base-native-int63
  218. base32
  219. base58
  220. base64 >= "1.1.0" & != "2.3.0"
  221. base_bigstring < "v0.15.0"
  222. base_quickcheck < "v0.15.0"
  223. bastet < "2.0.0"
  224. bastet_async
  225. bastet_lwt
  226. batch_jaro_winkler
  227. batsat
  228. batsh
  229. batteries = "2.5.0" | >= "2.9.0"
  230. bau >= "0.0.4"
  231. bdd
  232. bddapron >= "2.3.2"
  233. bddrand
  234. bear
  235. beluga >= "0.8.1" & < "1.0"
  236. bench
  237. benchmark >= "1.4"
  238. benchpress
  239. benchpress-server
  240. bencode != "0.2"
  241. bes
  242. bestline
  243. bheap
  244. bibtex2html >= "1.99"
  245. bigarray-compat
  246. bigarray-overlap < "0.2.1"
  247. bignum < "112.35.00" | >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  248. bigstring
  249. bigstring-unix
  250. bigstringaf < "0.9.0"
  251. bimage < "0.3.0"
  252. bimage-gtk
  253. bimage-sdl
  254. bimage-unix < "0.3.0"
  255. bimap
  256. bin_prot < "109.15.00" | >= "v0.9.2" & < "v0.14.1"
  257. bin_tree
  258. binaryen_dsl
  259. binbin
  260. bindlib
  261. biniou >= "1.1.0"
  262. binsec < "0.4.0"
  263. biocaml != "0.5.0" & != "0.8.0"
  264. bip32
  265. bisect >= "1.3.1"
  266. bisect-summary
  267. bisect_ppx >= "1.3.1"
  268. bisect_ppx-ocamlbuild
  269. bistro < "0.6.0"
  270. bitcoin < "3.0"
  271. bitcoinml
  272. bitmasks >= "1.2.0"
  273. bitstring >= "3.0.0"
  274. bitv >= "1.3"
  275. bitvec < "2.2.0"
  276. bitvec-binprot < "2.2.0"
  277. bitvec-order < "2.2.0"
  278. bitvec-sexp < "2.2.0"
  279. bjack < "0.1.6"
  280. blahcaml
  281. blake2 >= "0.2"
  282. bloomf
  283. bls12-381 < "0.3.15"
  284. bn128
  285. bogue < "20210514"
  286. bogue-tutorials < "0.2.0"
  287. bolt = "1.3"
  288. bookaml
  289. bos < "0.2.1"
  290. bpf
  291. bracetax
  292. broken
  293. brotli
  294. brozip
  295. bsdowl
  296. bson2
  297. bst
  298. bt
  299. buffer-pool
  300. build_path_prefix_map
  301. bulletml
  302. bun
  303. bwrap
  304. bytearray
  305. bytepdf
  306. c3
  307. ca-certs < "0.2.1"
  308. ca-certs-nss < "3.64.0.1"
  309. cairo2 >= "0.5"
  310. cairo2-gtk
  311. cairo2-pango
  312. calculon < "0.7"
  313. calculon-web
  314. caldav < "0.1.1"
  315. calendar != "2.03.1"
  316. calendars
  317. callipyge
  318. camels
  319. camelsnakekebab
  320. caml-mode
  321. camlbz2
  322. camldm
  323. camlgpc
  324. camlhighlight
  325. camlidl
  326. camlimages >= "4.2.5" & < "5.0.5"
  327. camllib >= "1.3.2"
  328. camlmix
  329. camlon >= "2.0.0" & < "3.0.0"
  330. camlp-streams >= "5.0.1"
  331. camlp4 = "4.02.0-1modular-implicits" | >= "4.07+1" & < "4.08+1"
  332. camlp5 >= "7.06" & != "7.09" & < "8.00.05"
  333. camlpdf >= "2.2.1" & < "2.5"
  334. camlprime
  335. camltc >= "0.9.6"
  336. camlzip >= "1.06"
  337. camomile >= "0.8.6" & < "2.0.0"
  338. capnp < "3.6.0"
  339. capnp-rpc < "1.2"
  340. capnp-rpc-lwt < "1.2"
  341. capnp-rpc-mirage < "0.9.0"
  342. capnp-rpc-net < "0.9.0"
  343. capnp-rpc-unix != "0.3" & < "0.9.0"
  344. captureio
  345. caqti < "2.0.1"
  346. caqti-async
  347. caqti-driver-mariadb
  348. caqti-driver-pgx < "2.1.1"
  349. caqti-driver-postgresql
  350. caqti-driver-sqlite3 != "1.7.0"
  351. caqti-dynload
  352. caqti-lwt
  353. caqti-mirage
  354. caqti-tls
  355. caqti-type-calendar
  356. cbor >= "0.2"
  357. cconv >= "0.2"
  358. cconv-ppx
  359. ccss >= "1.6"
  360. cdrom
  361. certify >= "0.2"
  362. cfg >= "2.1.0" & < "2.3.0"
  363. cfgen
  364. cfstream >= "1.3.0"
  365. cgi >= "0.9"
  366. cgroups
  367. chacha
  368. chalk
  369. channel
  370. charInfo_width
  371. charrua < "1.4.0"
  372. charrua-client < "1.4.0"
  373. charrua-client-lwt
  374. charrua-client-mirage
  375. charrua-core
  376. charrua-server < "1.4.0"
  377. charrua-unix < "0.5" | >= "0.10" & < "1.4.0"
  378. chase
  379. checkseum
  380. choice
  381. cinaps >= "v0.9.1"
  382. clangml != "3.8.0" & != "3.9.1.2" & < "4.3.0"
  383. clangml-transforms >= "0.24" & < "0.26"
  384. clap
  385. clarity
  386. cll
  387. cloudi >= "1.7.3"
  388. cmark
  389. cmarker
  390. cmdliner = "0.9.4" | >= "1.0.0" & < "1.1.0"
  391. cmdtui
  392. cmdtui-lambda-term
  393. cmitomli
  394. coccinelle != "1.0.0-rc23"
  395. coclobas
  396. codept >= "0.10.2"
  397. cohttp != "0.99.0" & < "3.0.0"
  398. cohttp-async < "3.0.0"
  399. cohttp-lwt < "3.0.0"
  400. cohttp-lwt-jsoo < "3.0.0"
  401. cohttp-lwt-unix < "3.0.0"
  402. cohttp-mirage < "3.0.0"
  403. cohttp-top < "3.0.0"
  404. coin
  405. colombe
  406. color
  407. color-brewery
  408. combic
  409. combinat < "3.0"
  410. combine < "0.42"
  411. command_rpc < "v0.13.0"
  412. commonjs_of_ocaml
  413. comparelib < "113.00.00"
  414. conduit < "6.1.0"
  415. conduit-async < "6.1.0"
  416. conduit-async-ssl
  417. conduit-async-tls
  418. conduit-lwt < "6.1.0"
  419. conduit-lwt-ssl
  420. conduit-lwt-tls
  421. conduit-lwt-unix < "6.1.0"
  422. conduit-mirage != "2.3.0" & < "6.1.0"
  423. conduit-tls
  424. conex
  425. conex-mirage-crypto
  426. conex-nocrypto
  427. conf-bap-llvm < "1.7"
  428. conf-binutils < "0.3"
  429. conf-ida
  430. conf-libev
  431. conf-radare2
  432. config >= "0.0.3"
  433. config-file
  434. configuration
  435. configurator
  436. conjury < "2.1"
  437. containers >= "0.12" & < "2.1" | >= "2.3" & < "3.13"
  438. containers-data < "3.13"
  439. containers-thread
  440. cookie >= "0.1.8"
  441. cookie-js
  442. coq >= "8.7.0" & < "8.16.0"
  443. coq-lsp >= "0.1.9+8.17"
  444. coq-serapi < "8.7.2+0.4.13" | >= "8.8.0+0.5.2" & < "8.16.0+0.16.0"
  445. coq-shell
  446. coqide != "8.7.0" & < "8.10.0"
  447. cordova
  448. cordova-plugin-activity-indicator
  449. cordova-plugin-background-mode
  450. cordova-plugin-barcode-scanner
  451. cordova-plugin-battery-status
  452. cordova-plugin-camera
  453. cordova-plugin-clipboard
  454. cordova-plugin-datepicker
  455. cordova-plugin-device
  456. cordova-plugin-device-motion
  457. cordova-plugin-device-orientation
  458. cordova-plugin-dialogs
  459. cordova-plugin-email-composer
  460. cordova-plugin-fcm
  461. cordova-plugin-file
  462. cordova-plugin-file-opener
  463. cordova-plugin-file-transfer
  464. cordova-plugin-geolocation
  465. cordova-plugin-globalization
  466. cordova-plugin-image-picker
  467. cordova-plugin-inappbrowser
  468. cordova-plugin-insomnia
  469. cordova-plugin-keyboard
  470. cordova-plugin-loading-spinner
  471. cordova-plugin-local-notifications
  472. cordova-plugin-media
  473. cordova-plugin-media-capture
  474. cordova-plugin-network-information
  475. cordova-plugin-progress
  476. cordova-plugin-push-notifications
  477. cordova-plugin-qrscanner
  478. cordova-plugin-screen-orientation
  479. cordova-plugin-sim-card
  480. cordova-plugin-sms
  481. cordova-plugin-social-sharing
  482. cordova-plugin-statusbar
  483. cordova-plugin-toast
  484. cordova-plugin-touch-id
  485. cordova-plugin-vibration
  486. cordova-plugin-videoplayer
  487. core >= "113.24.00" & != "113.33.00" & != "113.33.02" & < "113.33.03" | >= "v0.9.2" & < "v0.11.0" | >= "v0.11.2" & < "v0.13.0"
  488. core-lwt != "0.2.0"
  489. core_bench != "112.35.00" & != "113.33.00" & != "113.33.03" & < "v0.13.0"
  490. core_extended >= "108.00.02" & < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.13.0"
  491. core_kernel = "113.24.00" | >= "113.33.01+4.03" & < "113.33.03" | >= "v0.9.1" & != "v0.11.0" & < "v0.13.0"
  492. core_profiler >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  493. corecount
  494. cow >= "2.0.1"
  495. cowabloga
  496. cpdf < "2.1.1" | = "2.3"
  497. cpm
  498. cppo >= "1.6.1"
  499. cppo_ocamlbuild
  500. cpu
  501. cpuid
  502. craml
  503. crc >= "1.0.0"
  504. crdt-ml
  505. crlibm
  506. crontab
  507. crowbar < "0.2"
  508. crunch >= "1.4.0" & < "3.3.0"
  509. cry >= "0.6.0" & < "1.0.0"
  510. crypt >= "1.2"
  511. cryptodbm >= "0.84.2"
  512. cryptohash
  513. cryptokit >= "1.11" & < "1.17"
  514. cryptoverif < "2.08"
  515. csexp
  516. cstruct >= "1.6.0" & < "1.8.0" | >= "2.4.1" & < "6.1.0"
  517. cstruct-async < "6.1.0"
  518. cstruct-lwt < "6.1.0"
  519. cstruct-sexp < "6.1.0"
  520. cstruct-unix
  521. csv >= "1.4"
  522. csv-lwt
  523. csvfields >= "v0.9.1" & < "v0.13.0"
  524. csvtool
  525. ctypes >= "0.8.0"
  526. ctypes-build
  527. ctypes-foreign >= "0.21.1"
  528. cubicle = "1.1.2"
  529. cudf
  530. cuid
  531. curly
  532. curses
  533. curve-sampling
  534. custom_printf >= "111.21.00" & < "113.00.00"
  535. cviode
  536. cwe_checker
  537. DrawGrammar >= "0.2.1"
  538. d3
  539. daft < "0.0.4"
  540. data-encoding < "0.3"
  541. dataframe
  542. datakit < "0.10.0" | >= "0.11.0"
  543. datakit-bridge-github
  544. datakit-bridge-local-git
  545. datakit-ci
  546. datakit-client
  547. datakit-client-9p
  548. datakit-client-git
  549. datakit-github
  550. datakit-server
  551. datakit-server-9p
  552. datalog < "0.5" | >= "0.6"
  553. dbm
  554. debian-formats
  555. decimal < "0.1.1"
  556. decoders
  557. decoders-bencode
  558. decoders-cbor
  559. decoders-ezjsonm
  560. decoders-ezxmlm
  561. decoders-jsonm
  562. decoders-msgpck
  563. decoders-sexplib
  564. decoders-yojson
  565. decompress >= "0.3"
  566. dedukti < "2.7"
  567. delimcc >= "2017.03.02" & < "2023.06.17"
  568. delimited_parsing < "v0.13.0"
  569. depext
  570. depgraph
  571. depyt < "0.3.0"
  572. deriving >= "0.7.1"
  573. deriving-yojson < "0.4"
  574. devkit >= "0.5" & < "1.20240429"
  575. diet
  576. digestif < "1.1.2"
  577. directories
  578. disml
  579. dispatch
  580. dispatch-js
  581. distributed
  582. distributed-lwt
  583. distributed-uwt
  584. diy
  585. dkml-component-offline-ocamlrun
  586. dlist >= "0.0.3"
  587. dlm
  588. dns != "1.0.0" & < "6.0.1"
  589. dns-async
  590. dns-certify < "6.0.1"
  591. dns-cli < "4.6.0"
  592. dns-client < "6.0.1"
  593. dns-forward
  594. dns-forward-lwt-unix
  595. dns-lwt
  596. dns-lwt-unix
  597. dns-mirage < "6.0.1"
  598. dns-resolver < "6.0.1"
  599. dns-server < "6.0.1"
  600. dns-stub < "6.0.1"
  601. dns-tsig < "6.0.1"
  602. dnscurve
  603. dnssd
  604. doc-ock >= "1.2.0"
  605. doc-ock-html
  606. doc-ock-xml
  607. docker-api
  608. dockerfile < "1.3.0" | >= "1.7.2" & < "8.1.0"
  609. dockerfile-cmd < "8.1.0"
  610. dockerfile-opam < "8.1.0"
  611. docout
  612. docteur
  613. docteur-solo5
  614. docteur-unix
  615. dog
  616. dokeysto
  617. dokeysto_camltc
  618. dokeysto_lz4
  619. dolmen < "0.5"
  620. dolmen_bin
  621. dolmen_loop
  622. dolmen_lsp
  623. dolmen_model
  624. dolmen_type
  625. dolog >= "1.1"
  626. domain-name
  627. domainslib < "0.3.2"
  628. dose
  629. dose3
  630. dose3-extra
  631. dot-merlin-reader < "4.2"
  632. dotenv
  633. down < "0.1.0"
  634. drom
  635. drom_lib
  636. drom_toml
  637. dropbox < "0.2"
  638. dryunit >= "0.4.0"
  639. dsfo
  640. dssi < "0.1.3"
  641. dtoa
  642. dtools
  643. dual
  644. duff
  645. dum != "1.0.2"
  646. dune
  647. dune-build-info < "2.0.0"
  648. dune-configurator >= "2.7.0"
  649. dune-deps
  650. dune-private-libs < "2.7.0"
  651. dune-release < "1.6.1"
  652. dune_watch
  653. duppy >= "0.7.0" & < "0.9.0" | >= "0.9.3"
  654. duration
  655. dynload-sys
  656. dyntype >= "0.8.3"
  657. earley >= "1.0.1"
  658. earley-ocaml >= "1.0.2"
  659. earlybird >= "0.1.1" & < "1.0.0"
  660. easy-format < "1.3.3"
  661. easy_logging
  662. easy_logging_yojson
  663. easy_xlsx
  664. ecaml < "v0.13.0"
  665. edn >= "0.1.6-1-gff9db95"
  666. efl >= "1.12.0"
  667. ego
  668. eigen
  669. elasticsearch-cli
  670. electrod < "0.8.0"
  671. electrumAnalyzer
  672. elf2json
  673. elina
  674. eliom < "6.8.0"
  675. elpi < "1.16.7"
  676. elpi-option-legacy-parser
  677. email_message < "112.35.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & != "v0.11.0" & < "v0.13.0"
  678. embedded_ocaml_templates < "0.3.1"
  679. emile
  680. emoji
  681. encore != "0.3"
  682. enumerate < "111.08.00"
  683. enumerators
  684. epictetus
  685. eqaf
  686. erm_xmpp
  687. errpy
  688. erssical < "1.1.0"
  689. esgg
  690. ethernet < "2.2.1"
  691. euler >= "0.2"
  692. exenum >= "0.7"
  693. exit
  694. exn-source
  695. expect >= "0.0.6"
  696. expect_test_helpers < "v0.13.0"
  697. expect_test_helpers_kernel < "v0.13.0"
  698. extlib = "1.7.0" | >= "1.7.5"
  699. extprot >= "1.1.2" & < "1.3.0" | >= "1.6.0"
  700. extunix >= "0.1.5"
  701. ez-conf-lib
  702. ez_cmdliner
  703. ez_config
  704. ez_file
  705. ez_hash >= "0.5.3"
  706. ez_opam_file
  707. ez_pgocaml
  708. ez_search
  709. ez_subst < "0.2.0"
  710. ezcurl
  711. ezcurl-lwt
  712. ezdl
  713. ezgzip
  714. ezirmin
  715. ezjs_ace
  716. ezjs_blockies
  717. ezjs_cleave
  718. ezjs_crypto
  719. ezjs_cytoscape
  720. ezjs_d3pie
  721. ezjs_extension
  722. ezjs_fetch < "0.3"
  723. ezjs_idb
  724. ezjs_jquery
  725. ezjs_min < "0.3.0"
  726. ezjs_odometer
  727. ezjs_push
  728. ezjs_qrcode
  729. ezjs_recaptcha
  730. ezjs_timeline
  731. ezjsonm >= "0.5.0" & < "1.3.0"
  732. ezjsonm-lwt >= "1.0.0"
  733. ezresto < "0.6"
  734. ezresto-directory < "0.6"
  735. ezsqlite
  736. ezxenstore >= "0.4.1"
  737. ezxmlm >= "1.0.2"
  738. FrontC >= "3.4.1" & < "4.0.0"
  739. faad < "0.5.0"
  740. facebook-sdk
  741. facile
  742. faillib
  743. faraday
  744. faraday-async < "0.7.2"
  745. faraday-lwt
  746. faraday-lwt-unix
  747. farfadet
  748. farmhash
  749. fasmifra
  750. fat-filesystem != "0.12.0" & != "0.12.2"
  751. fd-send-recv >= "1.0.5" & < "2.0.2"
  752. fdkaac < "0.3.2"
  753. feat
  754. feat-core
  755. feat-num
  756. feather < "0.2.0"
  757. febusy
  758. ffmpeg < "1.0.0~beta1"
  759. fftw3 >= "0.8"
  760. fiat-p256 < "0.2.1"
  761. fieldslib < "109.19.00" | = "113.24.00" | >= "v0.9.0" & < "v0.15.0"
  762. fileutils >= "0.5.3"
  763. finch
  764. findlib_top
  765. fix
  766. fkie-cad-cwe-checker < "0.2"
  767. flac != "0.1.2"
  768. flex-array
  769. flock
  770. flow >= "0.3"
  771. flow_parser >= "0.46.0" & < "0.159.0"
  772. flowtype >= "0.62.0" & < "0.87.0"
  773. fluent-logger < "1.1.0"
  774. fm-simplex-plugin
  775. fmt >= "0.8.0" & < "0.8.10"
  776. forester < "3.0.0"
  777. format
  778. fpath
  779. frama-c >= "11.0" & < "22.0"
  780. frama-c-e-acsl
  781. frama-c-metacsl < "0.2"
  782. freetds
  783. freetennis
  784. frei0r < "0.1.2"
  785. frenetic < "5.0.5"
  786. fromager < "0.5.0"
  787. fstar >= "0.9.6.0"
  788. fstreams
  789. fswatch
  790. fswatch_async
  791. fswatch_lwt
  792. functoria >= "2.2.1" & < "3.1.2"
  793. functoria-runtime < "3.1.2"
  794. functory >= "0.6"
  795. funfields
  796. future
  797. General >= "0.6.0"
  798. gadelac
  799. gamepad
  800. gammu >= "0.9.3"
  801. gapi-ocaml >= "0.3.5" & < "0.4.5"
  802. gavl
  803. gbddml
  804. gd < "1.1"
  805. gdal < "0.3.0" | >= "0.9.0"
  806. gdbprofiler >= "0.2"
  807. gedcom
  808. gemini < "0.3.0"
  809. gen = "0.2.2" | >= "0.5"
  810. gen-bs < "0.1.0"
  811. gen_js_api = "1.0.5"
  812. gen_server
  813. genet < "0.6"
  814. genlet
  815. genprint
  816. genspio
  817. genspir
  818. geoip >= "0.0.3"
  819. get_line < "5.0.0"
  820. getopt
  821. getopts
  822. gettext >= "0.3.8"
  823. gettext-camomile
  824. gettext-stub
  825. gg >= "0.9.2" & < "1.0.0"
  826. git < "1.4.3" | >= "1.8.0" & < "3.2.0"
  827. git-cohttp < "3.2.0"
  828. git-cohttp-mirage < "3.2.0"
  829. git-cohttp-unix < "3.2.0"
  830. git-http
  831. git-mirage < "3.2.0"
  832. git-unix < "3.2.0"
  833. github < "1.0.0" | >= "3.0.0" & < "4.4.0"
  834. github-hooks
  835. github-hooks-unix
  836. github-jsoo < "4.4.0"
  837. github-unix >= "3.1.0" & < "4.4.0"
  838. gitlab_pipeline_notifier
  839. gles3
  840. glfw-ocaml
  841. glical >= "0.0.3"
  842. glicko2
  843. glMLite = "0.03.52"
  844. glpk != "0.1.7"
  845. gluten < "0.4.0"
  846. gluten-async < "0.4.0"
  847. gluten-lwt < "0.4.0"
  848. gluten-lwt-unix < "0.4.0"
  849. gluten-mirage < "0.4.0"
  850. gmap
  851. gmp
  852. gmp-freestanding
  853. gmp-xen
  854. gnuplot
  855. gobba
  856. gobject-introspection
  857. goblint-cil
  858. google-drive-ocamlfuse >= "0.6.22" & < "0.7.31"
  859. gperftools >= "0.3"
  860. gpr < "1.5.0"
  861. gpx
  862. gr < "0.0.2"
  863. grain_dypgen
  864. grain_wasm_spec
  865. graphics < "3.07" | = "4.07.0"
  866. graphicspdf
  867. graphlib < "1.4.0" | >= "1.6.0" & < "2.2.0"
  868. graphql < "0.14.0"
  869. graphql-async < "0.14.0"
  870. graphql-cohttp < "0.14.0"
  871. graphql-lwt < "0.14.0"
  872. graphql_jsoo_client
  873. graphql_parser < "0.14.0"
  874. graphql_ppx >= "0.7.1"
  875. grenier != "0.5" & < "0.12"
  876. grib
  877. grid
  878. gsasl
  879. gsl < "1.24.2"
  880. gstreamer
  881. gufo
  882. gxl-light
  883. h2 < "0.10.0"
  884. h2-async < "0.10.0"
  885. h2-lwt < "0.10.0"
  886. h2-lwt-unix < "0.10.0"
  887. h2-mirage < "0.10.0"
  888. hack_parallel
  889. hacl-star < "0.4.0"
  890. hacl-star-raw < "0.4.0"
  891. hacl_x25519
  892. hamt
  893. hardcaml < "v0.15.0"
  894. hardcaml-affirm
  895. hardcaml-bloop
  896. hardcaml-examples != "0.2"
  897. hardcaml-framework
  898. hardcaml-llvmsim
  899. hardcaml-reedsolomon
  900. hardcaml-vpi
  901. hardcaml-yosys
  902. hardcaml_waveterm < "v0.13.0"
  903. hashcons < "1.4.0"
  904. hashids
  905. hashset
  906. haxe
  907. hc < "0.2"
  908. hdf5 >= "0.1.4"
  909. hdfs
  910. headache >= "1.06" & < "1.08"
  911. header-check
  912. heptagon < "1.01.00" | >= "1.03.03"
  913. herdtools7 < "7.56.3"
  914. hevea >= "2.25" & < "2.35"
  915. hex >= "1.2.0" & < "1.5.0"
  916. hexstring < "0.2.1"
  917. hidapi
  918. hidapi-lwt
  919. higher
  920. higlo != "0.3" & < "0.8"
  921. hiredis
  922. hiredis-value
  923. hkdf
  924. hlarp
  925. hll
  926. hmap >= "0.8.1"
  927. horned_worm != "0.3.1"
  928. hpack < "0.10.0"
  929. hts_shrink
  930. http2https
  931. http_router
  932. httpaf
  933. httpaf-async
  934. httpaf-lwt-unix
  935. humane-re != "0.0.3"
  936. hvsock >= "0.6"
  937. hweak
  938. hxd < "0.3.2"
  939. hydro
  940. hyper < "1.0.0~alpha2"
  941. ISO3166
  942. ISO8601
  943. i2c
  944. i3ipc >= "0.1.2"
  945. ibx < "0.8.1"
  946. icalendar < "0.1.5"
  947. idd
  948. idds
  949. igvxml
  950. imagelib >= "20171028"
  951. imagemagick
  952. imap
  953. imaplet-lwt < "0.1.15"
  954. incr_dom < "v0.13.0"
  955. incr_dom_keyboard < "v0.13.0"
  956. incr_dom_partial_render < "v0.13.0"
  957. incr_dom_widgets < "v0.13.0"
  958. incr_map < "v0.13.0"
  959. incr_select < "v0.13.0"
  960. incremental >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  961. incremental_kernel != "113.33.03" & != "v0.11.0"
  962. index < "1.3.0"
  963. index-bench
  964. inferno < "20211222"
  965. influxdb
  966. influxdb-async
  967. influxdb-lwt
  968. inotify >= "2.1"
  969. inquire < "0.2.0"
  970. inquirer_oc
  971. inspect
  972. integers
  973. integration1d >= "0.5"
  974. interface-prime
  975. interface-prime-lwt
  976. interval < "1.6"
  977. interval_base < "1.6"
  978. interval_crlibm < "1.6"
  979. interval_intel < "1.6"
  980. inuit
  981. io
  982. io-page >= "2.0.1" & < "3.0.0"
  983. io-page-unix >= "2.0.0"
  984. io-page-xen >= "2.0.0"
  985. iocaml >= "0.4.6"
  986. iocaml-kernel >= "0.4.6"
  987. iocamljs-kernel < "0.4.3" | >= "0.4.6"
  988. ipaddr >= "2.7.2" & < "5.3.1"
  989. ipaddr-cstruct < "5.3.1"
  990. ipaddr-sexp < "5.3.1"
  991. ipv6-multicast
  992. ipv6-multicast-lwt
  993. irc-client >= "0.4.0"
  994. irc-client-lwt
  995. irc-client-lwt-ssl
  996. irc-client-tls
  997. irc-client-unix
  998. iri < "0.5.0"
  999. irmin < "0.9.0" | >= "0.9.5" & != "0.9.10" & < "1.0.0" | >= "1.3.2" & < "2.4.0"
  1000. irmin-chunk
  1001. irmin-cli
  1002. irmin-containers
  1003. irmin-fs
  1004. irmin-git >= "1.1.0"
  1005. irmin-graphql
  1006. irmin-http >= "1.3.1"
  1007. irmin-indexeddb
  1008. irmin-layers
  1009. irmin-mem
  1010. irmin-mirage < "2.0.0"
  1011. irmin-pack < "2.3.0"
  1012. irmin-pack-tools
  1013. irmin-test
  1014. irmin-tezos >= "3.2.1" & < "3.4.0"
  1015. irmin-tezos-utils
  1016. irmin-unix != "1.3.0"
  1017. irmin-watcher
  1018. irrlicht >= "0.0.5"
  1019. iso-filesystem
  1020. iso639
  1021. iter < "1.7"
  1022. itv-tree >= "2.1"
  1023. ivy
  1024. JsOfOCairo >= "1.0.1"
  1025. jane-street-headers < "v0.16.0"
  1026. jane-street-tests
  1027. javalib != "2.3.3" & < "3.2.2"
  1028. javascriptcore
  1029. jbuilder
  1030. jekyll-format < "0.3.3"
  1031. jemalloc
  1032. jenga < "109.19.00" | >= "113.24.00" & != "113.33.00" & != "113.33.03"
  1033. jerboa
  1034. jhupllib < "0.3"
  1035. jingoo >= "1.2.16"
  1036. jitsu
  1037. jitsu-libvirt
  1038. jitsu-libxl
  1039. jitsu-xapi
  1040. joolog
  1041. jose < "0.5.0"
  1042. js-build-tools >= "113.33.04"
  1043. js-lz4
  1044. js_of_ocaml >= "3.0" & < "5.1.0"
  1045. js_of_ocaml-camlp4
  1046. js_of_ocaml-compiler >= "3.2.0" & < "5.1.0"
  1047. js_of_ocaml-lwt < "5.1.0"
  1048. js_of_ocaml-ocamlbuild != "3.5.2"
  1049. js_of_ocaml-ppx < "5.1.0"
  1050. js_of_ocaml-ppx_deriving_json < "5.1.0"
  1051. js_of_ocaml-toplevel < "5.1.0"
  1052. js_of_ocaml-tyxml < "5.1.0"
  1053. json-data-encoding < "0.9"
  1054. json-data-encoding-browser < "0.9"
  1055. json-data-encoding-bson < "0.9"
  1056. json-derivers
  1057. json-predicate
  1058. json-rpc
  1059. json-static
  1060. json-wheel >= "1.0.6+safe-string"
  1061. json-wheel_jane_street_overlay
  1062. json_decoder
  1063. json_of_jsonm
  1064. jsondiff
  1065. jsonm != "1.0.0"
  1066. jsonrpc < "1.6.0"
  1067. jsonxt
  1068. jsoo_broadcastchannel >= "2.0.0"
  1069. jsoo_router
  1070. jsoo_storage >= "1.0.1"
  1071. jst-config < "v0.15.0"
  1072. junit < "2.0.1"
  1073. junit_alcotest < "2.0.1"
  1074. junit_ounit < "2.0.1"
  1075. jupyter < "2.7.8"
  1076. jupyter-archimedes
  1077. jupyter-kernel < "0.8"
  1078. jwt
  1079. jwto < "0.4.0"
  1080. KaSim >= "4.0.0"
  1081. kafka >= "0.3"
  1082. kafka_async
  1083. kafka_lwt
  1084. kappa-agents
  1085. kappa-binaries
  1086. kappa-library
  1087. kappa-server
  1088. kaputt >= "1.2"
  1089. ke < "0.6"
  1090. ketrew >= "1.1.1" & != "3.0.0"
  1091. key-parsers != "0.10.0" & < "1.2.1"
  1092. kicadsch
  1093. kind2 < "1.5.0"
  1094. kinetic-client
  1095. krb5
  1096. kubecaml
  1097. kyotocabinet
  1098. lablgl < "1.07"
  1099. lablgtk >= "2.18.6"
  1100. lablgtk-extras >= "1.6"
  1101. lablgtk3 < "3.1.2"
  1102. lablgtk3-gtkspell3 < "3.1.2"
  1103. lablgtk3-sourceview3 < "3.1.2"
  1104. lablgtkosx
  1105. lablqml >= "0.5.2" & < "0.7"
  1106. labltk >= "8.06.5" & < "8.06.12"
  1107. labrys
  1108. lacaml < "11.0.6"
  1109. ladspa < "0.2.0"
  1110. lambda
  1111. lambda-term < "1.6" | >= "1.12.0" & < "3.2.0"
  1112. lambda_streams
  1113. lambda_streams_async
  1114. lambda_streams_lwt
  1115. lambdapi < "2.0.0"
  1116. lambdasoup
  1117. lambdoc
  1118. lame < "0.3.4"
  1119. landmarks < "1.4"
  1120. lascar < "0.6.0"
  1121. lastfm = "0.3.2"
  1122. launchd
  1123. lazy-trie >= "1.1.0"
  1124. lbfgs >= "0.9"
  1125. lbvs_consent < "2.0.0"
  1126. ldap
  1127. learn-ocaml < "0.12"
  1128. ledit >= "2.04"
  1129. lem
  1130. lemonade
  1131. lemonade-sqlite
  1132. lens < "1.2.4"
  1133. let-if
  1134. letsencrypt < "0.2.3"
  1135. letters < "0.1.1"
  1136. leveldb < "1.0.3" | >= "1.2.0"
  1137. levenshtein
  1138. libdash
  1139. libevent
  1140. libres3
  1141. libssh
  1142. libsvm != "0.9.3"
  1143. libudev >= "0.2.1"
  1144. libzipperposition
  1145. lilis
  1146. line-up-words < "v0.13.0"
  1147. line_oriented
  1148. linenoise
  1149. linkage
  1150. links >= "0.8" & < "0.9.2"
  1151. links-postgresql >= "0.7.3" & < "0.9.2"
  1152. links-sqlite3 < "0.9.2"
  1153. linksem
  1154. lipsum
  1155. liquidsoap >= "1.3.4" & < "1.4.0"
  1156. liquidsoap-daemon
  1157. litiom
  1158. llopt
  1159. llvm
  1160. llvmgraph
  1161. lmdb >= "1.0"
  1162. lo < "0.2.0"
  1163. loga
  1164. logger-p5
  1165. logical
  1166. logs >= "0.6.2"
  1167. logs-async >= "1.3"
  1168. logs-async-reporter >= "1.3"
  1169. logs-syslog
  1170. logtk >= "1.5.1"
  1171. lpd >= "1.2.2"
  1172. lpi
  1173. lru != "0.3.0-1"
  1174. lru-cache
  1175. lsp < "1.6.0"
  1176. lua-ml
  1177. lua_pattern
  1178. lustre-v6
  1179. lutils >= "1.44"
  1180. lutin
  1181. luv
  1182. luv_unix
  1183. lwd
  1184. lwt >= "3.0.0" & < "5.6.0"
  1185. lwt-binio
  1186. lwt-canceler
  1187. lwt-dllist
  1188. lwt-parallel < "1.0.0"
  1189. lwt-pipe
  1190. lwt-pipeline
  1191. lwt-watcher
  1192. lwt-zmq
  1193. lwt_camlp4
  1194. lwt_domain < "0.2.0"
  1195. lwt_eio < "0.2"
  1196. lwt_glib
  1197. lwt_log
  1198. lwt_named_threads
  1199. lwt_ppx < "2.1.0"
  1200. lwt_react < "1.2.0"
  1201. lwt_ssl >= "1.1.1"
  1202. lymp
  1203. lz4
  1204. lz4_chans >= "3.0.0"
  1205. lzo >= "0.0.2"
  1206. macaddr < "5.3.1"
  1207. macaddr-cstruct < "5.3.1"
  1208. macaddr-sexp < "5.3.1"
  1209. macaque != "0.7.1"
  1210. macaroons < "0.1.1"
  1211. mad < "0.5.0"
  1212. magic
  1213. magic-mime
  1214. maildir
  1215. maki
  1216. malfunction < "0.5"
  1217. mariadb >= "0.9.0"
  1218. markdown
  1219. markup
  1220. mastodon-archive-viewer < "0.4.0"
  1221. matplotlib
  1222. maxminddb
  1223. mbr-format < "1.0.0"
  1224. mc2
  1225. mccs
  1226. md2mld < "0.6"
  1227. mdx >= "1.2.0" & < "2.0.0"
  1228. mecab
  1229. mechaml
  1230. mel
  1231. melange-atdgen-codec-runtime
  1232. melange-fest
  1233. melange-fetch
  1234. melange-json >= "1.1.0"
  1235. melange-moment
  1236. melange-numeral
  1237. melange-react-dates
  1238. melange-recharts
  1239. melange-testing-library
  1240. melange-webapi >= "0.21.0"
  1241. meldep
  1242. melt
  1243. memcad < "1.1.0"
  1244. memcpy < "0.2.2"
  1245. memgraph_kitty
  1246. memo
  1247. menhir >= "20130911" & != "20211125"
  1248. menhirLib
  1249. menhirSdk
  1250. merge-fmt
  1251. merge-queues
  1252. merge-ropes
  1253. mergeable-vector
  1254. merlin >= "3.2.1" & != "3.3.4~4.10preview1" & != "3.3.7~4.11preview1" & < "4.1-411"
  1255. merlin-acme
  1256. merlin-extend
  1257. merlin-of-pds
  1258. mesh >= "0.8.7"
  1259. mesh-display
  1260. mesh-easymesh
  1261. mesh-graphics
  1262. mesh-triangle
  1263. message-switch
  1264. metapp < "0.3.0"
  1265. metaquot < "0.3.0"
  1266. metrics
  1267. metrics-influx
  1268. metrics-lwt >= "0.3.0"
  1269. metrics-mirage >= "0.3.0"
  1270. metrics-rusage < "0.4.0"
  1271. metrics-unix >= "0.3.0"
  1272. mew
  1273. mew_vi
  1274. mikmatch >= "1.0.9"
  1275. milter >= "1.0.2"
  1276. mindstorm >= "0.6"
  1277. mindstorm-lwt
  1278. minicaml
  1279. minicli
  1280. minilight
  1281. minima-theme
  1282. minimal
  1283. minisat != "0.3"
  1284. minivpt
  1285. mirage >= "2.0.0" & < "2.7.0" | >= "3.1.1" & < "3.9.0"
  1286. mirage-block < "3.0.0"
  1287. mirage-block-ccm < "1.1.0"
  1288. mirage-block-combinators
  1289. mirage-block-lwt
  1290. mirage-block-ramdisk
  1291. mirage-block-solo5 < "0.6.2"
  1292. mirage-block-unix >= "2.0.0" & != "2.7.0"
  1293. mirage-block-xen < "2.0.0"
  1294. mirage-bootvar-solo5
  1295. mirage-bootvar-unix
  1296. mirage-bootvar-xen < "0.8.0"
  1297. mirage-btrees
  1298. mirage-channel
  1299. mirage-channel-lwt
  1300. mirage-clock < "4.0.0"
  1301. mirage-clock-freestanding < "4.0.0"
  1302. mirage-clock-lwt
  1303. mirage-clock-unix < "4.0.0"
  1304. mirage-clock-xen
  1305. mirage-conduit
  1306. mirage-console != "2.1.0" & < "4.0.0"
  1307. mirage-console-lwt
  1308. mirage-console-solo5 < "0.7.0"
  1309. mirage-console-unix < "4.0.0"
  1310. mirage-console-xen < "4.0.0"
  1311. mirage-console-xen-backend < "4.0.0"
  1312. mirage-console-xen-cli
  1313. mirage-console-xen-proto < "4.0.0"
  1314. mirage-crypto < "0.7.0"
  1315. mirage-crypto-entropy
  1316. mirage-crypto-pk < "0.7.0"
  1317. mirage-crypto-rng < "0.7.0"
  1318. mirage-device
  1319. mirage-dns
  1320. mirage-entropy
  1321. mirage-entropy-unix
  1322. mirage-flow < "1.0.3" | >= "1.2.0" & < "3.0.0"
  1323. mirage-flow-combinators < "3.0.0"
  1324. mirage-flow-lwt
  1325. mirage-flow-rawlink
  1326. mirage-flow-unix != "1.4.0" & < "3.0.0"
  1327. mirage-fs < "4.0.0"
  1328. mirage-fs-lwt
  1329. mirage-fs-mem
  1330. mirage-fs-unix >= "1.4.1"
  1331. mirage-git
  1332. mirage-http
  1333. mirage-http-unix
  1334. mirage-http-xen
  1335. mirage-irmin
  1336. mirage-kv < "4.0.0"
  1337. mirage-kv-lwt
  1338. mirage-kv-mem < "3.1.0"
  1339. mirage-kv-unix < "3.0.0"
  1340. mirage-logs < "2.1.0"
  1341. mirage-nat < "1.1.0" | >= "2.0.0" & < "2.2.4"
  1342. mirage-net < "4.0.0"
  1343. mirage-net-direct
  1344. mirage-net-fd
  1345. mirage-net-flow
  1346. mirage-net-lwt
  1347. mirage-net-macosx
  1348. mirage-net-socket
  1349. mirage-net-solo5 < "0.4.3" | >= "0.6.1" & < "0.7.0"
  1350. mirage-net-unix >= "2.2.1"
  1351. mirage-net-xen >= "1.4.2" & < "1.6.0" | >= "1.7.0" & < "2.0.0"
  1352. mirage-no-solo5
  1353. mirage-no-xen
  1354. mirage-os-shim >= "3.0.1"
  1355. mirage-profile
  1356. mirage-profile-unix
  1357. mirage-profile-xen
  1358. mirage-protocols < "7.0.0"
  1359. mirage-protocols-lwt
  1360. mirage-qubes < "0.9.0"
  1361. mirage-qubes-ipv4
  1362. mirage-random < "3.0.0"
  1363. mirage-random-stdlib
  1364. mirage-random-test
  1365. mirage-runtime < "3.9.0"
  1366. mirage-seal
  1367. mirage-solo5 < "0.6.5"
  1368. mirage-stack < "3.0.0"
  1369. mirage-stack-lwt
  1370. mirage-tc
  1371. mirage-tcpip-unix
  1372. mirage-tcpip-xen
  1373. mirage-time < "3.0.0"
  1374. mirage-time-lwt
  1375. mirage-time-unix < "3.0.0"
  1376. mirage-types < "3.9.0"
  1377. mirage-types-lwt < "3.9.0"
  1378. mirage-unix
  1379. mirage-vnetif < "0.6.1"
  1380. mirage-vnetif-stack < "0.6.1"
  1381. mirage-www
  1382. mirage-xen >= "2.6.0" & < "6.0.0"
  1383. mirage-xen-minios
  1384. mirage-xen-ocaml >= "3.2.0"
  1385. mirage-xen-posix
  1386. mirror
  1387. misuja
  1388. mixture
  1389. mkaudio
  1390. mkocaml >= "1.2"
  1391. ml2mxml
  1392. mlbdd
  1393. mlcuddidl >= "3.0.2"
  1394. mld
  1395. mldonkey >= "3.1.7-2"
  1396. mlgmpidl >= "1.2.6"
  1397. mlmpfr
  1398. mlpost >= "0.8.2"
  1399. mlpost-lablgtk
  1400. mlt_parser < "v0.13.0"
  1401. mm >= "0.3.1" & < "0.5.0" | >= "0.7.0" & < "0.8.0"
  1402. mmap
  1403. mmdb
  1404. mmseg
  1405. mock
  1406. mock-ounit
  1407. modelica_ml >= "0.2.0"
  1408. modular-arithmetic
  1409. module-graph
  1410. molenc < "16.5.0"
  1411. monadlib
  1412. monads < "1.4.0" | >= "1.6.0" & < "2.2.0"
  1413. mongo
  1414. monolith < "20230604"
  1415. monomorphic >= "1.2" & < "2.0"
  1416. morbig < "0.11.0"
  1417. more-ocaml
  1418. morsmall
  1419. mosquitto
  1420. moss
  1421. mparser >= "1.2"
  1422. mparser-pcre
  1423. mparser-re
  1424. mperf
  1425. mpg123
  1426. mpi
  1427. mpp >= "0.3.2"
  1428. mpris >= "0.1.1"
  1429. mpris-clients
  1430. mqtt < "0.0.2"
  1431. mrmime < "0.4.0"
  1432. mrt-format
  1433. msat
  1434. msat-bin
  1435. msgpack >= "1.3.0"
  1436. msgpck < "1.5"
  1437. mssql
  1438. mstruct >= "1.4.0"
  1439. mtime >= "0.8.4" & < "1.4.0"
  1440. mtl
  1441. multicodec
  1442. multipart-form-data < "0.3.0"
  1443. murmur3
  1444. mustache != "2.0.0" & < "3.2.0"
  1445. mutf8
  1446. mvar
  1447. mwt
  1448. mybuild
  1449. mysql >= "1.2.1"
  1450. mysql_protocol < "3.0.1"
  1451. naboris
  1452. named-pipe
  1453. namespaces
  1454. nanomsg
  1455. nbd < "6.0.0"
  1456. nebula
  1457. netamqp
  1458. netchannel < "2.0.0"
  1459. netkat
  1460. netlink
  1461. netml
  1462. netsnmp < "v0.13.0"
  1463. nice_parser
  1464. nit
  1465. nlopt-ocaml >= "0.5.1"
  1466. nlp
  1467. nmea
  1468. nocoiner
  1469. nocrypto >= "0.2.0" & != "0.5.3"
  1470. noise
  1471. nonstd
  1472. nosetup
  1473. not-ocamlfind != "0.07" & < "0.09"
  1474. notty != "0.2.0" & < "0.2.3"
  1475. notty_async < "v0.13.0"
  1476. nproc
  1477. npy >= "0.0.7"
  1478. nsq >= "0.1.1"
  1479. num >= "1.0"
  1480. numalib
  1481. numerix
  1482. nunchaku >= "0.5.1"
  1483. OCanren < "0.2.0"
  1484. OCanren-ppx < "0.3.0~alpha1"
  1485. oasis >= "0.4.7"
  1486. oasis-mirage
  1487. oasis2debian
  1488. oasis2opam < "0.4.4" | >= "0.6.1"
  1489. obandit
  1490. obeam < "0.1.0" | >= "0.1.2"
  1491. obeanstalk
  1492. obelisk < "0.5.0"
  1493. obi
  1494. obigstore
  1495. objsize >= "0.18"
  1496. obuild >= "0.1.9"
  1497. obus >= "1.1.8"
  1498. obytelib
  1499. oc45
  1500. ocal != "0.2.0"
  1501. ocaml-base-compiler = "4.07.0"
  1502. ocaml-basics != "0.4.0"
  1503. ocaml-buddy
  1504. ocaml-canvas
  1505. ocaml-compiler-libs < "v0.17.0"
  1506. ocaml-data-notation < "0.0.10"
  1507. ocaml-expat < "1.3.0"
  1508. ocaml-freestanding >= "0.3.1" & < "0.6.0"
  1509. ocaml-http >= "0.1.6"
  1510. ocaml-inifiles
  1511. ocaml-js-stdlib
  1512. ocaml-logicalform
  1513. ocaml-lsp-server < "1.5.0"
  1514. ocaml-lua = "1.7"
  1515. ocaml-makefile < "6.39.2"
  1516. ocaml-manual = "4.07.0"
  1517. ocaml-markdown
  1518. ocaml-migrate-parsetree >= "1.0.10" & != "1.3.0~4.08.0+beta2"
  1519. ocaml-migrate-parsetree-ocamlbuild >= "1.2.0"
  1520. ocaml-monadic >= "0.3.2"
  1521. ocaml-print-intf
  1522. ocaml-protoc < "3.0.0"
  1523. ocaml-protoc-plugin < "4.3.1"
  1524. ocaml-protoc-yojson
  1525. ocaml-r >= "0.1.0" & < "0.4.0"
  1526. ocaml-sat-solvers < "0.7"
  1527. ocaml-src = "4.07.0"
  1528. ocaml-syntax-shims
  1529. ocaml-system < "4.13.0"
  1530. ocaml-systemd
  1531. ocaml-top < "1.1.0" | = "1.1.5"
  1532. ocaml-twt
  1533. ocaml-variants >= "4.07.0+32bit" & < "4.07.1+32bit"
  1534. ocaml-version
  1535. ocaml-xdg-basedir = "0.0.3"
  1536. ocaml-xml-rpc
  1537. ocaml-zmq
  1538. ocaml_plugin < "112.35.00" | >= "113.24.00" & != "113.33.00" & != "113.33.03" & < "v0.13.0"
  1539. ocamlapi
  1540. ocamlapi_async
  1541. ocamlapi_lwt_unix
  1542. ocamlapi_ppx
  1543. ocamlbuild != "0.9.0"
  1544. ocamlbuild-atdgen
  1545. ocamlbuild-pkg
  1546. ocamlbuild-protoc
  1547. ocamlclean >= "2.1"
  1548. ocamlcodoc < "1.0.1"
  1549. ocamldap >= "2.3.0"
  1550. ocamldiff = "1.1"
  1551. ocamldsort
  1552. ocamlfind >= "1.8.0"
  1553. ocamlfind-lint
  1554. ocamlformat != "0.5" & != "0.13.0" & < "0.17.0"
  1555. ocamlformat_support
  1556. ocamlfuse
  1557. ocamlgraph >= "1.8.8" & < "2.1.0"
  1558. ocamlgraph_gtk
  1559. ocamlify
  1560. ocamline
  1561. ocamlmod >= "0.0.8"
  1562. ocamlnet >= "4.1.6"
  1563. ocamlog
  1564. ocamlpp >= "1.1"
  1565. ocamlrss
  1566. ocamlscript < "3.0.0"
  1567. ocamlsdl
  1568. ocamlsdl2
  1569. ocamlsdl2-image
  1570. ocamlsdl2-ttf
  1571. ocamlspot >= "4.07.0.2.3.2"
  1572. ocamltter < "2.0.1" | = "2.1.1" | >= "4.1.0"
  1573. ocamlviz
  1574. ocamlwc
  1575. ocamlyices
  1576. ocapic >= "3.4"
  1577. ocb
  1578. ocb-stubblr
  1579. ocephes
  1580. ocf = "0.5.0"
  1581. oci
  1582. oclaunch
  1583. oclock
  1584. ocolor
  1585. ocp-browser != "1.2.1" & < "1.3.4"
  1586. ocp-build >= "1.99.18-beta"
  1587. ocp-indent = "1.5.2" | >= "1.6.1"
  1588. ocp-indent-nlfork >= "1.5.4"
  1589. ocp-index >= "1.1.7" & < "1.3.4"
  1590. ocp-index-top
  1591. ocp-ocamlres != "0.3"
  1592. ocp-pack-split
  1593. ocp-pp
  1594. ocp-reloc
  1595. ocp-search
  1596. ocp_reveal
  1597. ocplib-compat
  1598. ocplib-config
  1599. ocplib-endian != "0.8"
  1600. ocplib-file
  1601. ocplib-json-typed != "0.4"
  1602. ocplib-json-typed-browser
  1603. ocplib-json-typed-bson
  1604. ocplib-resto
  1605. ocplib-simplex
  1606. ocplib_stuff
  1607. ocsfml
  1608. ocsigen-i18n < "3.6.0"
  1609. ocsigen-start < "6.1.1"
  1610. ocsigen-toolkit < "2.12.2"
  1611. ocsigenserver != "2.9" & < "2.18.0"
  1612. octavius
  1613. ocurl >= "0.7.6"
  1614. ocveralls
  1615. odash
  1616. odate >= "0.6"
  1617. odbc
  1618. odds < "1.1"
  1619. odepack >= "0.6.7"
  1620. odig != "0.0.2" & < "0.0.6"
  1621. odisco
  1622. odnnr
  1623. odoc
  1624. odoc-depgraph
  1625. odoc-parser
  1626. offheap
  1627. ofx
  1628. ogen != "0.1.2"
  1629. ogg = "0.5.2" | = "0.6.1"
  1630. ogre < "1.4.0" | >= "1.6.0" & < "2.2.0"
  1631. ojquery
  1632. ojs-base < "0.3.0" | = "0.5.0"
  1633. ojwidgets
  1634. olinq
  1635. ollvm
  1636. ollvm-tapir
  1637. olmi
  1638. omake >= "0.10.3"
  1639. omd >= "1.3.1" & < "2.0.0~alpha3"
  1640. omg
  1641. oml
  1642. omlr
  1643. omod < "0.0.3"
  1644. omonad >= "0.3.2" & < "0.4.0"
  1645. oolc
  1646. opaca
  1647. opal
  1648. opam-bin >= "0.9.5"
  1649. opam-build < "0.2.1"
  1650. opam-build-revdeps
  1651. opam-bundle
  1652. opam-ci
  1653. opam-client < "2.2.0~alpha"
  1654. opam-core = "2.0.0~beta5" | >= "2.0.0~rc2" & < "2.2.0~alpha"
  1655. opam-depext
  1656. opam-devel < "2.2.0~alpha"
  1657. opam-ed
  1658. opam-file-format
  1659. opam-format < "2.2.0~alpha"
  1660. opam-installer < "2.2.0~alpha"
  1661. opam-lib < "0.9.4" | >= "1.0.0"
  1662. opam-lock
  1663. opam-package-upgrade < "0.2"
  1664. opam-publish
  1665. opam-query
  1666. opam-repository < "2.2.0~alpha"
  1667. opam-solver < "2.2.0~alpha"
  1668. opam-state < "2.2.0~alpha"
  1669. opam-sync-github-prs
  1670. opam-test < "0.2.1"
  1671. opam2web
  1672. opam_bin_lib
  1673. opamconfig
  1674. opamfind
  1675. opamfu
  1676. opass < "2.15"
  1677. opasswd >= "1.3.1"
  1678. opazl
  1679. open
  1680. open_packaging
  1681. openai-gym
  1682. opencc
  1683. opencc0
  1684. opencc1
  1685. opencc1_1
  1686. openflow
  1687. operf-macro
  1688. operf-micro >= "1.1.1"
  1689. opium < "0.19.0"
  1690. opium_kernel
  1691. oplay
  1692. oplot
  1693. oplsr
  1694. optal
  1695. opti
  1696. optimization1d != "0.5.1"
  1697. optint
  1698. opus < "0.2.0"
  1699. oqamldebug
  1700. oraft < "0.3.0"
  1701. orakuda >= "1.2.0" & < "2.0.0"
  1702. orandforest
  1703. ordma
  1704. orec
  1705. orf
  1706. orm >= "0.7.0"
  1707. orocksdb
  1708. orpie
  1709. orrandomForest
  1710. orsetto < "1.1"
  1711. orsvm_e1071
  1712. orun
  1713. orxgboost
  1714. osbx >= "1.2.4"
  1715. osc = "0.1.4"
  1716. osdp < "1.1.1"
  1717. oseq < "0.5"
  1718. osm_xml
  1719. ostap
  1720. osx-acl
  1721. osx-attr
  1722. osx-cf
  1723. osx-fsevents
  1724. osx-membership
  1725. osx-mount
  1726. osx-plutil
  1727. osx-secure-transport >= "0.1.1"
  1728. osx-xattr
  1729. otetris
  1730. otf
  1731. otfm
  1732. oth
  1733. otr >= "0.3.2" & < "0.3.10"
  1734. ott >= "0.26"
  1735. otto
  1736. ounit >= "2.0.0" & < "2.2.0"
  1737. ounit-lwt < "2.2.0"
  1738. ounit2
  1739. ounit2-lwt
  1740. override < "0.4.0"
  1741. owee
  1742. owl >= "0.3.0" & < "0.9.0"
  1743. owl-base < "0.9.0"
  1744. owl-jupyter
  1745. owl-ode < "0.4.0"
  1746. owl-ode-base < "0.4.0"
  1747. owl-ode-odepack < "0.4.0"
  1748. owl-ode-sundials < "0.4.0"
  1749. owl-opt
  1750. owl-opt-lbfgs
  1751. owl-plplot < "0.9.0"
  1752. owl-symbolic
  1753. owl-top < "0.9.0"
  1754. owl-zoo < "0.9.0"
  1755. owork
  1756. ox
  1757. oxylc
  1758. pa_bench < "113.00.00"
  1759. pa_comprehension
  1760. pa_monad_custom
  1761. pa_ounit < "112.35.00"
  1762. pa_qualified
  1763. pa_solution
  1764. pa_test < "112.24.00"
  1765. pa_where
  1766. packet
  1767. pacomb
  1768. pam < "v0.13.0"
  1769. pandoc-abbreviations
  1770. papi
  1771. parany < "13.0.0" | >= "14.0.0"
  1772. pardi
  1773. pareto >= "0.3"
  1774. parmap >= "1.0-rc9"
  1775. parse-argv
  1776. parsexp >= "v0.9.1" & < "v0.15.0"
  1777. parsexp_io >= "v0.9.1" & < "v0.15.0"
  1778. partition_map
  1779. passmaker
  1780. passmakercmd
  1781. patch
  1782. patdiff != "113.00.00" & != "113.33.03" & < "v0.13.0"
  1783. path_glob
  1784. patience_diff != "112.24.00" & != "113.33.03" & < "v0.13.0"
  1785. patoline
  1786. pattern != "0.1.1" & < "0.3.0"
  1787. pbkdf
  1788. pbrt < "3.0.0"
  1789. pbs
  1790. pcap-format < "0.6.0"
  1791. pcf-format
  1792. pci >= "1.0.1"
  1793. pci-db
  1794. pcre >= "7.1.3" & < "7.4.2"
  1795. pds
  1796. pds-reachability < "0.2.3"
  1797. pecu
  1798. perf
  1799. petr4
  1800. pf-qubes
  1801. pfff >= "0.37.1"
  1802. pg_query
  1803. pgocaml < "1.7" | >= "2.2"
  1804. pgocaml_ppx
  1805. pgsolver
  1806. pgx < "1.0"
  1807. pgx_async < "1.0"
  1808. pgx_lwt < "1.0"
  1809. pgx_unix < "1.0"
  1810. phantom-algebra
  1811. phashtbl
  1812. phonetic
  1813. pilat < "1.6"
  1814. pipebang < "109.09.00"
  1815. piqi < "0.7.0" | >= "0.7.6"
  1816. piqilib
  1817. pixel_pusher
  1818. pkcs11
  1819. pkcs11-cli >= "1.0.1"
  1820. pkcs11-driver
  1821. pkcs11-rev >= "1.0.1"
  1822. pla
  1823. planck >= "2.2.0"
  1824. planets >= "0.1.14"
  1825. plato
  1826. plist < "1.0.0"
  1827. plotkicadsch < "0.4.0" | = "0.5.2"
  1828. plplot
  1829. podge < "0.4"
  1830. polars
  1831. polka
  1832. polly < "0.4.1"
  1833. polyglot
  1834. pomap >= "4.1.0"
  1835. portaudio = "0.2.1"
  1836. portia >= "1.1"
  1837. portmidi
  1838. posix-clock
  1839. posix-getopt < "2.0.0"
  1840. posix-math
  1841. posix-mqueue
  1842. posix-semaphore
  1843. posix-time
  1844. posix-types
  1845. posixat >= "v0.10.0" & < "v0.15.0"
  1846. postgresql < "4.5.1"
  1847. pp < "1.1.2"
  1848. pprint >= "20171003"
  1849. ppx-owl-opt
  1850. ppx_assert >= "113.24.00" & != "113.33.03" & < "v0.15.0"
  1851. ppx_ast = "v0.9.2" | >= "v0.11.0"
  1852. ppx_base < "v0.15.0"
  1853. ppx_bench = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1854. ppx_bigarray >= "2.0.0"
  1855. ppx_bin_prot >= "113.24.00" & != "113.33.00" & != "113.33.03" & < "v0.15.0"
  1856. ppx_bitstring = "1.1.0" | >= "1.3.3" & < "4.0.0"
  1857. ppx_blob >= "0.2"
  1858. ppx_cold < "v0.15.0"
  1859. ppx_compare = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1860. ppx_compose
  1861. ppx_const
  1862. ppx_conv_func = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1863. ppx_core >= "v0.9.2"
  1864. ppx_cstruct < "6.1.0"
  1865. ppx_cstubs
  1866. ppx_csv_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.13.0"
  1867. ppx_custom_printf = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1868. ppx_defer < "0.5.0"
  1869. ppx_derivers
  1870. ppx_deriving = "4.1.5" | >= "4.2.1"
  1871. ppx_deriving_argparse
  1872. ppx_deriving_cmdliner
  1873. ppx_deriving_crowbar
  1874. ppx_deriving_hardcaml < "v0.15.0"
  1875. ppx_deriving_madcast
  1876. ppx_deriving_morphism != "0.4"
  1877. ppx_deriving_protobuf = "2.4" | >= "2.6"
  1878. ppx_deriving_protocol
  1879. ppx_deriving_rpc < "8.0.0"
  1880. ppx_deriving_variant_string
  1881. ppx_deriving_yojson < "2.0" | >= "3.1"
  1882. ppx_distr_guards < "0.3"
  1883. ppx_dotbracket
  1884. ppx_dream_eml
  1885. ppx_driver = "113.24.00" | >= "113.33.00+4.03" & < "113.33.03" | >= "v0.9.2"
  1886. ppx_enum
  1887. ppx_enumerate = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1888. ppx_expect != "113.33.00" & != "113.33.01" & != "113.33.03" & < "v0.15.0"
  1889. ppx_factory
  1890. ppx_fail = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0"
  1891. ppx_fast_pipe
  1892. ppx_fields_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1893. ppx_fixed_literal < "v0.15.0"
  1894. ppx_fun < "0.0.9"
  1895. ppx_gen_rec
  1896. ppx_getenv >= "1.2"
  1897. ppx_graphql
  1898. ppx_hardcaml < "v0.17.0"
  1899. ppx_hash < "v0.15.0"
  1900. ppx_here >= "113.24.00" & != "113.33.03" & < "v0.15.0"
  1901. ppx_import >= "1.5"
  1902. ppx_include >= "1.1"
  1903. ppx_inline_alcotest
  1904. ppx_inline_test = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1905. ppx_integer
  1906. ppx_irmin < "2.3.0"
  1907. ppx_jane != "113.33.03" & < "v0.15.0"
  1908. ppx_js_style < "v0.15.0"
  1909. ppx_jsobject_conv >= "0.2.1" & < "0.6.0"
  1910. ppx_let != "113.33.00" & != "113.33.03" & < "v0.15.0"
  1911. ppx_log < "v0.15.0"
  1912. ppx_matches
  1913. ppx_meta_conv = "4.0.0"
  1914. ppx_metaquot
  1915. ppx_module_timer < "v0.15.0"
  1916. ppx_monadic >= "1.0.4"
  1917. ppx_monoid
  1918. ppx_mysql
  1919. ppx_mysql_identity
  1920. ppx_nanocaml
  1921. ppx_netblob >= "1.1"
  1922. ppx_optcomp = "113.24.00" | = "113.33.01+4.03" | >= "v0.9.0" & < "v0.14.3"
  1923. ppx_optint
  1924. ppx_optional < "v0.15.0"
  1925. ppx_orakuda = "3.0.1" | = "3.1.0" | >= "3.3.0"
  1926. ppx_overload >= "1.4"
  1927. ppx_pattern_bind < "v0.15.0"
  1928. ppx_pipebang = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1929. ppx_poly_record >= "1.1.1"
  1930. ppx_protocol_conv
  1931. ppx_protocol_conv_json < "5.2.1"
  1932. ppx_protocol_conv_jsonm < "5.2.1"
  1933. ppx_protocol_conv_msgpack < "5.2.1"
  1934. ppx_protocol_conv_xml_light < "5.2.1"
  1935. ppx_protocol_conv_xmlm < "5.2.1"
  1936. ppx_protocol_conv_yaml < "5.2.1"
  1937. ppx_python < "v0.15.0"
  1938. ppx_rapper
  1939. ppx_rapper_async
  1940. ppx_rapper_lwt
  1941. ppx_regexp >= "0.3.0"
  1942. ppx_relit >= "0.2.0"
  1943. ppx_seq
  1944. ppx_sexp_conv >= "113.24.00" & != "113.33.03" & < "v0.15.0"
  1945. ppx_sexp_message != "113.33.00" & != "113.33.03" & < "v0.15.0"
  1946. ppx_sexp_value = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1947. ppx_sqlexpr
  1948. ppx_stable < "v0.15.0"
  1949. ppx_string < "v0.15.0"
  1950. ppx_string_interpolation
  1951. ppx_system
  1952. ppx_test >= "1.4.0" & < "1.7.0"
  1953. ppx_there
  1954. ppx_tools = "5.1+4.06.0"
  1955. ppx_tools_versioned
  1956. ppx_traverse
  1957. ppx_traverse_builtins
  1958. ppx_type_conv = "113.24.00" | >= "113.33.00+4.03" & != "113.33.03"
  1959. ppx_typerep_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1960. ppx_tyre
  1961. ppx_variants_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.15.0"
  1962. ppx_view
  1963. ppx_wideopen
  1964. ppx_xml_conv >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  1965. ppx_yojson < "1.2.0"
  1966. ppx_yojson_conv < "v0.15.0"
  1967. ppx_yojson_conv_lib < "v0.16.0"
  1968. ppxfind
  1969. ppxlib < "0.14.0" | >= "0.16.0" & < "0.19.0" | >= "0.21.0" & != "0.25.0~5.00preview"
  1970. ppxx = "2.3.2"
  1971. pratter < "2.0.0"
  1972. prettiest
  1973. pretty_expressive
  1974. prettym < "0.0.3"
  1975. primes
  1976. pringo
  1977. printbox < "0.7"
  1978. printbox-text < "0.8"
  1979. prob-cache
  1980. process
  1981. prof_spacetime
  1982. profiler-plugin
  1983. profound
  1984. proj4 >= "0.9.2"
  1985. prom = "0.2"
  1986. promela
  1987. prometheus
  1988. prometheus-app < "1.2"
  1989. promise
  1990. prooftree
  1991. protobuf
  1992. protocell
  1993. protocol-9p
  1994. protocol-9p-tool
  1995. protocol-9p-unix
  1996. protocol_version_header < "v0.13.0"
  1997. proverif >= "1.97pl3"
  1998. psmt2-frontend
  1999. psq
  2000. psyche
  2001. ptime >= "0.8.1" & < "1.0.0"
  2002. ptmap < "2.0.1" | >= "2.0.4"
  2003. ptset >= "1.0.1"
  2004. publish
  2005. pulseaudio < "0.1.4"
  2006. pumping
  2007. pure-splitmix < "0.3"
  2008. pvem
  2009. pvem_lwt_unix
  2010. pxp
  2011. py
  2012. pyast
  2013. pyml != "20171117"
  2014. pythonlib < "v0.14.0"
  2015. qbf < "0.3"
  2016. qcheck >= "0.3" & < "0.5" | >= "0.5.2" & < "0.18"
  2017. qcheck-alcotest < "0.18"
  2018. qcheck-core < "0.18"
  2019. qcheck-ounit < "0.18"
  2020. qcow < "0.8.1" | >= "0.10.0"
  2021. qcow-format
  2022. qcow-tool
  2023. qcstm
  2024. qfs
  2025. qiskit
  2026. qmp
  2027. qocamlbrowser = "0.2.10"
  2028. qrencode >= "0.2"
  2029. qtest >= "2.7"
  2030. quest
  2031. quests
  2032. quick_print
  2033. quickcheck != "1.0.0"
  2034. r2pipe
  2035. radamsa
  2036. radare2 >= "0.0.2"
  2037. randomconv < "0.2.0"
  2038. range
  2039. ranger >= "0.1.0"
  2040. rangeSet
  2041. rashell
  2042. raw_spacetime
  2043. rawlink >= "0.6" & < "2.1"
  2044. raygun4ocaml
  2045. rdbg >= "1.175"
  2046. rdf >= "0.5" & < "0.7.0" | = "0.11.0"
  2047. rdr < "2.0.1"
  2048. re >= "1.3.0" & != "1.9.0"
  2049. re2 < "112.35.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.13.0"
  2050. re2_stable
  2051. react = "1.0.0" | = "1.2.1"
  2052. reactiveData < "0.3.0"
  2053. reactjs-jsx-ppx
  2054. reanalyze < "2.23.0"
  2055. reason >= "3.3.5"
  2056. reason-react >= "0.14.0"
  2057. receive-mail
  2058. received < "0.5.2"
  2059. record_builder < "v0.15.0"
  2060. records < "1.0.0"
  2061. redirect >= "0.1.1"
  2062. redis >= "0.3.6"
  2063. redis-lwt >= "0.3.6"
  2064. redis-sync >= "0.3.6"
  2065. reed-solomon-erasure
  2066. reedsolomon
  2067. refl < "0.4.0"
  2068. regenerate
  2069. regular >= "1.2.0" & < "1.4.0" | >= "1.6.0" & < "2.2.0"
  2070. relit-reason >= "0.0.2"
  2071. relit_helper >= "0.2.0"
  2072. remu_ts
  2073. res >= "4.0.7"
  2074. rescript-syntax
  2075. reshowcase
  2076. resource-pooling
  2077. resource_cache < "v0.13.0"
  2078. resp
  2079. resp-client
  2080. resp-mirage < "0.10.0"
  2081. resp-server
  2082. resp-unix < "0.11.0"
  2083. resto < "0.6"
  2084. resto-cohttp < "0.6"
  2085. resto-cohttp-client < "0.6"
  2086. resto-cohttp-server < "0.6"
  2087. resto-directory < "0.6"
  2088. resto-json < "0.6"
  2089. result
  2090. revops
  2091. rfc1951
  2092. rfc6287 != "1.0.2"
  2093. rfc7748
  2094. rfsm < "1.6.0"
  2095. rhythm
  2096. riak
  2097. riak-pb
  2098. riakc
  2099. riakc_ppx != "3.1.2"
  2100. ringo < "1.0.0"
  2101. ringo-lwt
  2102. river < "0.2"
  2103. rlp
  2104. rml >= "1.09.00" & != "1.09.04"
  2105. rmlbuild
  2106. root1d != "0.3"
  2107. rope >= "0.6" & < "0.6.3"
  2108. rosetta
  2109. rotor
  2110. routes < "2.0.0"
  2111. rpc < "1.3.0" | >= "5.9.0" & != "8.0.0"
  2112. rpc_parallel >= "113.24.00" & != "113.33.03" & < "v0.13.0"
  2113. rpclib != "8.0.0" & < "9.0.0"
  2114. rpclib-async
  2115. rpclib-html
  2116. rpclib-js
  2117. rpclib-lwt
  2118. rresult >= "0.4.0" & < "0.7.0"
  2119. rtop >= "3.3.5"
  2120. rtree
  2121. rubytt
  2122. rungen
  2123. safa
  2124. safepass >= "2.0"
  2125. sail < "0.15"
  2126. salsa20
  2127. salsa20-core
  2128. samplerate < "0.1.5"
  2129. sanddb
  2130. sanlock
  2131. sarek >= "20210823"
  2132. satex
  2133. satML-plugin
  2134. sattools
  2135. satyrographos < "0.0.2.7"
  2136. sawja != "1.5.2" & < "1.5.12"
  2137. scgi
  2138. schroedinger
  2139. scid
  2140. scrypt
  2141. scrypt-kdf
  2142. searchTree
  2143. secp256k1
  2144. secp256k1-internal < "0.2.0"
  2145. sedlex >= "1.99.3" & < "2.6"
  2146. sek
  2147. selective
  2148. semver < "0.2.1"
  2149. semver2
  2150. sendmail
  2151. sendmail-lwt
  2152. sendmsg
  2153. seq >= "0.2.2"
  2154. sequence < "0.3" | >= "1.1"
  2155. sequencer_table < "v0.13.0"
  2156. sequoia
  2157. session
  2158. session-cohttp
  2159. session-cohttp-async
  2160. session-cohttp-lwt
  2161. session-cookie
  2162. session-cookie-async
  2163. session-cookie-lwt
  2164. session-postgresql
  2165. session-postgresql-async
  2166. session-postgresql-lwt
  2167. session-redis-lwt
  2168. session-webmachine
  2169. sessions
  2170. setcore
  2171. setr
  2172. sexp < "v0.13.0"
  2173. sexp_diff_kernel < "v0.13.0"
  2174. sexp_macro < "v0.13.0"
  2175. sexp_pretty < "v0.15.0"
  2176. sexp_select < "v0.15.0"
  2177. sexplib >= "v0.9.3" & < "v0.15.0"
  2178. sexplib0 < "v0.15.1"
  2179. sfml < "0.08.2" | >= "0.09"
  2180. sgf
  2181. sha >= "1.10"
  2182. shades
  2183. shapefile
  2184. shared-block-ring < "2.3.0" | >= "3.0.0"
  2185. shared-memory-ring < "1.2.0" | >= "3.0.0" & < "3.1.1"
  2186. shared-memory-ring-lwt < "3.1.1"
  2187. shared-secret
  2188. shcaml >= "0.2.1"
  2189. shell < "v0.13.0"
  2190. sherlodoc
  2191. shexp < "v0.11.0" | >= "v0.12.0" & < "v0.15.0"
  2192. shine
  2193. sibylfs
  2194. sid
  2195. sifun
  2196. sill
  2197. simlog < "0.0.4"
  2198. simple-diff
  2199. simple_pam
  2200. slack-backup
  2201. slacko >= "0.11.0" & < "0.15.0"
  2202. slap >= "3.0.1"
  2203. slug
  2204. smart-print
  2205. smbc
  2206. smtlib-utils < "0.4"
  2207. smtp
  2208. snabela
  2209. snappy != "0.1.0"
  2210. so
  2211. socialpeek
  2212. sociaml-facebook-api < "0.4.1"
  2213. sociaml-oauth-client
  2214. sociaml-tumblr-api
  2215. sociaml-vcard
  2216. socket-daemon
  2217. socketcan >= "0.8.12-0"
  2218. sodium != "0.2.0"
  2219. solo5-kernel-muen
  2220. solo5-kernel-ukvm
  2221. solo5-kernel-virtio
  2222. sosa >= "0.2.0"
  2223. soundtouch
  2224. soupault < "1.7.0"
  2225. space-search
  2226. spacetime_lib
  2227. spatial_index
  2228. spawn
  2229. spdiff
  2230. spdx_licenses < "1.1.0"
  2231. speex != "0.4.0"
  2232. spelll = "0.2" | >= "0.4"
  2233. spf >= "2.0.2"
  2234. spin < "0.6.0"
  2235. spirv
  2236. splay_tree < "v0.13.0"
  2237. splittable_random < "v0.15.0"
  2238. spoc >= "20170724"
  2239. spoc_ppx
  2240. spotify-cli >= "0.3.0"
  2241. spotify-web-api < "0.2.1"
  2242. spotinstall
  2243. spotlib >= "4.0.2" & < "4.1.0"
  2244. spreadsheet
  2245. spreadsheetml
  2246. sqlexpr < "0.7.1" | >= "0.9.0"
  2247. sqlgg
  2248. sqlite3 < "5.0.3"
  2249. sqlite3_utils < "0.4"
  2250. srs >= "2.0.0"
  2251. srt < "0.1.1"
  2252. ssh-agent < "0.4.0"
  2253. ssh-agent-unix
  2254. ssl >= "0.5.4"
  2255. sslconf
  2256. starred_ml
  2257. starterkit
  2258. stationary
  2259. statmemprof-emacs
  2260. statverif >= "1.97pl1.1"
  2261. stb_image
  2262. stb_image_write
  2263. stb_truetype
  2264. stdcompat != "2"
  2265. stdint
  2266. stdio >= "v0.9.1" & < "v0.15.0"
  2267. stdlib-shims
  2268. stemmer
  2269. stemming >= "0.2.1"
  2270. stitch
  2271. stog >= "0.15.0" & < "0.19.0"
  2272. stog-rdf
  2273. stog-writing < "0.19.0"
  2274. stone >= "0.5.1"
  2275. string_dict < "v0.15.0"
  2276. stringCodepointSplitter
  2277. stringext >= "1.2.0"
  2278. sturgeon
  2279. subscriptions-transport-ws
  2280. subtype-refinement
  2281. sugar
  2282. sundialsml
  2283. swagger
  2284. swhid_core
  2285. symkat
  2286. syndic >= "1.2"
  2287. sys-socket
  2288. sys-socket-unix
  2289. syslog >= "2.0.0"
  2290. syslog-message < "1.2.0"
  2291. systemverilog < "0.0.2"
  2292. TCSLib
  2293. tablecloth-native != "0.0.8"
  2294. tabr
  2295. taglib != "0.3.7"
  2296. taglog
  2297. tallgeese
  2298. tar >= "0.9.0" & < "2.0.0"
  2299. tar-mirage >= "0.9.0" & < "2.0.0"
  2300. tar-unix >= "0.9.0" & < "2.4.0"
  2301. tcpip < "3.0.0" | >= "3.3.1" & < "6.3.0"
  2302. tcx
  2303. tdk >= "0.1.1"
  2304. teash
  2305. telegraml
  2306. tensorboard
  2307. tensorflow != "0.0.10"
  2308. termbox
  2309. terminal
  2310. terminal_size < "0.2.0"
  2311. testrunner
  2312. testu01
  2313. text >= "0.8.0"
  2314. text-tags < "1.4.0" | >= "1.6.0" & < "2.2.0"
  2315. textrazor
  2316. textutils != "112.17.00" & != "113.33.03" & < "v0.13.0"
  2317. textutils_kernel < "v0.13.0"
  2318. textwrap >= "0.2"
  2319. tezos-error-monad >= "13.0" & < "16.0"
  2320. tezos-lwt-result-stdlib < "9.0"
  2321. tezos-protocol-environment-packer
  2322. tezos-shell-services < "8.0"
  2323. tezos-version < "8.0"
  2324. tezt-bam
  2325. tftp
  2326. tgls != "0.8.3" & < "0.8.6"
  2327. theora < "0.4.0"
  2328. thrift >= "0.10.0"
  2329. tidy
  2330. time_now < "v0.15.0"
  2331. timed < "1.1"
  2332. timedesc < "0.8.0"
  2333. timere < "0.8.0"
  2334. timere-parse
  2335. tiny_httpd < "0.16"
  2336. tiny_httpd_camlzip < "0.15"
  2337. tiny_json >= "1.1.5"
  2338. tiny_json_conv < "1.4.0"
  2339. tip-parser < "0.5"
  2340. tjr_simple_earley
  2341. tls < "0.12.2"
  2342. tls-mirage < "0.12.2"
  2343. tlstunnel
  2344. toc
  2345. tofn
  2346. toml >= "5.0.0" & < "7.1.0"
  2347. toml-cconv
  2348. toml_cconv
  2349. tophide >= "1.0.4"
  2350. topkg
  2351. topkg-care
  2352. topkg-jbuilder
  2353. toplevel_expect_test < "113.33.02" | >= "v0.9.2" & < "v0.13.0"
  2354. topological_sort < "v0.15.0"
  2355. topology
  2356. torch < "0.11"
  2357. touist
  2358. tplib
  2359. tptp >= "0.3.2"
  2360. tqdm
  2361. traildb
  2362. trakeva
  2363. trampoline
  2364. transmission-rpc
  2365. traverse
  2366. travesty < "0.7.0"
  2367. travis-opam
  2368. trax < "0.4.0"
  2369. tree_layout
  2370. treeprint >= "2.1.1" & < "2.3.0"
  2371. trie
  2372. tsdl < "0.8.1" | >= "0.9.1" & < "0.9.9"
  2373. tsdl-image
  2374. tsdl-mixer
  2375. tsdl-ttf
  2376. tsort
  2377. tuareg
  2378. tube
  2379. tuntap >= "1.3.0"
  2380. type-beat
  2381. type_conv >= "113.00.02"
  2382. type_eq
  2383. type_id
  2384. typebeat
  2385. typehashlib
  2386. typerep < "112.35.00" | = "113.24.00" | >= "v0.9.0" & < "v0.15.0"
  2387. typerep_extended != "113.00.00" & != "113.33.03"
  2388. typerex-attic >= "1.0.2"
  2389. typerex-binutils
  2390. typerex-clibs
  2391. typerex-lldb >= "1.1"
  2392. typerex-system
  2393. tyre
  2394. tyxml < "3.0.0" | >= "3.3.0" & != "4.1.0"
  2395. tyxml-jsx
  2396. tyxml-ppx
  2397. tyxml-syntax
  2398. ubase < "0.20"
  2399. ubpf
  2400. ucaml
  2401. uchar >= "0.0.2"
  2402. uecc >= "0.3"
  2403. uint >= "1.2.1"
  2404. ulex >= "1.2"
  2405. ulex-camlp5 < "1.3"
  2406. unidecode
  2407. unionFind
  2408. unison >= "2.48.15v4" & < "2.52.0"
  2409. unix-dirent
  2410. unix-errno
  2411. unix-sys-resource
  2412. unix-sys-stat
  2413. unix-time
  2414. unix-type-representations
  2415. unix-unistd
  2416. unmagic
  2417. unstrctrd
  2418. uri >= "1.3.13" & < "1.9.2" | >= "1.9.5" & < "4.4.0"
  2419. uri-re < "4.4.0"
  2420. uritemplate >= "0.2.0"
  2421. usb >= "1.3.1"
  2422. usbmux >= "1.2.0"
  2423. user-agent-parser
  2424. user-setup
  2425. uspf
  2426. uspf-lwt
  2427. uspf-unix
  2428. utop >= "2.2.0" & < "2.11.0"
  2429. utp
  2430. uucd >= "4.0.0" & < "15.1.0"
  2431. uucp >= "2.0.0" & < "15.1.0"
  2432. uuidm >= "0.9.6" & < "0.9.8"
  2433. uunf < "1.0.0" | >= "2.0.1" & < "15.1.0"
  2434. uuseg != "1.0.0" & < "15.1.0"
  2435. uutf >= "1.0.1"
  2436. uuuu
  2437. uwt
  2438. valentine
  2439. variantslib != "109.15.03" & != "113.33.03" & < "v0.15.0"
  2440. varint
  2441. vcardgen < "1.2"
  2442. vchan < "6.0.0"
  2443. vchan-unix >= "4.0.0" & < "6.0.0"
  2444. vchan-xen < "6.0.0"
  2445. vecosek
  2446. vecosek-engine
  2447. vecosek-scene
  2448. vector
  2449. vector3 >= "0.2.1"
  2450. vg < "0.8.1" | >= "0.9.0" & < "0.9.5"
  2451. vhd-format != "0.8.0" & != "0.9.2"
  2452. vhd-format-lwt != "0.9.2"
  2453. vhd-tool
  2454. vhdlib
  2455. virtual_dom >= "v0.9.1" & < "v0.13.0"
  2456. visitors >= "20171124"
  2457. vlq
  2458. vmnet < "1.2.0" | >= "1.3.1"
  2459. voaacenc
  2460. vocal
  2461. volt
  2462. vorbis < "0.6.2" | >= "0.7.1"
  2463. vpnkit != "0.1.1"
  2464. vpt < "5.0.0"
  2465. vrt
  2466. vue-jsoo = "0.2"
  2467. wall
  2468. wamp
  2469. wamp-msgpck
  2470. wamp-yojson
  2471. wasm >= "1.0" & < "1.1"
  2472. wcs
  2473. wcs-api
  2474. wcs-lib
  2475. wdialog
  2476. webbrowser
  2477. webdav >= "1.1.5"
  2478. weberizer != "0.7.2" & != "0.7.7"
  2479. webidl >= "1.0"
  2480. webmachine
  2481. websocket != "2.12"
  2482. websocket-async != "2.12"
  2483. websocket-lwt < "2.12"
  2484. websocket-lwt-unix
  2485. websocketaf
  2486. webtest
  2487. webtest-js
  2488. why >= "2.32"
  2489. why3 >= "0.85" & < "1.6.0"
  2490. why3-coq < "1.6.0"
  2491. why3-ide < "1.6.0"
  2492. wikitext
  2493. win-error
  2494. win-eventlog < "0.4"
  2495. winsvc >= "1.0.1"
  2496. wiringpi
  2497. ws
  2498. ws-server
  2499. wseg
  2500. wtf8
  2501. wxOCaml
  2502. wyrd >= "1.4.6"
  2503. x509 < "0.12.0"
  2504. xapi-backtrace
  2505. xapi-forkexecd
  2506. xapi-idl
  2507. xapi-inventory != "1.2.1"
  2508. xapi-libs-transitional
  2509. xapi-rrd < "1.0.2" | = "1.9.0"
  2510. xapi-rrd-transport
  2511. xapi-rrdd
  2512. xapi-stdext
  2513. xapi-stdext-encodings < "4.22.0"
  2514. xapi-stdext-pervasives < "4.16.0"
  2515. xapi-stdext-threads
  2516. xapi-stdext-unix = "4.20.0"
  2517. xapi-stdext-zerocheck
  2518. xapi-tapctl
  2519. xapi-xenops
  2520. xdg-basedir
  2521. xe
  2522. xe-unikernel-upload
  2523. xen-api-client
  2524. xen-block-driver >= "0.2.5"
  2525. xen-disk
  2526. xen-evtchn >= "1.0.6"
  2527. xen-evtchn-unix
  2528. xen-gnt < "4.0.1"
  2529. xen-gnt-unix < "4.0.1"
  2530. xenctrl >= "0.9.29" & < "0.9.32"
  2531. xenstore < "1.3.0" | >= "2.0.0" & < "2.3.0"
  2532. xenstore_transport < "0.9.2" | >= "0.9.6"
  2533. xentropyd
  2534. xml-light
  2535. xmldiff < "0.6.0"
  2536. xmlm >= "1.3.0"
  2537. xmlplaylist
  2538. xtmpl = "0.10" | >= "0.14.0" & < "0.18.0"
  2539. xxhash
  2540. yajl
  2541. yajl-extra < "0.7.3"
  2542. yaml < "3.0.1"
  2543. yara
  2544. yices2
  2545. yojson >= "1.4.0"
  2546. yurt >= "0.3"
  2547. yuscii
  2548. z3 < "4.8.14"
  2549. zar < "0.9.2"
  2550. zarith >= "1.3"
  2551. zarith-freestanding
  2552. zarith-ppx
  2553. zarith-xen
  2554. zarith_stubs_js < "v0.16.0"
  2555. zbar
  2556. zed >= "1.6"
  2557. zeit
  2558. zenon >= "0.8.4"
  2559. zephyrus
  2560. zero < "109.19.00"
  2561. zipperposition
  2562. zipperposition-tools
  2563. zlib
  2564. zlist < "0.4.0"
  2565. zmq < "4.0-1" | >= "4.0-8"
  2566. zmq-async
  2567. zmq-eio
  2568. zmq-lwt
  2569. zstandard < "v0.13.0"
  2570. zstd
  2571. zxcvbn

Conflicts

None

OCaml

Innovation. Community. Security.