package uri

  1. Overview
  2. No Docs
RFC3986 URI/URL parsing library

Install

Dune Dependency

Authors

Maintainers

Sources

v1.8.0.tar.gz
sha256=ac37bebb377c3e03d9be9a14fea11ba20dd2d8263b0d306fccac0063b25b68be
md5=0af2dba0068ff5c83961f533f092d201

Description

Dependencies (9)

  1. ocamlbuild build
  2. ounit >= "1.0.2"
  3. stringext
  4. type_conv
  5. base-bytes
  6. sexplib >= "109.53.00" & < "113.01.00"
  7. re
  8. ocamlfind
  9. ocaml

Dev Dependencies

None

Used by (99)

  1. amqp-client-async >= "2.1.0"
  2. amqp-client-lwt >= "2.1.0"
  3. archetype < "0.1.5" | >= "1.2.10"
  4. async_js >= "v0.10.0" & < "v0.12.0"
  5. aws >= "1.0.0" & < "1.2"
  6. aws-s3 >= "4.0.0"
  7. azblob
  8. azure-cosmos-db
  9. bap >= "0.9.4" & < "1.0.0"
  10. bap-bundle
  11. bap-byteweight >= "2.2.0"
  12. bap-plugins >= "2.2.0"
  13. bap-server < "0.2.0"
  14. bap-std
  15. bap-trace >= "2.2.0"
  16. bap-veri
  17. biocaml >= "0.4.0"
  18. bt
  19. builder-web
  20. calculon-web
  21. capnp-rpc-lwt >= "0.2"
  22. capnp-rpc-net
  23. carbon
  24. cohttp >= "0.10.1" & < "0.17.2"
  25. cohttp-async < "1.2.0"
  26. cohttp-eio
  27. conduit >= "0.6.0" & != "3.0.0"
  28. cookie
  29. cow >= "0.5.4"
  30. datakit < "0.12.2"
  31. datakit-bridge-github < "0.12.2"
  32. datakit-ci < "0.12.2"
  33. datakit-client < "0.11.0"
  34. datakit-github
  35. datakit-server < "0.11.0"
  36. dns < "0.7.0" | >= "0.15.0" & < "4.0.0"
  37. dropbox < "0.2"
  38. facebook-sdk
  39. gemini
  40. git < "2.0.0"
  41. git-mirage >= "3.7.0"
  42. git-paf
  43. git-unix >= "3.0.0"
  44. github >= "0.3.1" & < "1.0.0"
  45. hvsock >= "2.0.0"
  46. hyper
  47. icalendar
  48. ip2locationio
  49. irmin
  50. irmin-cli
  51. irmin-git >= "2.3.0"
  52. irmin-http >= "2.3.0"
  53. irmin-mirage-git >= "2.3.0"
  54. irmin-mirage-graphql >= "2.3.0"
  55. irmin-server
  56. irmin-unix >= "2.3.0"
  57. ketrew
  58. lambda-runtime
  59. letsencrypt >= "0.3.0"
  60. links >= "0.9"
  61. liquidsoap >= "2.1.1" & < "2.2.0"
  62. liquidsoap-core
  63. mechaml
  64. message-switch
  65. minima-theme
  66. mirage-block-unix >= "2.4.0" & < "2.8.4"
  67. monorobot
  68. moss
  69. nbd >= "2.0.1"
  70. nbd-tool
  71. obi
  72. oidc
  73. omigrate
  74. opam-query
  75. opam2web >= "1.3.0" & != "1.5.0"
  76. opamfu
  77. opium_kernel < "0.17.1"
  78. paf
  79. paf-cohttp
  80. piaf
  81. scgi
  82. sentry
  83. slack
  84. sociaml-facebook-api
  85. sociaml-oauth-client
  86. sociaml-tumblr-api
  87. spotify-web-api
  88. syndic < "1.4"
  89. textrazor
  90. tezos-stdlib-unix < "7.4"
  91. tezos-test-helpers >= "10.2" & < "14.0"
  92. trakeva >= "0.1.0"
  93. validate
  94. vhd-tool
  95. wamp
  96. xapi-idl
  97. xe
  98. xen-api-client
  99. xentropyd

Conflicts

None

OCaml

Innovation. Community. Security.