package github

  1. Overview
  2. No Docs
GitHub APIv3 client bindings

Install

Dune Dependency

Authors

Maintainers

Sources

v0.9.4.tar.gz
md5=bfdd83f8d2a2c1e57f4ffd41ea755bc0

Description

Tags

org:mirage org:xapi-project

Published: 19 Dec 2014

Dependencies (13)

  1. camlp4 build
  2. ocamlbuild build
  3. cmdliner
  4. lambda-term < "2.0"
  5. stringext
  6. yojson >= "1.1.6"
  7. atdgen >= "1.2.3"
  8. lwt >= "2.4.3"
  9. cohttp >= "0.14.0" & < "0.18.0"
  10. uri >= "1.5.0"
  11. ssl
  12. ocamlfind
  13. ocaml

Dev Dependencies

None

Used by (3)

  1. github-jsoo = "4.1.0"
  2. opam-publish < "0.3.0"
  3. opam-sync-github-prs < "1.1.0"

Conflicts (2)

  1. js_of_ocaml >= "3.0"
  2. js_of_ocaml < "2.4.0"
OCaml

Innovation. Community. Security.