package uri

  1. Overview
  2. No Docs
RFC3986 URI/URL parsing library

Install

Dune Dependency

Authors

Maintainers

Sources

v1.7.1.tar.gz
sha256=5c1e06996a85467a9d9e0831634bbb8d60a918d1cfc7b3d8e79bcb0080046351
md5=cc639df833530a4d2d8a407ddd445af0

Description

Dependencies (7)

  1. ocamlbuild build
  2. stringext
  3. type_conv
  4. sexplib >= "109.53.00" & < "113.01.00"
  5. re
  6. ocamlfind
  7. ocaml

Dev Dependencies

None

Used by (97)

  1. amqp-client-async >= "2.1.0"
  2. amqp-client-lwt >= "2.1.0"
  3. archetype < "0.1.5" | >= "1.2.10"
  4. async_js >= "v0.10.0" & < "v0.12.0"
  5. aws >= "1.0.0" & < "1.2"
  6. aws-s3 >= "4.0.0"
  7. azblob
  8. azure-cosmos-db
  9. bap >= "0.9.4" & < "1.0.0"
  10. bap-bundle
  11. bap-byteweight >= "2.2.0"
  12. bap-plugins >= "2.2.0"
  13. bap-server < "0.2.0"
  14. bap-std
  15. bap-trace >= "2.2.0"
  16. bap-veri
  17. biocaml >= "0.4.0"
  18. bt
  19. builder-web
  20. calculon-web
  21. capnp-rpc-lwt >= "0.2"
  22. capnp-rpc-net
  23. carbon
  24. cohttp >= "0.10.1" & < "0.16.0"
  25. cohttp-async < "1.2.0"
  26. cohttp-eio
  27. conduit >= "0.6.0" & != "3.0.0"
  28. cookie
  29. cow >= "0.5.4"
  30. datakit < "0.12.2"
  31. datakit-ci < "0.12.2"
  32. datakit-client < "0.11.0"
  33. datakit-server < "0.11.0"
  34. dns < "0.7.0" | >= "0.15.0" & < "4.0.0"
  35. dropbox < "0.2"
  36. facebook-sdk
  37. gemini
  38. git < "2.0.0"
  39. git-mirage >= "3.7.0"
  40. git-paf
  41. git-unix >= "3.0.0"
  42. github >= "0.3.1" & < "1.0.0"
  43. hvsock >= "2.0.0"
  44. hyper
  45. icalendar
  46. ip2locationio
  47. irmin
  48. irmin-cli
  49. irmin-git >= "2.3.0"
  50. irmin-http >= "2.3.0"
  51. irmin-mirage-git >= "2.3.0"
  52. irmin-mirage-graphql >= "2.3.0"
  53. irmin-server
  54. irmin-unix >= "2.3.0"
  55. ketrew
  56. lambda-runtime
  57. letsencrypt >= "0.3.0"
  58. links >= "0.9"
  59. liquidsoap >= "2.1.1" & < "2.2.0"
  60. liquidsoap-core
  61. mechaml
  62. message-switch
  63. minima-theme
  64. mirage-block-unix >= "2.4.0" & < "2.8.4"
  65. monorobot
  66. moss
  67. nbd >= "2.0.1"
  68. nbd-tool
  69. obi
  70. oidc
  71. omigrate
  72. opam-query
  73. opam2web >= "1.3.0" & != "1.5.0"
  74. opamfu
  75. opium_kernel < "0.17.1"
  76. paf
  77. paf-cohttp
  78. piaf
  79. scgi
  80. sentry
  81. slack
  82. sociaml-facebook-api
  83. sociaml-oauth-client
  84. sociaml-tumblr-api
  85. spotify-web-api
  86. syndic < "1.4"
  87. textrazor
  88. tezos-stdlib-unix < "7.4"
  89. tezos-test-helpers >= "10.2" & < "14.0"
  90. trakeva >= "0.1.0"
  91. validate
  92. vhd-tool
  93. wamp
  94. xapi-idl
  95. xe
  96. xen-api-client
  97. xentropyd

Conflicts (1)

  1. ounit < "1.0.2"
OCaml

Innovation. Community. Security.