package uri

  1. Overview
  2. No Docs
RFC3986 URI/URL parsing library

Install

Dune Dependency

Authors

Maintainers

Sources

v1.5.0.tar.gz
sha256=779954b73c60b95b3d6990572e31f757d56d2a360b560d2ebc0fe266135b1b07
md5=e3f298122c84d60c299edb776c825f4c

Description

Dependencies (7)

  1. ocamlbuild build
  2. stringext
  3. type_conv
  4. sexplib >= "109.53.00" & < "113.01.00"
  5. re
  6. ocamlfind
  7. ocaml

Dev Dependencies

None

Used by (95)

  1. amqp-client-async >= "2.1.0"
  2. amqp-client-lwt >= "2.1.0"
  3. archetype < "0.1.5" | >= "1.2.10"
  4. async_js >= "v0.10.0" & < "v0.12.0"
  5. aws >= "1.0.0" & < "1.2"
  6. aws-s3 >= "4.0.0"
  7. azblob
  8. azure-cosmos-db
  9. bap >= "0.9.4" & < "1.0.0"
  10. bap-bundle
  11. bap-byteweight >= "2.2.0"
  12. bap-plugins >= "2.2.0"
  13. bap-server < "0.2.0"
  14. bap-std
  15. bap-trace >= "2.2.0"
  16. bap-veri
  17. biocaml >= "0.4.0"
  18. bt
  19. builder-web
  20. calculon-web
  21. carbon
  22. cohttp >= "0.10.1" & < "0.16.0"
  23. cohttp-async < "1.2.0"
  24. cohttp-eio
  25. conduit >= "0.6.0" & != "3.0.0"
  26. cookie
  27. cow >= "0.5.4"
  28. datakit < "0.12.2"
  29. datakit-ci < "0.12.2"
  30. datakit-client < "0.11.0"
  31. datakit-server < "0.11.0"
  32. dns < "0.7.0"
  33. dropbox < "0.2"
  34. facebook-sdk
  35. gemini
  36. git < "2.0.0"
  37. git-mirage >= "3.7.0"
  38. git-paf
  39. git-unix >= "3.0.0"
  40. github >= "0.3.1" & < "1.0.0"
  41. hvsock >= "2.0.0"
  42. hyper
  43. icalendar
  44. ip2locationio
  45. irmin
  46. irmin-cli
  47. irmin-git >= "2.3.0"
  48. irmin-http >= "2.3.0"
  49. irmin-mirage-git >= "2.3.0"
  50. irmin-mirage-graphql >= "2.3.0"
  51. irmin-server
  52. irmin-unix >= "2.3.0"
  53. ketrew
  54. lambda-runtime
  55. letsencrypt >= "0.3.0"
  56. links >= "0.9"
  57. liquidsoap >= "2.1.1" & < "2.2.0"
  58. liquidsoap-core
  59. mechaml
  60. message-switch
  61. minima-theme
  62. mirage-block-unix >= "2.4.0" & < "2.8.4"
  63. monorobot
  64. moss
  65. nbd >= "2.0.1"
  66. nbd-tool
  67. obi
  68. oidc
  69. omigrate
  70. opam-query
  71. opam2web >= "1.3.0" & != "1.5.0"
  72. opamfu
  73. opium_kernel < "0.17.1"
  74. paf
  75. paf-cohttp
  76. piaf
  77. scgi
  78. sentry
  79. slack
  80. sociaml-facebook-api
  81. sociaml-oauth-client
  82. sociaml-tumblr-api
  83. spotify-web-api
  84. syndic < "1.4"
  85. textrazor
  86. tezos-stdlib-unix < "7.4"
  87. tezos-test-helpers >= "10.2" & < "14.0"
  88. trakeva >= "0.1.0"
  89. validate
  90. vhd-tool
  91. wamp
  92. xapi-idl
  93. xe
  94. xen-api-client
  95. xentropyd

Conflicts (1)

  1. ounit < "1.0.2"
OCaml

Innovation. Community. Security.