git-unix

Virtual package to install and configure ocaml-git's Unix backend
Description
Install
Published
20 Oct 2021
Sources
git-3.6.0.tbz
sha256=b148810ea65aef76503a0fd5deb351fa7307fd29f06ce93fdf43cc7add5c1b45
sha512=73e0a7ab2bf00102653ac14d47ac62f3dddcdb0e24f7c5e33226801331cf608bcbfba2f058b5cb612ba9313d6ab12b2d01556169239e5fb18ef1c14a9b1c1eaf
Dependencies
tls-mirage
>= "0.14.0"
tls
>= "0.14.0"
ca-certs-nss
>= "3.60"
mirage-crypto-rng
>= "0.8.8" & with-test
ke
>= "0.4" & with-test
mirage-flow
>= "2.0.1"
awa-mirage
< "0.1.0"
cstruct
>= "6.0.0"
tcpip
>= "6.0.0"
ocamlfind
>= "1.8.1"
mtime
>= "1.2.0"
ipaddr
>= "5.0.1"
domain-name
>= "0.3.0"
decompress
>= "1.4.0"
cmdliner
>= "1.0.4" & < "1.1.0"
astring
>= "0.8.5"
mirage-clock
>= "4.0.0"
base64
with-test & >= "3.0.0"
alcotest-lwt
with-test & >= "1.1.0"
alcotest
with-test & >= "1.1.0"
digestif
>= "0.8.1"
uri
with-test
fmt
>= "0.8.7"
git
= version
mmap
>= "1.1.0"
dune
>= "2.8.0"
ocaml
>= "4.08.0"
Reverse Dependencies
cca
>= "0.2"
docteur
< "0.0.3"
ezirmin
>= "0.2.1"
irmin
>= "0.12.0" & < "1.2.0"
irmin-git
< "3.0.0"
irmin-http
= "2.0.0" | >= "2.3.0" & != "2.10.1"
irmin-unix
>= "1.0.0" & < "1.3.3" | >= "2.3.0" & < "2.10.0"
plotkicadsch
>= "0.4.0" & < "0.6.1" | >= "0.9.0"