git-cohttp-unix

A package to use HTTP-based ocaml-git with Unix backend
Overview Documentation
Description
Install
Published
20 Oct 2021
Sources
git-3.6.0.tbz
sha256=b148810ea65aef76503a0fd5deb351fa7307fd29f06ce93fdf43cc7add5c1b45
sha512=73e0a7ab2bf00102653ac14d47ac62f3dddcdb0e24f7c5e33226801331cf608bcbfba2f058b5cb612ba9313d6ab12b2d01556169239e5fb18ef1c14a9b1c1eaf
Dependencies
ke
>= "0.4" & with-test
mirage-flow
>= "2.0.1" & with-test
logs
>= "0.7.0" & with-test
cstruct
>= "6.0.0" & with-test
bigstringaf
>= "0.7.0" & with-test
alcotest-lwt
>= "1.2.3" & with-test
alcotest
>= "1.2.3" & with-test
uri
>= "4.0.0"
rresult
>= "0.6.0"
result
>= "1.5"
lwt
>= "5.3.0"
fmt
>= "0.8.9"
cohttp-lwt
>= "2.5.4"
cohttp
>= "2.5.4"
git-cohttp
= version
git
= version
dune
>= "2.8.0"
ocaml
>= "4.08.0"
Reverse Dependencies
docteur
< "0.0.3"
git-unix
= "3.6.0"
irmin-git
>= "2.3.0" & < "2.10.0"
irmin-http
>= "2.6.0" & != "2.10.0" & < "2.10.2"
irmin-unix
>= "2.5.1" & < "2.10.0"