package syndic

  1. Overview
  2. Docs

Description

Pure OCaml Library for parsing and writing various types of feeds and subscriber lists.

Published: 21 Jan 2019

README

Syndic

RSS and Atom feed parsing

Documentation

You can find it here.

Build Requirements

  • OCaml >= 4.01.0

  • Ptime >= 0.8.0

  • Xmlm >= 1.2.0

  • Uri >= 1.3.1

Dependencies (5)

  1. xmlm >= "1.2.0"
  2. uri >= "1.9"
  3. ptime
  4. dune
  5. ocaml >= "4.04.0"

Dev Dependencies (6)

  1. jsonm with-test
  2. base-unix with-test
  3. ocplib-json-typed with-test
  4. fpath with-test
  5. ocurl with-test
  6. fmt with-test

Used by (1)

  1. river >= "0.1.3"

Conflicts

None