package conduit-lwt-unix

  1. Overview
  2. No Docs
A network connection establishment library for Lwt_unix

Install

Dune Dependency

Authors

Maintainers

Sources

conduit-6.2.1.tbz
sha256=59d5e7b62437be489b0b79ce11ff90ac04ef39c683e4cefca8587afdc2f55bbb
sha512=c8e12d843d73cc776850f1b77e805380ac64f6c81b7bc4516befdeacf4785aeb638a0ccc62d7c1990c66edda6bf679c59c93210ffefeafed9a5fa3ec1bfedeca

Description

Tags

org:mirage

Published: 29 Nov 2023

Dependencies (11)

  1. ca-certs
  2. ipaddr-sexp
  3. ipaddr >= "4.0.0"
  4. uri >= "1.9.4"
  5. lwt >= "3.0.0"
  6. conduit-lwt = version
  7. ppx_sexp_conv >= "v0.13.0"
  8. logs
  9. base-unix
  10. dune >= "2.0"
  11. ocaml >= "4.08.0"

Dev Dependencies (3)

  1. lwt_ssl with-test
  2. ssl with-test
  3. lwt_log with-test

Used by (21)

  1. aws-s3-lwt >= "4.0.0" & < "4.4.0" | >= "4.6.0"
  2. cohttp-lwt-unix >= "4.1.1"
  3. cohttp-server-lwt-unix
  4. comby < "1.7.0"
  5. current_web >= "0.4"
  6. datakit >= "0.12.0"
  7. datakit-ci >= "0.12.0"
  8. git-unix >= "1.11.2" & < "2.0.0"
  9. github-hooks-unix >= "0.5.0"
  10. grpc-examples
  11. irmin-cli
  12. irmin-client
  13. irmin-http >= "2.9.1" & < "2.10.2"
  14. irmin-server
  15. irmin-unix >= "2.3.0"
  16. links >= "0.9"
  17. ocsigenserver >= "3.0.0"
  18. resp-unix != "0.10.0"
  19. resto-cohttp-server >= "0.6.1"
  20. weevil
  21. yurt >= "0.3" & < "0.5"

Conflicts (2)

  1. ssl < "0.5.12"
  2. tls-lwt < "0.16.0"