4409 search results for "author:" ""
Showing 4151 - 4200
-
An embedded DSL for defining source code pretty printers0.4MITUsed by 0 other packagesAdded to opam-repository
-
1.0ISCUsed by 4 other packagesAdded to opam-repository
-
A library for building correct HTML and SVG documents5.0.0LGPL-2.1-only with OCaml-LGPL-linking-exceptionUsed by 35 other packagesAdded to opam-repository
-
JSX syntax to write TyXML documents5.0.0LGPL-2.1-only with OCaml-LGPL-linking-exceptionUsed by 2 other packagesAdded to opam-repository
-
Make reactive webpages in Js_of_ocaml using Tyxml and Lwd0.5MITUsed by 0 other packagesAdded to opam-repository
-
PPX to write TyXML documents with the HTML syntax5.0.0LGPL-2.1-only with OCaml-LGPL-linking-exceptionUsed by 2 other packagesAdded to opam-repository
-
Common layer for the JSX and PPX syntaxes for Tyxml5.0.0LGPL-2.1-only with OCaml-LGPL-linking-exceptionUsed by 2 other packagesAdded to opam-repository
-
Unified scripts2.4.2.169Apache-2.0Used by 4 other packagesAdded to opam-repository
-
OCaml toplevel unified tests2.4.2.169Apache-2.0Used by 2 other packagesAdded to opam-repository
-
0.20LGPL-3.0-or-laterUsed by 2 other packagesAdded to opam-repository
-
OCaml bindings for userspace eBPF VM0.2LGPL-3.0-only WITH OCaml-LGPL-linking-exceptionUsed by 0 other packagesAdded to opam-repository
-
Translate OCaml code into C code0.1BSD-3-ClauseUsed by 0 other packagesAdded to opam-repository
-
Compatibility library for OCaml's Uchar module0.0.2LGPL-2.1-only WITH OCaml-LGPL-linking-exceptionUsed by 7 other packagesAdded to opam-repository
-
Character classes for Unicode-aware lexers and regex engines0.2.0MITUsed by 0 other packagesAdded to opam-repository
-
Bindings for ECDH and ECDSA for 8-bit, 32-bit, and 64-bit processors0.4ISCUsed by 0 other packagesAdded to opam-repository
-
Utf8 search engine with parameterized case and accent sensibility0.2.0GPL-3.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
Deprecated: An unsigned integer library2.0.1MITUsed by 6 other packagesAdded to opam-repository
-
ULIDs for OCaml0.1MITUsed by 0 other packagesAdded to opam-repository
-
An OCaml library implementing unifiable abstract binding trees (UABTs)0.1.7MITUsed by 0 other packagesAdded to opam-repository
-
A tool to infer what is needed to vendors to compile unikernels0.1.0AGPL-3.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
Convert Unicode strings to ASCII0.5.0GPL-3.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
unikraft
No documentation
0.20.0BSD-3-Clause; MIT; GPL-2.0-or-later; GPL-2.0-onlyUsed by 4 other packagesAdded to opam-repository -
unikraft-musl
No documentation
0.20.0MIT; BSD-3-ClauseUsed by 4 other packagesAdded to opam-repository -
Persistent union-find data-structures with lattice operations (order, meet, join)0.1.0lgpl-2.1-or-laterUsed by 0 other packagesAdded to opam-repository
-
Implementations of the union-find data structure20260226LGPL-2.0-only WITH OCaml-LGPL-linking-exceptionUsed by 5 other packagesAdded to opam-repository
-
A library which introspect and infer dependencies via codept, ocamlfind and opam0.1.0AGPL-3.0-or-laterUsed by 1 other packagesAdded to opam-repository
-
UNISIM-VP DBA decoder0.0.14BSD-3-ClauseUsed by 0 other packagesAdded to opam-repository
-
File-synchronization tool for Unix and Windows2.53.8GPL-3.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
File-synchronization tool for Unix and Windows2.53.8GPL-3.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
Universal Portal for ssr natively ReasonReact apps0.3.0MITUsed by 0 other packagesAdded to opam-repository
-
ocaml-unix-dirent provides access to the features exposed in dirent.h0.3.5ISCUsed by 0 other packagesAdded to opam-repository
-
Unix errno types, maps, and support0.6.2ISCUsed by 15 other packagesAdded to opam-repository
-
Unix sys/resource.h types and bindings (getrlimit, setrlimit, and friends)0.1.2ISCUsed by 0 other packagesAdded to opam-repository
-
ocaml-unix-sys-stat provides access to the features exposed in sys/stat.h0.5.2ISCUsed by 0 other packagesAdded to opam-repository
-
0.1.0ISCUsed by 1 other packagesAdded to opam-repository
-
Functions that expose the underlying types of some abstract types in the Unix module0.1.3MITUsed by 7 other packagesAdded to opam-repository
-
Host-independent unistd.h bindings0.4.0ISCUsed by 0 other packagesAdded to opam-repository
-
Runtime tag-checking of marshaled ocaml data1.0.4Used by 0 other packagesAdded to opam-repository
-
Fast and compliant Unstructured parser according RFC 8220.5MITUsed by 6 other packagesAdded to opam-repository
-
An [option]-like type that incurs no allocation, without requiring a reserved value in the underlying typev0.17.0MITUsed by 3 other packagesAdded to opam-repository
-
An RFC3986 URI/URL parsing library4.4.0ISCUsed by 179 other packagesAdded to opam-repository
-
Benchmarking package for ocaml-uri4.4.0ISCUsed by 0 other packagesAdded to opam-repository
-
An RFC3986 URI/URL parsing library4.4.0ISCUsed by 0 other packagesAdded to opam-repository
-
An RFC3986 URI/URL parsing library4.4.0ISCUsed by 8 other packagesAdded to opam-repository
-
OCaml bindings for Linux io_uring2.15.0ISC; MITUsed by 1 other packagesAdded to opam-repository
-
IO-uring tracing tool using eBPF probes0.1.0ISC; BSD-3-ClauseUsed by 0 other packagesAdded to opam-repository
-
OCaml implementation of URI templates (RFC6570)0.2.0MITUsed by 0 other packagesAdded to opam-repository
-
20231124MITUsed by 0 other packagesAdded to opam-repository
-
OCaml bindings for libusb-1.01.3.1BSD-3-ClauseUsed by 0 other packagesAdded to opam-repository
-
OCaml implementation of the user agent parse rules of uap-core0.2.0Used by 0 other packagesAdded to opam-repository