13 Search Results
js_of_ocaml
Compiler from OCaml bytecode to JavaScript
4.0.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 85 other packages
js_of_ocaml-compiler
Compiler from OCaml bytecode to JavaScript
4.0.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 22 other packages
js_of_ocaml-lwt
Compiler from OCaml bytecode to JavaScript
4.0.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 10 other packages
js_of_ocaml-ocamlbuild
Compiler from OCaml bytecode to JavaScript
3.11.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 4 other packages
js_of_ocaml-ppx
Compiler from OCaml bytecode to JavaScript
4.0.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 72 other packages
js_of_ocaml-ppx_deriving_json
Compiler from OCaml bytecode to JavaScript
4.0.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 1 other packages
js_of_ocaml-toplevel
Compiler from OCaml bytecode to JavaScript
4.0.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 3 other packages
js_of_ocaml-tyxml
Compiler from OCaml bytecode to JavaScript
4.0.0
GPL-2.0-or-later AND LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception
Used by 3 other packages
ocsipersist
Persistent key/value storage (for Ocsigen) using multiple backends
1.1.0
LGPL-2.1-only with OCaml-LGPL-linking-exception
Used by 1 other packages
ocsipersist-dbm
Persistent key/value storage (for Ocsigen) using DBM
1.1.0
LGPL-2.1-only with OCaml-LGPL-linking-exception
Used by 0 other packages
ocsipersist-lib
Persistent key/value storage (for Ocsigen) - support library
1.1.0
LGPL-2.1-only with OCaml-LGPL-linking-exception
Used by 4 other packages
ocsipersist-pgsql
Persistent key/value storage (for Ocsigen) using PostgreSQL
1.1.0
LGPL-2.1-only with OCaml-LGPL-linking-exception
Used by 0 other packages
ocsipersist-sqlite
Persistent key/value storage (for Ocsigen) using SQLite
1.1.0
LGPL-2.1-only with OCaml-LGPL-linking-exception
Used by 0 other packages