4725 search results for ""
Showing 2151 - 2200
-
Compositional JSON encode/decode library and PPX for Melange1.1.0LGPL-3.0-only; MPL-2.0Used by 0 other packagesAdded to opam-repository
-
1.0.2ISCUsed by 29 other packagesAdded to opam-repository
-
JSON library for Js_of_ocaml0.3.0MITUsed by 0 other packagesAdded to opam-repository
-
jsonrpc
No documentation
Jsonrpc protocol implementation1.28.1ISCUsed by 9 other packagesAdded to opam-repository -
0.1.0ISCUsed by 2 other packagesAdded to opam-repository
-
JSON Schema core: $ref resolution, JSON Pointer, instance model0.1.0ISCUsed by 1 other packagesAdded to opam-repository
-
JSON Schema draft-07 validation keywords0.1.0ISCUsed by 0 other packagesAdded to opam-repository
-
Generate ATD types out of JSON Schema and OpenAPI document0.0.3MITUsed by 0 other packagesAdded to opam-repository
-
0.4.0ISCUsed by 17 other packagesAdded to opam-repository
-
Jsonxt - JSON parsers for files, strings and more1.0.1MITUsed by 0 other packagesAdded to opam-repository
-
Bindings to ReactJS for js_of_ocaml, including JSX ppx0.1MITUsed by 0 other packagesAdded to opam-repository
-
A wrapper in Js_of_ocaml to deal with BroadcastChannel2.0.0GPL-3.0-onlyUsed by 0 other packagesAdded to opam-repository
-
A wrapper in Js_of_ocaml for the WebStorage API1.0.1MITUsed by 0 other packagesAdded to opam-repository
-
Compile-time configuration for Jane Street librariesv0.17.0MITUsed by 4 other packagesAdded to opam-repository
-
2.3.0LGPL-3.0-or-later WITH OCaml-LGPL-linking-exceptionUsed by 8 other packagesAdded to opam-repository
-
JUnit XML reports generation for alcotest tests2.3.0LGPL-3.0-or-later WITH OCaml-LGPL-linking-exceptionUsed by 14 other packagesAdded to opam-repository
-
JUnit XML reports generation for OUnit tests2.3.0LGPL-3.0-or-later WITH OCaml-LGPL-linking-exceptionUsed by 0 other packagesAdded to opam-repository
-
An OCaml kernel for Jupyter3.0.1MITUsed by 2 other packagesAdded to opam-repository
-
A Jupyter-friendly 2D plotting library (Archimedes backend)2.7.3MITUsed by 0 other packagesAdded to opam-repository
-
0.8BSD-2-ClauseUsed by 0 other packagesAdded to opam-repository
-
Implementation of JWS (RFC7515) with Jsont and mirage-crypto0.0.2MITUsed by 2 other packagesAdded to opam-repository
-
Implementation of JWT in OCaml.0.1LGPL-2.1-only WITH OCaml-LGPL-linking-exceptionUsed by 0 other packagesAdded to opam-repository
-
JWT encoding, decoding and verification0.4.0MITUsed by 3 other packagesAdded to opam-repository
-
k7
No documentation
Record terminal sessions and draw them as animated SVG images0.9.0ISCUsed by 2 other packagesAdded to opam-repository -
OCaml bindings for Kafka0.5MITUsed by 2 other packagesAdded to opam-repository
-
Eio-native Kafka client for OCaml 5, built on librdkafka0.1.1MITUsed by 0 other packagesAdded to opam-repository
-
kafka_async
No documentation
OCaml bindings for Kafka, Async bindings0.5MITUsed by 0 other packagesAdded to opam-repository -
OCaml bindings for Kafka, Lwt bindings0.5MITUsed by 0 other packagesAdded to opam-repository
-
Backends for an interactive use of the Kappa tool suite. Used by the kappa-webapp, probably not relevant else. Previously used by deprecated kappa-server4.1.3LGPL-3.0-onlyUsed by 0 other packagesAdded to opam-repository
-
Command line interfaces of the Kappa tool suite. Use this package if you want the CLI kappa tools4.1.3LGPL-3.0-onlyUsed by 0 other packagesAdded to opam-repository
-
Public internals of the Kappa tool suite. Use this package to use kappa as a lib4.1.3LGPL-3.0-onlyUsed by 2 other packagesAdded to opam-repository
-
kappa-server
No documentation
HTTP server delivering the Kappa tool suite capabilities4.1.0LGPL-3.0-onlyUsed by 0 other packagesAdded to opam-repository -
Testing tool1.2Used by 2 other packagesAdded to opam-repository
-
karamel
No documentation
A compiler from Low*, a low-level subset of F*, to C1.0.0Apache-2.0Used by 1 other packagesAdded to opam-repository -
1.0.0~alpha3ISCUsed by 1 other packagesAdded to opam-repository
-
Training dashboard and logging for Raven1.0.0~alpha3ISCUsed by 1 other packagesAdded to opam-repository
-
Software transactional memory based on lock-free multi-word compare-and-set0.7.0ISCUsed by 4 other packagesAdded to opam-repository
-
Compositional lock-free data structures and primitives for communication and synchronization0.7.0ISCUsed by 0 other packagesAdded to opam-repository
-
Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 79141.1.2BSD-2-ClauseUsed by 5 other packagesAdded to opam-repository
-
OCaml implementation of the KDL Document Language0.2.0MPL-2.0Used by 1 other packagesAdded to opam-repository
-
Queue implementation0.6MITUsed by 25 other packagesAdded to opam-repository
-
Parsers for multiple key formats1.5.0BSD-2-ClauseUsed by 0 other packagesAdded to opam-repository
-
1.1.1Apache-2.0Used by 0 other packagesAdded to opam-repository
-
Deterministic planner for human-like typing0.1.0ISCUsed by 0 other packagesAdded to opam-repository
-
Library to read and convert Kicad Sch files0.9.0ISCUsed by 1 other packagesAdded to opam-repository
-
Multi-engine, parallel, SMT-based automatic model checker for safety properties of Lustre programs3.0.0Apache-2.0Used by 0 other packagesAdded to opam-repository
-
Client API for Seagate's Kinetic drives0.0.11LGPL-2.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
An implementation of Kitty's terminal graphics protocol0.1MITUsed by 1 other packagesAdded to opam-repository
-
A safe markdown engine1.1.0UnlicenseUsed by 0 other packagesAdded to opam-repository
-
Framework for deriving Kleene Algebras with Tests (KAT)0.1MITUsed by 0 other packagesAdded to opam-repository