package uri

  1. Overview
  2. Docs
RFC3986 URI/URL parsing library

Install

Dune Dependency

Authors

Maintainers

Sources

v1.3.9.tar.gz
sha256=951520be8290e84c846e7c176736204a53509a1a70322b0bc8ea6c07cba9ad55
md5=547d7106fb580e93572f8038dfc09a6e

Description

Dependencies (4)

  1. ocamlbuild build
  2. re
  3. ocamlfind
  4. ocaml < "4.06.0"

Dev Dependencies

None

Used by (92)

  1. amqp-client-async >= "2.1.0"
  2. amqp-client-lwt >= "2.1.0"
  3. archetype < "0.1.5" | >= "1.2.10"
  4. async_js >= "v0.10.0" & < "v0.12.0"
  5. aws = "1.0.0"
  6. aws-s3 >= "4.0.0"
  7. azblob
  8. azure-cosmos-db
  9. bap >= "0.9.4" & < "1.0.0"
  10. bap-bundle
  11. bap-byteweight >= "2.2.0"
  12. bap-plugins >= "2.2.0"
  13. bap-server < "0.2.0"
  14. bap-std
  15. bap-trace >= "2.2.0"
  16. bap-veri
  17. biocaml >= "0.4.0"
  18. bt
  19. builder-web
  20. calculon-web
  21. carbon
  22. cohttp >= "0.9.2" & < "0.9.16"
  23. cohttp-async < "1.2.0"
  24. cohttp-eio
  25. conduit >= "0.6.0" & != "3.0.0"
  26. cookie
  27. cow >= "0.5.4"
  28. datakit < "0.12.2"
  29. datakit-ci < "0.12.2"
  30. datakit-client < "0.11.0"
  31. datakit-server < "0.11.0"
  32. dns < "0.7.0"
  33. dropbox < "0.2"
  34. facebook-sdk
  35. gemini
  36. git-mirage >= "3.7.0"
  37. git-paf
  38. git-unix >= "3.0.0"
  39. github >= "0.3.1" & < "0.8.2"
  40. hvsock >= "2.0.0"
  41. hyper
  42. icalendar
  43. ip2locationio
  44. irmin-cli
  45. irmin-git >= "2.3.0"
  46. irmin-http >= "2.3.0"
  47. irmin-mirage-git >= "2.3.0"
  48. irmin-mirage-graphql >= "2.3.0"
  49. irmin-server
  50. irmin-unix >= "2.3.0"
  51. ketrew
  52. lambda-runtime
  53. letsencrypt >= "0.3.0"
  54. links >= "0.9"
  55. liquidsoap >= "2.1.1" & < "2.2.0"
  56. liquidsoap-core
  57. mechaml
  58. message-switch
  59. minima-theme
  60. mirage-block-unix >= "2.4.0" & < "2.8.4"
  61. monorobot
  62. moss
  63. nbd >= "2.0.1"
  64. nbd-tool
  65. obi
  66. oidc
  67. omigrate
  68. opam-query
  69. opamfu < "0.1.2"
  70. opium_kernel < "0.17.1"
  71. paf
  72. paf-cohttp
  73. piaf
  74. scgi
  75. sentry
  76. slack
  77. sociaml-facebook-api
  78. sociaml-oauth-client
  79. sociaml-tumblr-api
  80. spotify-web-api
  81. syndic >= "1.2" & < "1.4"
  82. textrazor
  83. tezos-stdlib-unix < "7.4"
  84. tezos-test-helpers >= "10.2" & < "14.0"
  85. trakeva >= "0.1.0"
  86. validate
  87. vhd-tool
  88. wamp
  89. xapi-idl
  90. xe
  91. xen-api-client
  92. xentropyd

Conflicts (1)

  1. ounit < "1.0.2"
OCaml

Innovation. Community. Security.