package reason-react

  1. Overview
  2. No Docs
Reason bindings for React.js

Install

Dune Dependency

Authors

Maintainers

Sources

reason-react-0.13.0.tbz
sha256=dad3cbafddc591904549b8b323a813174628e620d70bb589684b71cfa6ba7bb7
sha512=76eaac3479e1f5e7663ef2eca3cb67de829715dde40fc8928379b8c3be05166b5ef3010afede6ab1e3eeb20f7e3452e9d11a5760cbee210e514b5319b59a9b35

Description

ReasonReact helps you use Reason to build React components with deeply integrated, strong, static type safety.

It is designed and built by people using Reason and React in large, mission critical production React codebases.

Published: 22 Sep 2023

Dependencies (5)

  1. reason >= "3.10.0"
  2. reason-react-ppx = version
  3. melange >= "2.0.0" & < "3.0.0"
  4. ocaml >= "5.1.0"
  5. dune >= "3.9"

Dev Dependencies (4)

  1. odoc with-doc
  2. ocamlformat = "0.24.0" & with-dev-setup
  3. opam-check-npm-deps = "1.0.0" & with-dev-setup
  4. ocaml-lsp-server with-test

Conflicts

None