package reason-react-ppx

  1. Overview
  2. No Docs
React.js JSX PPX

Install

Dune Dependency

Authors

Maintainers

Sources

reason-react-0.13.0.tbz
sha256=dad3cbafddc591904549b8b323a813174628e620d70bb589684b71cfa6ba7bb7
sha512=76eaac3479e1f5e7663ef2eca3cb67de829715dde40fc8928379b8c3be05166b5ef3010afede6ab1e3eeb20f7e3452e9d11a5760cbee210e514b5319b59a9b35

Description

ReasonReact JSX PPX

Published: 22 Sep 2023

Dependencies (5)

  1. ppxlib >= "0.28.0"
  2. reason >= "3.10.0"
  3. ocaml >= "5.1.0"
  4. melange >= "2.0.0"
  5. dune >= "3.9"

Dev Dependencies (2)

  1. odoc with-doc
  2. ocamlformat = "0.24.0" & with-dev-setup

Conflicts

None