package ppx_type_conv

  1. Overview
  2. No Docs
Support Library for type-driven code generators

Install

Dune Dependency

Authors

Maintainers

Sources

113.09.00.tar.gz
md5=9f3a963bc9cea85ddc99e32a159c5b3a

Description

Part of the Jane Street's PPX rewriters collection.

Published: 25 Sep 2015

Dependencies (7)

  1. ocamlbuild build
  2. ppx_driver >= "113.09.00" & < "113.10.00"
  3. ppx_tools
  4. ppx_deriving >= "3.0" & < "4.0"
  5. ppx_core >= "113.09.00" & < "113.10.00"
  6. ocamlfind >= "1.3.2"
  7. ocaml >= "4.02.2" & < "4.03"

Dev Dependencies

None

Used by (19)

  1. charrua-core >= "0.3" & < "0.5"
  2. diet < "0.2"
  3. mirage-block-unix >= "2.10.0" & < "2.11.1"
  4. ppx_bench < "113.24.00"
  5. ppx_bin_prot < "113.24.00"
  6. ppx_compare < "113.24.00"
  7. ppx_conv_func < "113.24.00"
  8. ppx_csv_conv < "113.24.00"
  9. ppx_deriving_protocol < "0.8.1"
  10. ppx_enumerate < "113.24.00"
  11. ppx_fields_conv < "113.24.00"
  12. ppx_inline_test < "113.24.00"
  13. ppx_protocol_conv < "3.1.3"
  14. ppx_sexp_conv < "113.24.00"
  15. ppx_typerep_conv < "113.24.00"
  16. ppx_variants_conv < "113.24.00"
  17. ppx_xml_conv < "113.24.00"
  18. qcow < "0.11.0"
  19. qcow-format >= "0.4"

Conflicts

None

OCaml

Innovation. Community. Security.