ppx_tools_versioned

A variant of ppx_tools based on ocaml-migrate-parsetree
Description
Install
Published
22 Jan 2018
Sources
5.1.tar.gz
md5=e48cc87d6da6c2f3020fd8dfe8fe50de
Dependencies
ocaml-migrate-parsetree
>= "1.0.7" & < "1.3.0"
ocamlfind
>= "1.5.0"
ocaml
>= "4.02.0" & < "4.08.0"
Reverse Dependencies
bisect_ppx
>= "1.3.0" & < "1.4.2"
bitstring
>= "3.0.0" & < "4.0.0"
cstruct
= "2.4.1"
elpi
< "1.11.0"
frenetic
>= "5.0.0" & < "5.0.3"
hdf5
>= "0.1.5"
js_of_ocaml
>= "3.0" & < "3.5.0"
learn-ocaml
>= "0.13.0"
lwt
>= "3.1.0" & < "4.0.0"
lwt_ppx
< "1.2.3"
ocaml-monadic
= "0.4.0"
pgocaml
>= "3.1" & < "4.0"
pgocaml_ppx
< "4.3.0"
ppx_bitstring
>= "2.0.0" & < "4.0.0"
ppx_cstruct
>= "3.0.1" & < "5.2.0"
ppx_cstubs
< "0.2.1"
ppx_defer
>= "0.3.0" & < "0.5.0"
ppx_hardcaml
>= "1.3.0"
ppx_implicits
>= "0.2.0"
ppx_monadic
>= "1.1.0"
ppx_orakuda
>= "3.1.0"
ppx_regexp
>= "0.3.1" & < "0.4.3"
ppx_tyre
< "0.4.3"
ppxx
>= "2.0.0" & < "2.5.0"
reason
= "1.13.7"
reason-parser
>= "1.13.5"
sedlex
= "1.99.4"
tyxml-jsx
< "4.5.0"
tyxml-ppx
>= "4.3.0" & < "4.5.0"