24 Search Results
BetterErrors
Better compiler error output.
0.0.1
MIT
Used by 1 other packages
m17n
Multilingualization for OCaml source code
1.0
MIT
Used by 0 other packages
ocaml-migrate-parsetree
Convert OCaml parsetrees between different versions
2.4.0
LGPL-2.1-only WITH OCaml-LGPL-linking-exception
Used by 13 other packages
ocaml-migrate-parsetree-ocamlbuild
Ocamlbuild plugin for ocaml-migrate-parsetree
1.2.0
LGPL-2.1-only
Used by 0 other packages
odash
Odash: Lodash for Ocaml
0.1.0
MIT
Used by 0 other packages
ppx_const
Compile-time "if" statement for conditional inclusion of code
2.0.1
Creative Commons Zero
Used by 0 other packages
ppx_deriving
Type-driven code generation for OCaml
5.2.1
MIT
Used by 238 other packages
ppx_deriving_madcast
Library deriving cast functions based on their types.
0.1
LGPL-3.0-only
Used by 0 other packages
ppx_deriving_morphism
Morphism generator for OCaml >=4.02
0.4.1
BSD-3-Clause
Used by 0 other packages
ppx_deriving_protobuf
A Protocol Buffers codec generator for OCaml
3.0.0
MIT
Used by 9 other packages
ppx_deriving_yojson
JSON codec generator for OCaml
3.6.1
MIT
Used by 77 other packages
ppx_getenv
A sample syntax extension using OCaml's new extension points API
2.1
Public domain
Used by 1 other packages
ppx_hardcaml
PPX extension for HardCaml
1.3.0
ISC
Used by 0 other packages
ppx_import
A syntax extension for importing declarations from interface files
1.10.0
MIT
Used by 11 other packages
ppx_include
Include OCaml source files in each other
1.1
MIT
Used by 1 other packages
ppx_jsobject_conv
Ppx plugin for Typeconv to derive conversion from ocaml types to js objects to use with js_of_ocaml
0.9.0
MIT
Used by 0 other packages
ppx_seq
Seq literals ppx for OCaml
0.3.2
ISC
Used by 0 other packages
ppx_tools
Tools for authors of ppx rewriters and other syntactic tools
6.5
MIT
Used by 112 other packages
ppx_tools_versioned
A variant of ppx_tools based on ocaml-migrate-parsetree
reason
Reason: Syntax & Toolchain for OCaml
3.8.1
MIT
Used by 20 other packages
reason-parser
Reason Parser: Meta Language Toolchain
2.0.0
BSD-3-Clause
Used by 1 other packages
rtop
Reason toplevel
3.8.1
MIT
Used by 0 other packages