irmin-graphql

GraphQL server for Irmin
Description
Install
Published
27 Jul 2022
Sources
irmin-3.3.2.tbz
sha256=95a87ecc3dc2b35eee56cb351c32d2bd78c8967180a4b028324d815bfce1a6ff
sha512=20faba561c80c5389e91993d7e2cc0cedd1330cf098b68f0456f5068cde369a5589a05cd2aeb0a701d65a7d1e1e6f4045ccfbf60349cbea2bfd02981d7bb244c
Dependencies
logs
with-test
alcotest
with-test & >= "1.2.3"
yojson
with-test
alcotest-lwt
with-test & >= "1.1.0"
lwt
>= "5.3.0"
graphql_parser
>= "0.13.0" & < "0.14."
graphql-cohttp
>= "0.13.0" & < "0.14."
graphql-lwt
>= "0.13.0" & < "0.14."
graphql
>= "0.13.0" & < "0.14."
irmin
= version
dune
>= "2.9.0"
ocaml
>= "4.03.0"
Reverse Dependencies