package devkit

  1. Overview
  2. No Docs
Development kit - general purpose library

Install

Dune Dependency

Authors

Maintainers

Sources

1.0.tar.gz
sha256=664489d1885dc690974159071622f0be24cbab1e53045b01b9e51eb16c29ec44
md5=9bcecc8b9b5189185f0d5c7c05386787

Description

Published: 22 Mar 2019

Dependencies (18)

  1. yojson
  2. base-threads
  3. base-unix
  4. base-bytes
  5. lwt_ppx
  6. lwt >= "2.5.2" & < "5.0.0"
  7. extunix >= "0.1.4" & < "0.4.0"
  8. pcre
  9. ocamlnet
  10. ocurl >= "0.7.2"
  11. libevent >= "0.8.0"
  12. camlzip
  13. ounit
  14. extlib-compat >= "1.7.0"
  15. extlib >= "1.7.0"
  16. camlp4 build
  17. dune >= "1.5"
  18. ocaml >= "4.05.0"

Dev Dependencies

None

Used by (2)

  1. elasticsearch-cli >= "0.5"
  2. passage

Conflicts

None

OCaml

Innovation. Community. Security.