package devkit

  1. Overview
  2. No Docs
development kit - general purpose library

Install

Dune Dependency

Authors

Maintainers

Sources

v0.3.tar.gz
sha256=05a9db65c23a6f2f336b20654330e5e6fb335332d115038f2c7d91a3fc69448a
md5=0befb3f2360f4f257fb313b6cf8fe336

Description

Tags

org:ahrefs

Published: 26 Jul 2015

Dependencies (18)

  1. ocamlbuild build
  2. base-threads
  3. base-unix
  4. base-bytes
  5. lwt >= "2.5.0" & < "4.0.0"
  6. xmlm
  7. extunix >= "0.1.2" & < "0.3"
  8. pcre
  9. ocamlnet
  10. ocurl >= "0.7.2"
  11. libevent
  12. camlzip
  13. ounit
  14. extlib-compat >= "1.6.1"
  15. extlib >= "1.6.1"
  16. camlp4 build
  17. ocamlfind build
  18. ocaml >= "4.02.0" & < "4.03.0"

Dev Dependencies

None

Used by (2)

  1. elasticsearch-cli < "0.2"
  2. passage

Conflicts

None

OCaml

Innovation. Community. Security.