52 search results for "author:"hannes@mehnert.org""
Showing 1 - 50
-
Albatross - orchestrate and manage MirageOS unikernels with Solo52.8.2ISCUsed by 0 other packagesAdded to opam-repository
-
Address Resolution Protocol purely in OCaml4.1.0ISCUsed by 4 other packagesAdded to opam-repository
-
awa
No documentation
SSH implementation in OCaml0.7.0ISCUsed by 4 other packagesAdded to opam-repository -
awa-mirage
No documentation
SSH implementation in OCaml0.7.0ISCUsed by 3 other packagesAdded to opam-repository -
Detect root CA certificates from the operating system1.0.3ISCUsed by 27 other packagesAdded to opam-repository
-
3.129-1ISCUsed by 14 other packagesAdded to opam-repository
-
Establishing trust in community repositories1.0.0BSD-2-ClauseUsed by 1 other packagesAdded to opam-repository
-
Establishing trust in community repositories: crypto provided via mirage-crypto1.0.0BSD-2-ClauseUsed by 0 other packagesAdded to opam-repository
-
conf-xen
No documentation
Virtual package relying on Xen headers1GPL-2.0-only; LGPL-3.0-onlyUsed by 2 other packagesAdded to opam-repository -
An opinionated Domain Name System (DNS) library10.2.6BSD-2-ClauseUsed by 18 other packagesAdded to opam-repository
-
MirageOS let's encrypt certificate retrieval10.2.6BSD-2-ClauseUsed by 1 other packagesAdded to opam-repository
-
Unix command line DNS utilities10.2.6BSD-2-ClauseUsed by 0 other packagesAdded to opam-repository
-
An opinionated Domain Name System (DNS) library10.2.6BSD-2-ClauseUsed by 4 other packagesAdded to opam-repository
-
DNS resolver business logic10.2.6BSD-2-ClauseUsed by 2 other packagesAdded to opam-repository
-
DNS server, primary and secondary10.2.6BSD-2-ClauseUsed by 3 other packagesAdded to opam-repository
-
DNS stub resolver10.2.6BSD-2-ClauseUsed by 0 other packagesAdded to opam-repository
-
TSIG support for DNS10.2.6BSD-2-ClauseUsed by 5 other packagesAdded to opam-repository
-
DNSSec support for OCaml-DNS10.2.6BSD-2-ClauseUsed by 2 other packagesAdded to opam-repository
-
RFC 1035 Internet domain names0.5.0ISCUsed by 44 other packagesAdded to opam-repository
-
Conversions to various time units0.3.1ISCUsed by 50 other packagesAdded to opam-repository
-
gmap
No documentation
Heterogenous maps over a GADT0.3.0ISCUsed by 4 other packagesAdded to opam-repository -
HMAC-based Extract-and-Expand Key Derivation Function (RFC 5869)1.0.4BSD-2-ClauseUsed by 1 other packagesAdded to opam-repository
-
Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 79141.1.2BSD-2-ClauseUsed by 5 other packagesAdded to opam-repository
-
ACME implementation in OCaml2.1.1BSD-2-clauseUsed by 3 other packagesAdded to opam-repository
-
ACME implementation in OCaml2.1.1BSD-2-clauseUsed by 0 other packagesAdded to opam-repository
-
DNS solver for ACME implementation in OCaml2.1.1BSD-2-clauseUsed by 1 other packagesAdded to opam-repository
-
ACME implementation in OCaml for MirageOS2.1.1BSD-2-clauseUsed by 0 other packagesAdded to opam-repository
-
Logs reporter to syslog (UDP/TCP/TLS)0.5.0ISCUsed by 2 other packagesAdded to opam-repository
-
Streaming client for Memprof using MirageOS API0.2.1.2.3MITUsed by 1 other packagesAdded to opam-repository
-
Simple symmetric cryptography for the modern age2.4.1ISCUsed by 27 other packagesAdded to opam-repository
-
Elliptic Curve Cryptography with primitives taken from Fiat2.4.1MITUsed by 13 other packagesAdded to opam-repository
-
Simple public-key cryptography for the modern age2.4.1ISCUsed by 13 other packagesAdded to opam-repository
-
A cryptographically secure PRNG2.4.1BSD-2-ClauseUsed by 92 other packagesAdded to opam-repository
-
Feed the entropy source in an Async-friendly way0.11.3ISCUsed by 1 other packagesAdded to opam-repository
-
A cryptographically secure PRNG1.2.0ISCUsed by 8 other packagesAdded to opam-repository
-
Entropy collection for a cryptographically secure PRNG2.4.1BSD-2-ClauseUsed by 3 other packagesAdded to opam-repository
-
Hexadecimal encoding and decoding0.2.0BSD-2-ClauseUsed by 32 other packagesAdded to opam-repository
-
Audit your opam switch for known security issues0.0.1AGPL-3.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
Check opam package reproducibility1.1.0ISCUsed by 0 other packagesAdded to opam-repository
-
Off the record implementation purely in OCaml1.0.0BSD-2-ClauseUsed by 0 other packagesAdded to opam-repository
-
Patch library purely in OCaml3.1.2ISCUsed by 6 other packagesAdded to opam-repository
-
Package URLs1.0.0ISCUsed by 0 other packagesAdded to opam-repository
-
Convert from random byte vectors (int -> string) to random native numbers0.2.0ISCUsed by 14 other packagesAdded to opam-repository
-
Collecting metrics of OCaml applications0.0.2AGPL-3.0-or-laterUsed by 2 other packagesAdded to opam-repository
-
Collecting metrics of Mkernel0.0.2AGPL-3.0-or-laterUsed by 1 other packagesAdded to opam-repository
-
Collecting metrics of Mkernel and emit them on the wire0.0.2AGPL-3.0-or-laterUsed by 0 other packagesAdded to opam-repository
-
Transport Layer Security purely in OCaml2.1.3BSD-2-ClauseUsed by 38 other packagesAdded to opam-repository
-
Transport Layer Security purely in OCaml, Async layer2.1.3BSD-2-ClauseUsed by 0 other packagesAdded to opam-repository
-
Transport Layer Security purely in OCaml, Lwt layer2.1.3BSD-2-ClauseUsed by 14 other packagesAdded to opam-repository
-
Transport Layer Security purely in OCaml, MirageOS layer2.1.3BSD-2-ClauseUsed by 12 other packagesAdded to opam-repository