user-setup

OPAM User Setup helper to configure various editors and tools for OCaml
Description

This package, currently in alpha, attempts to help initial setup for new OCaml users by automating the tedious task of adjusting editor and tool configuration.

It will run after the installation of ocp-indent, merlin or similar tools and adjust the configuration for your available editors accordingly. It won't suit advanced users who prefer to do such things by hand anyway.

Install
Documentation status is unknown. Sorry about that.
Published
22 Jan 2015
Sources
0.1.tar.gz
md5=d029d44a9f3fc242e05597d5ae401b3d
Dependencies
merlin
with-test
ocaml
>= "4.02"
Reverse Dependencies