package tezos-protocol-plugin-015-PtLimaPt-registerer

  1. Overview
  2. Docs
On This Page
  1. Error log

tezos-protocol-plugin-015-PtLimaPt-registerer 16.1

Error log

The package failed to build. The error log from opam follows.

Opam plugin "depext" may require upgrading/reinstalling. Reinstall the plugin on the current switch? [Y/n] y
The following actions will be performed:
  - recompile opam-depext 1.2.1-1

<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
-> retrieved opam-depext.1.2.1-1  (cached)
-> removed   opam-depext.1.2.1-1
-> installed opam-depext.1.2.1-1
Done.

<><> opam-depext.1.2.1-1 installed successfully <><><><><><><><><><><><><><><><>
=> opam-depext is unnecessary when used with opam >= 2.1. Please use opam install directly instead
# Run eval $(opam env) to update the current shell environment

<><> Carrying on to "opam depext -viy octez.16.1 zarith_stubs_js.v0.16.0 zarith.1.12 yojson.2.1.0 x509.0.16.5 vector.1.0.0 uutf.1.0.3 uucp.15.1.0 uri-sexp.4.2.0 uri.4.2.0 topkg.1.0.7 tls-lwt.0.17.1 tls.0.17.1 time_now.v0.16.0 tezt.3.1.1 tezos-workers.16.1 tezos-webassembly-interpreter-extra.16.1 tezos-webassembly-interpreter.16.1 tezos-wasmer.16.1 tezos-version.16.1 tezos-validation.16.1 tezos-tx-rollup-015-PtLimaPt.16.1 tezos-tree-encoding.16.1 tezos-test-helpers.16.1 tezos-store.16.1 tezos-stdlib-unix.16.1 tezos-stdlib.16.1 tezos-smart-rollup-layer2-016-PtMumbai.16.1 tezos-smart-rollup-alpha.16.1 tezos-smart-rollup-016-PtMumbai.16.1 tezos-signer-services.16.1 tezos-signer-backends.16.1 tezos-shell-services.16.1 tezos-shell-context.16.1 tezos-shell.16.1 tezos-scoru-wasm-helpers.16.1 tezos-scoru-wasm-fast.16.1 tezos-scoru-wasm.16.1 tezos-sapling.16.1 tezos-rust-libs.1.5 tezos-rpc-http-server.16.1 tezos-rpc-http-client-unix.16.1 tezos-rpc-http-client.16.1 tezos-rpc-http.16.1 tezos-rpc.16.1 tezos-requester.16.1 tezos-proxy-server-config.16.1 tezos-proxy.16.1 tezos-protocol-updater.16.1 tezos-protocol-plugin-alpha.16.1 tezos-protocol-plugin-016-PtMumbai-registerer.16.1 tezos-protocol-plugin-016-PtMumbai.16.1 tezos-protocol-plugin-015-PtLimaPt-registerer.16.1 tezos-protocol-plugin-015-PtLimaPt.16.1 tezos-protocol-plugin-014-PtKathma-registerer.16.1 tezos-protocol-plugin-014-PtKathma.16.1 tezos-protocol-plugin-013-PtJakart-registerer.16.1 tezos-protocol-plugin-013-PtJakart.16.1 tezos-protocol-plugin-012-Psithaca-registerer.16.1 tezos-protocol-plugin-012-Psithaca.16.1 tezos-protocol-plugin-011-PtHangz2-registerer.16.1 tezos-protocol-plugin-011-PtHangz2.16.1 tezos-protocol-plugin-010-PtGRANAD-registerer.16.1 tezos-protocol-plugin-010-PtGRANAD.16.1 tezos-protocol-plugin-009-PsFLoren-registerer.16.1 tezos-protocol-plugin-009-PsFLoren.16.1 tezos-protocol-plugin-008-PtEdo2Zk-registerer.16.1 tezos-protocol-plugin-008-PtEdo2Zk.16.1 tezos-protocol-plugin-007-PsDELPH1-registerer.16.1 tezos-protocol-plugin-007-PsDELPH1.16.1 tezos-protocol-environment.16.1 tezos-protocol-alpha.16.1 tezos-protocol-016-PtMumbai.16.1 tezos-protocol-015-PtLimaPt.16.1 tezos-protocol-014-PtKathma.16.1 tezos-protocol-013-PtJakart.16.1 tezos-protocol-012-Psithaca.16.1 tezos-protocol-011-PtHangz2.16.1 tezos-protocol-010-PtGRANAD.16.1 tezos-protocol-009-PsFLoren.16.1 tezos-protocol-008-PtEdoTez.16.1 tezos-protocol-008-PtEdo2Zk.16.1 tezos-protocol-007-PsDELPH1.16.1 tezos-protocol-006-PsCARTHA.16.1 tezos-protocol-005-PsBabyM1.16.1 tezos-protocol-005-PsBABY5H.16.1 tezos-protocol-004-Pt24m4xi.16.1 tezos-protocol-003-PsddFKi3.16.1 tezos-protocol-002-PsYLVpVv.16.1 tezos-protocol-001-PtCJ7pwo.16.1 tezos-protocol-000-Ps9mPmXa.16.1 tezos-plonk.1.0.1 tezos-plompiler.1.0.1 tezos-p2p-services.16.1 tezos-p2p.16.1 tezos-mockup-registration.16.1 tezos-mockup-proxy.16.1 tezos-mockup-commands.16.1 tezos-mockup.16.1 tezos-micheline.16.1 tezos-lwt-result-stdlib.16.1 tezos-lazy-containers.16.1 tezos-layer2-utils-016-PtMumbai.16.1 tezos-layer2-store.16.1 tezos-injector-016-PtMumbai.16.1 tezos-injector-015-PtLimaPt.16.1 tezos-hacl.16.1 tezos-event-logging-test-helpers.16.1 tezos-event-logging.16.1 tezos-error-monad.16.1 tezos-embedded-protocol-016-PtMumbai.16.1 tezos-embedded-protocol-015-PtLimaPt.16.1 tezos-embedded-protocol-014-PtKathma.16.1 tezos-embedded-protocol-013-PtJakart.16.1 tezos-embedded-protocol-012-Psithaca.16.1 tezos-embedded-protocol-011-PtHangz2.16.1 tezos-embedded-protocol-010-PtGRANAD.16.1 tezos-embedded-protocol-009-PsFLoren.16.1 tezos-embedded-protocol-008-PtEdoTez.16.1 tezos-embedded-protocol-008-PtEdo2Zk.16.1 tezos-embedded-protocol-007-PsDELPH1.16.1 tezos-embedded-protocol-006-PsCARTHA.16.1 tezos-embedded-protocol-005-PsBabyM1.16.1 tezos-embedded-protocol-005-PsBABY5H.16.1 tezos-embedded-protocol-004-Pt24m4xi.16.1 tezos-embedded-protocol-003-PsddFKi3.16.1 tezos-embedded-protocol-002-PsYLVpVv.16.1 tezos-embedded-protocol-001-PtCJ7pwo.16.1 tezos-embedded-protocol-000-Ps9mPmXa.16.1 tezos-dal-node-services.16.1 tezos-dal-node-lib.16.1 tezos-crypto-dal.16.1 tezos-crypto.16.1 tezos-context-ops.16.1 tezos-context.16.1 tezos-client-commands.16.1 tezos-client-base-unix.16.1 tezos-client-base.16.1 tezos-client-alpha.16.1 tezos-client-016-PtMumbai.16.1 tezos-client-015-PtLimaPt.16.1 tezos-client-014-PtKathma.16.1 tezos-client-013-PtJakart.16.1 tezos-client-012-Psithaca.16.1 tezos-client-011-PtHangz2.16.1 tezos-client-010-PtGRANAD.16.1 tezos-client-009-PsFLoren.16.1 tezos-client-008-PtEdo2Zk.16.1 tezos-client-007-PsDELPH1.16.1 tezos-client-006-PsCARTHA.16.1 tezos-client-005-PsBabyM1.16.1 tezos-client-004-Pt24m4xi.16.1 tezos-client-003-PsddFKi3.16.1 tezos-client-002-PsYLVpVv.16.1 tezos-client-001-PtCJ7pwo.16.1 tezos-client-000-Ps9mPmXa.16.1 tezos-clic.16.1 tezos-bls12-381-polynomial.1.0.1 tezos-base-test-helpers.16.1 tezos-base.16.1 tezos-baking-016-PtMumbai-commands.16.1 tezos-baking-016-PtMumbai.16.1 tezos-baking-015-PtLimaPt-commands.16.1 tezos-baking-015-PtLimaPt.16.1 terminal.0.2.1 tar-unix.2.6.0 tar.2.6.0 stringext.1.6.0 stdlib-shims.0.3.0 stdio.v0.16.0 stdint.0.7.2 sexplib0.v0.16.0 sexplib.v0.16.0 seq.base semaphore-compat.1.0.1 sedlex.3.2 secp256k1-internal.0.4.0 rusage.1.0.0 rresult.0.7.0 ringo.1.0.0 result.1.5 resto-directory.1.1 resto-cohttp-server.1.1 resto-cohttp-self-serving-client.1.1 resto-cohttp-client.1.1 resto-cohttp.1.1 resto-acl.1.1 resto.1.1 repr.0.7.0 re.1.11.0 qcheck-core.0.21.2 qcheck-alcotest.0.21.2 pure-splitmix.0.3 ptime.1.1.0 psq.0.2.1 prometheus-app.1.2 prometheus.1.2 progress.0.2.1 ppxlib.0.30.0 ppx_sexp_conv.v0.16.0 ppx_repr.0.7.0 ppx_optcomp.v0.16.0 ppx_irmin.3.5.2 ppx_inline_test.v0.16.0 ppx_import.1.10.0 ppx_here.v0.16.0 ppx_hash.v0.16.0 ppx_globalize.v0.16.0 ppx_expect.v0.16.0 ppx_enumerate.v0.16.0 ppx_deriving.5.2.1 ppx_derivers.1.2.1 ppx_compare.v0.16.0 ppx_cold.v0.16.0 ppx_base.v0.16.0 ppx_assert.v0.16.0 pprint.20230830 polynomial.0.4.0 pbkdf.1.2.0 parsexp.v0.16.0 optint.0.3.0 octez-tx-rollup-node-PtLimaPt.16.1 octez-tx-rollup-client-PtLimaPt.16.1 octez-smart-rollup-wasm-debugger.16.1 octez-smart-rollup-node-PtMumbai.16.1 octez-smart-rollup-client-PtMumbai.16.1 octez-signer.16.1 octez-proxy-server.16.1 octez-protocol-compiler.16.1 octez-node-config.16.1 octez-node.16.1 octez-codec.16.1 octez-client.16.1 octez-baker-PtMumbai.16.1 octez-baker-PtLimaPt.16.1 octez-accuser-PtMumbai.16.1 octez-accuser-PtLimaPt.16.1 ocplib-endian.1.2 ocp-ocamlres.0.4 ocamlgraph.2.1.0 ocamlfind.1.9.6 ocamlbuild.0.14.2 ocaml-syntax-shims.1.0.0 ocaml-compiler-libs.v0.12.4 num.1.4 mtime.1.4.0 mirage-crypto-rng-lwt.0.11.1 mirage-crypto-rng.0.11.1 mirage-crypto-pk.0.11.1 mirage-crypto-ec.0.11.1 mirage-crypto.0.11.1 menhirSdk.20230608 menhirLib.20230608 menhir.20230608 mec.0.1.0 magic-mime.1.3.0 macaddr.5.5.0 lwt_log.1.1.2 lwt-watcher.0.2 lwt-exit.1.0 lwt-canceler.0.3 lwt.5.7.0 lru.0.3.1 logs.0.7.0 ledgerwallet-tezos.0.3.0 ledgerwallet.0.3.0 jst-config.v0.16.0 jsonm.1.0.2 json-data-encoding-bson.0.12.1 json-data-encoding.0.12.1 js_of_ocaml-compiler.5.4.0 js_of_ocaml.5.4.0 jane-street-headers.v0.16.0 irmin-pack.3.5.2 irmin.3.5.2 ipaddr-sexp.5.5.0 ipaddr.5.5.0 integers_stubs_js.1.0 integers.0.7.0 index.1.6.1 hkdf.1.0.4 hidapi.1.1.2 hex.1.5.0 hacl-star-raw.0.6.2 hacl-star.0.6.2 gmap.0.3.0 gen.1.1 fpath.0.7.3 fmt.0.9.0 ff-sig.0.6.2 ff.0.6.2 ezjsonm.1.3.0 eqaf.0.9 either.1.0.0 duration.0.2.1 dune-configurator.3.10.0 dune.3.10.0 domain-name.0.4.0 digestif.1.1.4 decompress.1.5.2 data-encoding.0.7.1 ctypes_stubs_js.0.1 ctypes-foreign.0.18.0 ctypes.0.20.2 cstruct-lwt.6.2.0 cstruct.6.2.0 csexp.1.5.2 cppo.1.6.9 conf-zlib.1 conf-which.1 conf-rust-2021.1 conf-rust.0.1 conf-pkg-config.3 conf-libffi.2.0.0 conf-libev.4-12 conf-hidapi.0 conf-gmp-powm-sec.3 conf-gmp.4 conf-g++.1.0 conf-cmake.1 conduit-lwt-unix.6.2.0 conduit-lwt.6.2.0 conduit.6.2.0 cohttp-lwt-unix.5.3.0 cohttp-lwt.5.3.0 cohttp.5.3.0 cmdliner.1.2.0 class_group_vdf.0.0.4 checkseum.0.5.1 camlzip.1.11 camlp-streams.5.0.1 ca-certs.0.2.3 bos.0.2.1 bls12-381-signature.1.0.0 bls12-381-hash.0.0.5 bls12-381.5.0.0 bigstringaf.0.9.1 bigstring.0.3 bigarray-compat.1.1.0 bheap.2.0.0 base64.3.5.1 base-bytes.base base.v0.16.3 astring.0.8.5 asn1-combinators.0.2.6 asetmap.0.8.1 angstrom.0.15.0 alcotest-lwt.1.7.0 alcotest.1.7.0 aches-lwt.1.0.0 aches.1.0.0" 

You are using opam 2.1+, where external dependency handling has been integrated: consider calling opam directly, the 'depext' plugin interface is provided for backwards compatibility only
# Detecting depexts using vars: arch=x86_64, os=linux, os-distribution=debian, os-family=debian
# The following system packages are needed:
cargo
cmake
debianutils
g++
libev-dev
libffi-dev
libgmp-dev
libhidapi-dev
pkg-config
zlib1g-dev
[NOTE] Package dune is already installed (current version is 3.10.0).
[NOTE] Package ocamlfind is already installed (current version is 1.9.6).
The following actions will be performed:
  - install rusage                                        1.0.0
  - install ocaml-syntax-shims                            1.0.0
  - install sexplib0                                      v0.16.0
  - install gmap                                          0.3.0
  - install bigarray-compat                               1.1.0
  - install seq                                           base
  - install bheap                                         2.0.0
  - install csexp                                         1.5.2
  - install domain-name                                   0.4.0
  - install zarith_stubs_js                               v0.16.0
  - install either                                        1.0.0
  - install stringext                                     1.6.0
  - install menhirSdk                                     20230608
  - install pure-splitmix                                 0.3
  - install ppx_derivers                                  1.2.1
  - install base64                                        3.5.1
  - install ocaml-compiler-libs                           v0.12.4
  - install ringo                                         1.0.0
  - install magic-mime                                    1.3.0
  - install conf-which                                    1
  - install num                                           1.4
  - install cppo                                          1.6.9
  - install cmdliner                                      1.2.0
  - install conf-libev                                    4-12
  - install conf-cmake                                    1
  - install conf-pkg-config                               3
  - install jane-street-headers                           v0.16.0
  - install macaddr                                       5.5.0
  - install base-bytes                                    base
  - install conf-rust                                     0.1
  - install vector                                        1.0.0
  - install ocamlbuild                                    0.14.2
  - install menhirLib                                     20230608
  - install optint                                        0.3.0
  - install conf-rust-2021                                1
  - install stdint                                        0.7.2
  - install conf-g++                                      1.0
  - install stdlib-shims                                  0.3.0
  - install conf-gmp                                      4
  - install duration                                      0.2.1
  - install pprint                                        20230830
  - install result                                        1.5
  - install camlp-streams                                 5.0.1
  - install semaphore-compat                              1.0.1
  - install parsexp                                       v0.16.0
  - install re                                            1.11.0
  - install psq                                           0.2.1
  - install gen                                           1.1
  - install dune-configurator                             3.10.0
  - install aches                                         1.0.0
  - install yojson                                        2.1.0
  - install conf-zlib                                     1
  - install conf-libffi                                   2.0.0
  - install conf-hidapi                                   0
  - install ipaddr                                        5.5.0
  - install qcheck-core                                   0.21.2
  - install ocplib-endian                                 1.2
  - install bigstring                                     0.3
  - install topkg                                         1.0.7
  - install menhir                                        20230608
  - install tezos-rust-libs                               1.5
  - install ppxlib                                        0.30.0
  - install ocamlgraph                                    2.1.0
  - install integers                                      0.7.0
  - install zarith                                        1.12
  - install conf-gmp-powm-sec                             3
  - install sexplib                                       v0.16.0
  - install lru                                           0.3.1
  - install checkseum                                     0.5.1
  - install bigstringaf                                   0.9.1
  - install base                                          v0.16.3
  - install camlzip                                       1.11
  - install ctypes-foreign                                0.18.0
  - install lwt                                           5.7.0
  - install hidapi                                        1.1.2
  - install uutf                                          1.0.3
  - install uucp                                          15.1.0
  - install rresult                                       0.7.0
  - install ptime                                         1.1.0
  - install mtime                                         1.4.0
  - install fmt                                           0.9.0
  - install astring                                       0.8.5
  - install asetmap                                       0.8.1
  - install sedlex                                        3.2
  - install ppx_import                                    1.10.0
  - install ppx_deriving                                  5.2.1
  - install ff-sig                                        0.6.2
  - install class_group_vdf                               0.0.4
  - install decompress                                    1.5.2
  - install angstrom                                      0.15.0
  - install stdio                                         v0.16.0
  - install ppx_sexp_conv                                 v0.16.0
  - install ppx_here                                      v0.16.0
  - install ppx_globalize                                 v0.16.0
  - install ppx_enumerate                                 v0.16.0
  - install ppx_compare                                   v0.16.0
  - install ppx_cold                                      v0.16.0
  - install ctypes                                        0.20.2
  - install tezos-lwt-result-stdlib                       16.1
  - install lwt-watcher                                   0.2
  - install lwt-canceler                                  0.3
  - install lwt_log                                       1.1.2
  - install aches-lwt                                     1.0.0
  - install jsonm                                         1.0.2
  - install terminal                                      0.2.1
  - install lwt-exit                                      1.0
  - install cstruct                                       6.2.0
  - install ocp-ocamlres                                  0.4
  - install fpath                                         0.7.3
  - install alcotest                                      1.7.0
  - install prometheus                                    1.2
  - install js_of_ocaml-compiler                          5.4.0
  - install polynomial                                    0.4.0
  - install ff                                            0.6.2
  - install uri                                           4.2.0
  - install ppx_optcomp                                   v0.16.0
  - install ipaddr-sexp                                   5.5.0
  - install ppx_hash                                      v0.16.0
  - install ppx_assert                                    v0.16.0
  - install tezos-wasmer                                  16.1
  - install hacl-star-raw                                 0.6.2
  - install tezos-lazy-containers                         16.1
  - install repr                                          0.7.0
  - install tar                                           2.6.0
  - install secp256k1-internal                            0.4.0
  - install ledgerwallet                                  0.3.0
  - install hex                                           1.5.0
  - install eqaf                                          0.9
  - install cstruct-lwt                                   6.2.0
  - install asn1-combinators                              0.2.6
  - install qcheck-alcotest                               0.21.2
  - install js_of_ocaml                                   5.4.0
  - install uri-sexp                                      4.2.0
  - install resto                                         1.1
  - install json-data-encoding                            0.12.1
  - install ppx_base                                      v0.16.0
  - install jst-config                                    v0.16.0
  - install hacl-star                                     0.6.2
  - install tezos-webassembly-interpreter                 16.1
  - install ppx_repr                                      0.7.0
  - install ledgerwallet-tezos                            0.3.0
  - install ezjsonm                                       1.3.0
  - install bls12-381                                     5.0.0
  - install mirage-crypto                                 0.11.1
  - install mec                                           0.1.0
  - install digestif                                      1.1.4
  - install tar-unix                                      2.6.0
  - install logs                                          0.7.0
  - install integers_stubs_js                             1.0
  - install cohttp                                        5.3.0
  - install resto-directory                               1.1
  - install resto-acl                                     1.1
  - install json-data-encoding-bson                       0.12.1
  - install time_now                                      v0.16.0
  - install tezos-webassembly-interpreter-extra           16.1
  - install tezt                                          3.1.1
  - install tezos-bls12-381-polynomial                    1.0.1
  - install bls12-381-signature                           1.0.0
  - install bls12-381-hash                                0.0.5
  - install pbkdf                                         1.2.0
  - install hkdf                                          1.0.4
  - install progress                                      0.2.1
  - install ppx_irmin                                     3.5.2
  - install mirage-crypto-rng                             0.11.1
  - install conduit                                       6.2.0
  - install bos                                           0.2.1
  - install alcotest-lwt                                  1.7.0
  - install ctypes_stubs_js                               0.1
  - install cohttp-lwt                                    5.3.0
  - install data-encoding                                 0.7.1
  - install ppx_inline_test                               v0.16.0
  - install tezos-plompiler                               1.0.1
  - install index                                         1.6.1
  - install irmin                                         3.5.2
  - install mirage-crypto-rng-lwt                         0.11.1
  - install mirage-crypto-pk                              0.11.1
  - install mirage-crypto-ec                              0.11.1
  - install conduit-lwt                                   6.2.0
  - install tezos-hacl                                    16.1
  - install resto-cohttp                                  1.1
  - install tezos-test-helpers                            16.1
  - install ppx_expect                                    v0.16.0
  - install tezos-plonk                                   1.0.1
  - install irmin-pack                                    3.5.2
  - install x509                                          0.16.5
  - install resto-cohttp-client                           1.1
  - install tezos-stdlib                                  16.1
  - install tls                                           0.17.1
  - install ca-certs                                      0.2.3
  - install tezos-error-monad                             16.1
  - install tls-lwt                                       0.17.1
  - install tezos-rpc                                     16.1
  - install tezos-micheline                               16.1
  - install tezos-event-logging                           16.1
  - install conduit-lwt-unix                              6.2.0
  - install tezos-crypto                                  16.1
  - install tezos-stdlib-unix                             16.1
  - install tezos-event-logging-test-helpers              16.1
  - install cohttp-lwt-unix                               5.3.0
  - install tezos-sapling                                 16.1
  - install tezos-crypto-dal                              16.1
  - install tezos-clic                                    16.1
  - install tezos-base                                    16.1
  - install resto-cohttp-server                           1.1
  - install prometheus-app                                1.2
  - install tezos-workers                                 16.1
  - install tezos-version                                 16.1
  - install tezos-tree-encoding                           16.1
  - install tezos-rpc-http                                16.1
  - install tezos-requester                               16.1
  - install tezos-proxy-server-config                     16.1
  - install tezos-p2p-services                            16.1
  - install tezos-dal-node-services                       16.1
  - install tezos-context                                 16.1
  - install tezos-base-test-helpers                       16.1
  - install resto-cohttp-self-serving-client              1.1
  - install tezos-rpc-http-server                         16.1
  - install tezos-rpc-http-client                         16.1
  - install tezos-p2p                                     16.1
  - install tezos-shell-services                          16.1
  - install tezos-scoru-wasm                              16.1
  - install tezos-layer2-store                            16.1
  - install tezos-rpc-http-client-unix                    16.1
  - install tezos-client-base                             16.1
  - install tezos-scoru-wasm-fast                         16.1
  - install tezos-protocol-environment                    16.1
  - install tezos-signer-services                         16.1
  - install tezos-scoru-wasm-helpers                      16.1
  - install tezos-shell-context                           16.1
  - install tezos-protocol-alpha                          16.1
  - install tezos-protocol-016-PtMumbai                   16.1
  - install tezos-protocol-015-PtLimaPt                   16.1
  - install tezos-protocol-014-PtKathma                   16.1
  - install tezos-protocol-013-PtJakart                   16.1
  - install tezos-protocol-012-Psithaca                   16.1
  - install tezos-protocol-011-PtHangz2                   16.1
  - install tezos-protocol-010-PtGRANAD                   16.1
  - install tezos-protocol-009-PsFLoren                   16.1
  - install tezos-protocol-008-PtEdoTez                   16.1
  - install tezos-protocol-008-PtEdo2Zk                   16.1
  - install tezos-protocol-007-PsDELPH1                   16.1
  - install tezos-protocol-006-PsCARTHA                   16.1
  - install tezos-protocol-005-PsBabyM1                   16.1
  - install tezos-protocol-005-PsBABY5H                   16.1
  - install tezos-protocol-004-Pt24m4xi                   16.1
  - install tezos-protocol-003-PsddFKi3                   16.1
  - install tezos-protocol-002-PsYLVpVv                   16.1
  - install tezos-protocol-001-PtCJ7pwo                   16.1
  - install tezos-protocol-000-Ps9mPmXa                   16.1
  - install tezos-mockup-registration                     16.1
  - install tezos-mockup-proxy                            16.1
  - install octez-protocol-compiler                       16.1
  - install tezos-signer-backends                         16.1
  - install tezos-context-ops                             16.1
  - install tezos-smart-rollup-alpha                      16.1
  - install tezos-smart-rollup-016-PtMumbai               16.1
  - install tezos-protocol-plugin-015-PtLimaPt            16.1
  - install tezos-protocol-plugin-014-PtKathma            16.1
  - install tezos-protocol-plugin-013-PtJakart            16.1
  - install tezos-protocol-plugin-012-Psithaca            16.1
  - install tezos-protocol-plugin-011-PtHangz2            16.1
  - install tezos-protocol-plugin-010-PtGRANAD            16.1
  - install tezos-protocol-plugin-009-PsFLoren            16.1
  - install tezos-protocol-plugin-008-PtEdo2Zk            16.1
  - install tezos-protocol-plugin-007-PsDELPH1            16.1
  - install tezos-proxy                                   16.1
  - install tezos-mockup                                  16.1
  - install tezos-protocol-updater                        16.1
  - install tezos-client-commands                         16.1
  - install tezos-protocol-plugin-alpha                   16.1
  - install tezos-protocol-plugin-016-PtMumbai            16.1
  - install tezos-validation                              16.1
  - install tezos-embedded-protocol-016-PtMumbai          16.1
  - install tezos-embedded-protocol-015-PtLimaPt          16.1
  - install tezos-embedded-protocol-014-PtKathma          16.1
  - install tezos-embedded-protocol-013-PtJakart          16.1
  - install tezos-embedded-protocol-012-Psithaca          16.1
  - install tezos-embedded-protocol-011-PtHangz2          16.1
  - install tezos-embedded-protocol-010-PtGRANAD          16.1
  - install tezos-embedded-protocol-009-PsFLoren          16.1
  - install tezos-embedded-protocol-008-PtEdoTez          16.1
  - install tezos-embedded-protocol-008-PtEdo2Zk          16.1
  - install tezos-embedded-protocol-007-PsDELPH1          16.1
  - install tezos-embedded-protocol-006-PsCARTHA          16.1
  - install tezos-embedded-protocol-005-PsBabyM1          16.1
  - install tezos-embedded-protocol-005-PsBABY5H          16.1
  - install tezos-embedded-protocol-004-Pt24m4xi          16.1
  - install tezos-embedded-protocol-003-PsddFKi3          16.1
  - install tezos-embedded-protocol-002-PsYLVpVv          16.1
  - install tezos-embedded-protocol-001-PtCJ7pwo          16.1
  - install tezos-embedded-protocol-000-Ps9mPmXa          16.1
  - install tezos-mockup-commands                         16.1
  - install tezos-client-008-PtEdo2Zk                     16.1
  - install tezos-client-007-PsDELPH1                     16.1
  - install tezos-client-006-PsCARTHA                     16.1
  - install tezos-client-005-PsBabyM1                     16.1
  - install tezos-client-004-Pt24m4xi                     16.1
  - install tezos-client-003-PsddFKi3                     16.1
  - install tezos-client-002-PsYLVpVv                     16.1
  - install tezos-client-001-PtCJ7pwo                     16.1
  - install tezos-client-000-Ps9mPmXa                     16.1
  - install tezos-store                                   16.1
  - install tezos-client-base-unix                        16.1
  - install tezos-shell                                   16.1
  - install octez-node-config                             16.1
  - install tezos-dal-node-lib                            16.1
  - install tezos-client-alpha                            16.1
  - install tezos-client-016-PtMumbai                     16.1
  - install tezos-client-015-PtLimaPt                     16.1
  - install tezos-client-014-PtKathma                     16.1
  - install tezos-client-013-PtJakart                     16.1
  - install tezos-client-012-Psithaca                     16.1
  - install tezos-client-011-PtHangz2                     16.1
  - install tezos-client-010-PtGRANAD                     16.1
  - install tezos-client-009-PsFLoren                     16.1
  - install octez-signer                                  16.1
  - install tezos-protocol-plugin-016-PtMumbai-registerer 16.1
  - install tezos-protocol-plugin-015-PtLimaPt-registerer 16.1
  - install tezos-protocol-plugin-014-PtKathma-registerer 16.1
  - install tezos-protocol-plugin-013-PtJakart-registerer 16.1
  - install tezos-protocol-plugin-012-Psithaca-registerer 16.1
  - install tezos-protocol-plugin-011-PtHangz2-registerer 16.1
  - install tezos-protocol-plugin-010-PtGRANAD-registerer 16.1
  - install tezos-protocol-plugin-009-PsFLoren-registerer 16.1
  - install tezos-protocol-plugin-008-PtEdo2Zk-registerer 16.1
  - install tezos-protocol-plugin-007-PsDELPH1-registerer 16.1
  - install octez-smart-rollup-wasm-debugger              16.1
  - install tezos-layer2-utils-016-PtMumbai               16.1
  - install tezos-baking-016-PtMumbai                     16.1
  - install tezos-injector-015-PtLimaPt                   16.1
  - install tezos-baking-015-PtLimaPt                     16.1
  - install octez-proxy-server                            16.1
  - install octez-codec                                   16.1
  - install octez-node                                    16.1
  - install tezos-injector-016-PtMumbai                   16.1
  - install tezos-baking-016-PtMumbai-commands            16.1
  - install tezos-baking-015-PtLimaPt-commands            16.1
  - install tezos-smart-rollup-layer2-016-PtMumbai        16.1
  - install octez-baker-PtMumbai                          16.1
  - install octez-accuser-PtMumbai                        16.1
  - install tezos-tx-rollup-015-PtLimaPt                  16.1
  - install octez-client                                  16.1
  - install octez-baker-PtLimaPt                          16.1
  - install octez-accuser-PtLimaPt                        16.1
  - install octez-smart-rollup-node-PtMumbai              16.1
  - install octez-smart-rollup-client-PtMumbai            16.1
  - install octez-tx-rollup-node-PtLimaPt                 16.1
  - install octez-tx-rollup-client-PtLimaPt               16.1
  - install octez                                         16.1
===== 349 to install =====

The following system packages will first need to be installed:
    cargo cmake libev-dev libffi-dev libgmp-dev libhidapi-dev pkg-config zlib1g-dev

<><> Handling external dependencies <><><><><><><><><><><><><><><><><><><><><><>
Let opam run your package manager to install the required system packages?
(answer 'n' for other options) [Y/n] y
+ /usr/bin/sudo "apt-get" "install" "-qq" "-yy" "cargo" "cmake" "libev-dev" "libffi-dev" "libgmp-dev" "libhidapi-dev" "pkg-config" "zlib1g-dev"
- debconf: delaying package configuration, since apt-utils is not installed
- Selecting previously unselected package libpipeline1:amd64.
- (Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 18743 files and directories currently installed.)
- Preparing to unpack .../libpipeline1_1.5.7-1_amd64.deb ...
- Unpacking libpipeline1:amd64 (1.5.7-1) ...
- Selecting previously unselected package binfmt-support.
- Preparing to unpack .../binfmt-support_2.2.2-2_amd64.deb ...
- Unpacking binfmt-support (2.2.2-2) ...
- Selecting previously unselected package libpython3.11-minimal:amd64.
- Preparing to unpack .../libpython3.11-minimal_3.11.2-6_amd64.deb ...
- Unpacking libpython3.11-minimal:amd64 (3.11.2-6) ...
- Selecting previously unselected package python3.11-minimal.
- Preparing to unpack .../python3.11-minimal_3.11.2-6_amd64.deb ...
- Unpacking python3.11-minimal (3.11.2-6) ...
- Setting up libpython3.11-minimal:amd64 (3.11.2-6) ...
- Setting up python3.11-minimal (3.11.2-6) ...
- Selecting previously unselected package python3-minimal.
- (Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 19072 files and directories currently installed.)
- Preparing to unpack .../python3-minimal_3.11.2-1+b1_amd64.deb ...
- Unpacking python3-minimal (3.11.2-1+b1) ...
- Selecting previously unselected package media-types.
- Preparing to unpack .../media-types_10.0.0_all.deb ...
- Unpacking media-types (10.0.0) ...
- Selecting previously unselected package libpython3.11-stdlib:amd64.
- Preparing to unpack .../libpython3.11-stdlib_3.11.2-6_amd64.deb ...
- Unpacking libpython3.11-stdlib:amd64 (3.11.2-6) ...
- Selecting previously unselected package python3.11.
- Preparing to unpack .../python3.11_3.11.2-6_amd64.deb ...
- Unpacking python3.11 (3.11.2-6) ...
- Selecting previously unselected package libpython3-stdlib:amd64.
- Preparing to unpack .../libpython3-stdlib_3.11.2-1+b1_amd64.deb ...
- Unpacking libpython3-stdlib:amd64 (3.11.2-1+b1) ...
- Setting up python3-minimal (3.11.2-1+b1) ...
- Selecting previously unselected package python3.
- (Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 19482 files and directories currently installed.)
- Preparing to unpack .../00-python3_3.11.2-1+b1_amd64.deb ...
- Unpacking python3 (3.11.2-1+b1) ...
- Preparing to unpack .../01-libcurl3-gnutls_7.88.1-10+deb12u3_amd64.deb ...
- Unpacking libcurl3-gnutls:amd64 (7.88.1-10+deb12u3) over (7.88.1-10+deb12u1) ...
- Selecting previously unselected package libhttp-parser2.9:amd64.
- Preparing to unpack .../02-libhttp-parser2.9_2.9.4-5_amd64.deb ...
- Unpacking libhttp-parser2.9:amd64 (2.9.4-5) ...
- Selecting previously unselected package libmbedcrypto7:amd64.
- Preparing to unpack .../03-libmbedcrypto7_2.28.3-1_amd64.deb ...
- Unpacking libmbedcrypto7:amd64 (2.28.3-1) ...
- Selecting previously unselected package libmbedx509-1:amd64.
- Preparing to unpack .../04-libmbedx509-1_2.28.3-1_amd64.deb ...
- Unpacking libmbedx509-1:amd64 (2.28.3-1) ...
- Selecting previously unselected package libmbedtls14:amd64.
- Preparing to unpack .../05-libmbedtls14_2.28.3-1_amd64.deb ...
- Unpacking libmbedtls14:amd64 (2.28.3-1) ...
- Selecting previously unselected package libgit2-1.5:amd64.
- Preparing to unpack .../06-libgit2-1.5_1.5.1+ds-1_amd64.deb ...
- Unpacking libgit2-1.5:amd64 (1.5.1+ds-1) ...
- Selecting previously unselected package libicu72:amd64.
- Preparing to unpack .../07-libicu72_72.1-3_amd64.deb ...
- Unpacking libicu72:amd64 (72.1-3) ...
- Selecting previously unselected package libxml2:amd64.
- Preparing to unpack .../08-libxml2_2.9.14+dfsg-1.3~deb12u1_amd64.deb ...
- Unpacking libxml2:amd64 (2.9.14+dfsg-1.3~deb12u1) ...
- Selecting previously unselected package libz3-4:amd64.
- Preparing to unpack .../09-libz3-4_4.8.12-3.1_amd64.deb ...
- Unpacking libz3-4:amd64 (4.8.12-3.1) ...
- Selecting previously unselected package libllvm14:amd64.
- Preparing to unpack .../10-libllvm14_1%3a14.0.6-12_amd64.deb ...
- Unpacking libllvm14:amd64 (1:14.0.6-12) ...
- Selecting previously unselected package libstd-rust-1.63:amd64.
- Preparing to unpack .../11-libstd-rust-1.63_1.63.0+dfsg1-2_amd64.deb ...
- Unpacking libstd-rust-1.63:amd64 (1.63.0+dfsg1-2) ...
- Selecting previously unselected package libstd-rust-dev:amd64.
- Preparing to unpack .../12-libstd-rust-dev_1.63.0+dfsg1-2_amd64.deb ...
- Unpacking libstd-rust-dev:amd64 (1.63.0+dfsg1-2) ...
- Selecting previously unselected package rustc.
- Preparing to unpack .../13-rustc_1.63.0+dfsg1-2_amd64.deb ...
- Unpacking rustc (1.63.0+dfsg1-2) ...
- Selecting previously unselected package cargo.
- Preparing to unpack .../14-cargo_0.66.0+ds1-1_amd64.deb ...
- Unpacking cargo (0.66.0+ds1-1) ...
- Selecting previously unselected package libarchive13:amd64.
- Preparing to unpack .../15-libarchive13_3.6.2-1_amd64.deb ...
- Unpacking libarchive13:amd64 (3.6.2-1) ...
- Preparing to unpack .../16-curl_7.88.1-10+deb12u3_amd64.deb ...
- Unpacking curl (7.88.1-10+deb12u3) over (7.88.1-10+deb12u1) ...
- Preparing to unpack .../17-libcurl4_7.88.1-10+deb12u3_amd64.deb ...
- Unpacking libcurl4:amd64 (7.88.1-10+deb12u3) over (7.88.1-10+deb12u1) ...
- Selecting previously unselected package libjsoncpp25:amd64.
- Preparing to unpack .../18-libjsoncpp25_1.9.5-4_amd64.deb ...
- Unpacking libjsoncpp25:amd64 (1.9.5-4) ...
- Selecting previously unselected package librhash0:amd64.
- Preparing to unpack .../19-librhash0_1.4.3-3_amd64.deb ...
- Unpacking librhash0:amd64 (1.4.3-3) ...
- Selecting previously unselected package libuv1:amd64.
- Preparing to unpack .../20-libuv1_1.44.2-1_amd64.deb ...
- Unpacking libuv1:amd64 (1.44.2-1) ...
- Selecting previously unselected package cmake-data.
- Preparing to unpack .../21-cmake-data_3.25.1-1_all.deb ...
- Unpacking cmake-data (3.25.1-1) ...
- Selecting previously unselected package cmake.
- Preparing to unpack .../22-cmake_3.25.1-1_amd64.deb ...
- Unpacking cmake (3.25.1-1) ...
- Selecting previously unselected package icu-devtools.
- Preparing to unpack .../23-icu-devtools_72.1-3_amd64.deb ...
- Unpacking icu-devtools (72.1-3) ...
- Selecting previously unselected package libclang-cpp14.
- Preparing to unpack .../24-libclang-cpp14_1%3a14.0.6-12_amd64.deb ...
- Unpacking libclang-cpp14 (1:14.0.6-12) ...
- dpkg: error processing archive /tmp/apt-dpkg-install-cWEP0P/24-libclang-cpp14_1%3a14.0.6-12_amd64.deb (--unpack):
-  cannot copy extracted data for './usr/lib/llvm-14/lib/libclang-cpp.so.14' to '/usr/lib/llvm-14/lib/libclang-cpp.so.14.dpkg-new': failed to write (No space left on device)
- Selecting previously unselected package libnspr4:amd64.
- Preparing to unpack .../25-libnspr4_2%3a4.35-1_amd64.deb ...
- Unpacking libnspr4:amd64 (2:4.35-1) ...
- Selecting previously unselected package libnss3:amd64.
- Preparing to unpack .../26-libnss3_2%3a3.87.1-1_amd64.deb ...
- Unpacking libnss3:amd64 (2:3.87.1-1) ...
- Selecting previously unselected package nss-plugin-pem:amd64.
- Preparing to unpack .../27-nss-plugin-pem_1.0.8+1-1_amd64.deb ...
- Unpacking nss-plugin-pem:amd64 (1.0.8+1-1) ...
- Selecting previously unselected package libcurl3-nss:amd64.
- Preparing to unpack .../28-libcurl3-nss_7.88.1-10+deb12u3_amd64.deb ...
- Unpacking libcurl3-nss:amd64 (7.88.1-10+deb12u3) ...
- Selecting previously unselected package libev4:amd64.
- Preparing to unpack .../29-libev4_1%3a4.33-1_amd64.deb ...
- Unpacking libev4:amd64 (1:4.33-1) ...
- Selecting previously unselected package libev-dev:amd64.
- Preparing to unpack .../30-libev-dev_1%3a4.33-1_amd64.deb ...
- Unpacking libev-dev:amd64 (1:4.33-1) ...
- Selecting previously unselected package libffi-dev:amd64.
- Preparing to unpack .../31-libffi-dev_3.4.4-1_amd64.deb ...
- Unpacking libffi-dev:amd64 (3.4.4-1) ...
- Selecting previously unselected package libgmpxx4ldbl:amd64.
- Preparing to unpack .../32-libgmpxx4ldbl_2%3a6.2.1+dfsg1-1.1_amd64.deb ...
- Unpacking libgmpxx4ldbl:amd64 (2:6.2.1+dfsg1-1.1) ...
- Selecting previously unselected package libgmp-dev:amd64.
- Preparing to unpack .../33-libgmp-dev_2%3a6.2.1+dfsg1-1.1_amd64.deb ...
- Unpacking libgmp-dev:amd64 (2:6.2.1+dfsg1-1.1) ...
- Selecting previously unselected package libusb-1.0-0:amd64.
- Preparing to unpack .../34-libusb-1.0-0_2%3a1.0.26-1_amd64.deb ...
- Unpacking libusb-1.0-0:amd64 (2:1.0.26-1) ...
- Selecting previously unselected package libhidapi-libusb0:amd64.
- Preparing to unpack .../35-libhidapi-libusb0_0.13.1-1_amd64.deb ...
- Unpacking libhidapi-libusb0:amd64 (0.13.1-1) ...
- Selecting previously unselected package libhidapi-hidraw0:amd64.
- Preparing to unpack .../36-libhidapi-hidraw0_0.13.1-1_amd64.deb ...
- Unpacking libhidapi-hidraw0:amd64 (0.13.1-1) ...
- Selecting previously unselected package libhidapi-dev:amd64.
- Preparing to unpack .../37-libhidapi-dev_0.13.1-1_amd64.deb ...
- Unpacking libhidapi-dev:amd64 (0.13.1-1) ...
- Selecting previously unselected package libicu-dev:amd64.
- Preparing to unpack .../38-libicu-dev_72.1-3_amd64.deb ...
- Unpacking libicu-dev:amd64 (72.1-3) ...
- Selecting previously unselected package libncurses6:amd64.
- Preparing to unpack .../39-libncurses6_6.4-4_amd64.deb ...
- Unpacking libncurses6:amd64 (6.4-4) ...
- Selecting previously unselected package libncurses-dev:amd64.
- Preparing to unpack .../40-libncurses-dev_6.4-4_amd64.deb ...
- Unpacking libncurses-dev:amd64 (6.4-4) ...
- Selecting previously unselected package libpfm4:amd64.
- Preparing to unpack .../41-libpfm4_4.13.0-1_amd64.deb ...
- Unpacking libpfm4:amd64 (4.13.0-1) ...
- Selecting previously unselected package libpkgconf3:amd64.
- Preparing to unpack .../42-libpkgconf3_1.8.1-1_amd64.deb ...
- Unpacking libpkgconf3:amd64 (1.8.1-1) ...
- Selecting previously unselected package libtinfo-dev:amd64.
- Preparing to unpack .../43-libtinfo-dev_6.4-4_amd64.deb ...
- Unpacking libtinfo-dev:amd64 (6.4-4) ...
- Selecting previously unselected package libxml2-dev:amd64.
- Preparing to unpack .../44-libxml2-dev_2.9.14+dfsg-1.3~deb12u1_amd64.deb ...
- Unpacking libxml2-dev:amd64 (2.9.14+dfsg-1.3~deb12u1) ...
- Selecting previously unselected package libyaml-0-2:amd64.
- Preparing to unpack .../45-libyaml-0-2_0.2.5-1_amd64.deb ...
- Unpacking libyaml-0-2:amd64 (0.2.5-1) ...
- Selecting previously unselected package libz3-dev:amd64.
- Preparing to unpack .../46-libz3-dev_4.8.12-3.1_amd64.deb ...
- Unpacking libz3-dev:amd64 (4.8.12-3.1) ...
- Selecting previously unselected package llvm-14-runtime.
- Preparing to unpack .../47-llvm-14-runtime_1%3a14.0.6-12_amd64.deb ...
- Unpacking llvm-14-runtime (1:14.0.6-12) ...
- Selecting previously unselected package llvm-14-linker-tools.
- Preparing to unpack .../48-llvm-14-linker-tools_1%3a14.0.6-12_amd64.deb ...
- Unpacking llvm-14-linker-tools (1:14.0.6-12) ...
- dpkg: error processing archive /tmp/apt-dpkg-install-cWEP0P/48-llvm-14-linker-tools_1%3a14.0.6-12_amd64.deb (--unpack):
-  cannot copy extracted data for './usr/lib/llvm-14/lib/LLVMPolly.so' to '/usr/lib/llvm-14/lib/LLVMPolly.so.dpkg-new': failed to write (No space left on device)
- Selecting previously unselected package llvm-14.
- Preparing to unpack .../49-llvm-14_1%3a14.0.6-12_amd64.deb ...
- Unpacking llvm-14 (1:14.0.6-12) ...
- dpkg: error processing archive /tmp/apt-dpkg-install-cWEP0P/49-llvm-14_1%3a14.0.6-12_amd64.deb (--unpack):
-  cannot copy extracted data for './usr/lib/llvm-14/bin/llvm-exegesis' to '/usr/lib/llvm-14/bin/llvm-exegesis.dpkg-new': failed to write (No space left on device)
- Selecting previously unselected package python3-pkg-resources.
- Preparing to unpack .../50-python3-pkg-resources_66.1.1-1_all.deb ...
- Unpacking python3-pkg-resources (66.1.1-1) ...
- Selecting previously unselected package python3-pygments.
- Preparing to unpack .../51-python3-pygments_2.14.0+dfsg-1_all.deb ...
- Unpacking python3-pygments (2.14.0+dfsg-1) ...
- Selecting previously unselected package python3-yaml.
- Preparing to unpack .../52-python3-yaml_6.0-3+b2_amd64.deb ...
- Unpacking python3-yaml (6.0-3+b2) ...
- Selecting previously unselected package llvm-14-tools.
- Preparing to unpack .../53-llvm-14-tools_1%3a14.0.6-12_amd64.deb ...
- Unpacking llvm-14-tools (1:14.0.6-12) ...
- Selecting previously unselected package llvm-14-dev.
- Preparing to unpack .../54-llvm-14-dev_1%3a14.0.6-12_amd64.deb ...
- Unpacking llvm-14-dev (1:14.0.6-12) ...
- dpkg: error processing archive /tmp/apt-dpkg-install-cWEP0P/54-llvm-14-dev_1%3a14.0.6-12_amd64.deb (--unpack):
-  cannot copy extracted data for './usr/lib/llvm-14/lib/libLLVMX86Desc.a' to '/usr/lib/llvm-14/lib/libLLVMX86Desc.a.dpkg-new': failed to write (No space left on device)
- Selecting previously unselected package pkgconf-bin.
- Preparing to unpack .../55-pkgconf-bin_1.8.1-1_amd64.deb ...
- Unpacking pkgconf-bin (1.8.1-1) ...
- Selecting previously unselected package pkgconf:amd64.
- Preparing to unpack .../56-pkgconf_1.8.1-1_amd64.deb ...
- Unpacking pkgconf:amd64 (1.8.1-1) ...
- Selecting previously unselected package pkg-config:amd64.
- Preparing to unpack .../57-pkg-config_1.8.1-1_amd64.deb ...
- Unpacking pkg-config:amd64 (1.8.1-1) ...
- Selecting previously unselected package zlib1g-dev:amd64.
- Preparing to unpack .../58-zlib1g-dev_1%3a1.2.13.dfsg-1_amd64.deb ...
- Unpacking zlib1g-dev:amd64 (1:1.2.13.dfsg-1) ...
- Errors were encountered while processing:
-  /tmp/apt-dpkg-install-cWEP0P/24-libclang-cpp14_1%3a14.0.6-12_amd64.deb
-  /tmp/apt-dpkg-install-cWEP0P/48-llvm-14-linker-tools_1%3a14.0.6-12_amd64.deb
-  /tmp/apt-dpkg-install-cWEP0P/49-llvm-14_1%3a14.0.6-12_amd64.deb
-  /tmp/apt-dpkg-install-cWEP0P/54-llvm-14-dev_1%3a14.0.6-12_amd64.deb
- E: Sub-process /usr/bin/dpkg returned an error code (1)
[ERROR] System package install failed with exit code 100 at command:
            sudo apt-get install -qq -yy cargo cmake libev-dev libffi-dev libgmp-dev libhidapi-dev pkg-config zlib1g-dev
You can retry with '--assume-depexts' to skip this check, or run 'opam option depext=false' to permanently disable handling of system packages altogether.
'opam --cli=2.1 install octez.16.1 zarith_stubs_js.v0.16.0 zarith.1.12 yojson.2.1.0 x509.0.16.5 vector.1.0.0 uutf.1.0.3 uucp.15.1.0 uri-sexp.4.2.0 uri.4.2.0 topkg.1.0.7 tls-lwt.0.17.1 tls.0.17.1 time_now.v0.16.0 tezt.3.1.1 tezos-workers.16.1 tezos-webassembly-interpreter-extra.16.1 tezos-webassembly-interpreter.16.1 tezos-wasmer.16.1 tezos-version.16.1 tezos-validation.16.1 tezos-tx-rollup-015-PtLimaPt.16.1 tezos-tree-encoding.16.1 tezos-test-helpers.16.1 tezos-store.16.1 tezos-stdlib-unix.16.1 tezos-stdlib.16.1 tezos-smart-rollup-layer2-016-PtMumbai.16.1 tezos-smart-rollup-alpha.16.1 tezos-smart-rollup-016-PtMumbai.16.1 tezos-signer-services.16.1 tezos-signer-backends.16.1 tezos-shell-services.16.1 tezos-shell-context.16.1 tezos-shell.16.1 tezos-scoru-wasm-helpers.16.1 tezos-scoru-wasm-fast.16.1 tezos-scoru-wasm.16.1 tezos-sapling.16.1 tezos-rust-libs.1.5 tezos-rpc-http-server.16.1 tezos-rpc-http-client-unix.16.1 tezos-rpc-http-client.16.1 tezos-rpc-http.16.1 tezos-rpc.16.1 tezos-requester.16.1 tezos-proxy-server-config.16.1 tezos-proxy.16.1 tezos-protocol-updater.16.1 tezos-protocol-plugin-alpha.16.1 tezos-protocol-plugin-016-PtMumbai-registerer.16.1 tezos-protocol-plugin-016-PtMumbai.16.1 tezos-protocol-plugin-015-PtLimaPt-registerer.16.1 tezos-protocol-plugin-015-PtLimaPt.16.1 tezos-protocol-plugin-014-PtKathma-registerer.16.1 tezos-protocol-plugin-014-PtKathma.16.1 tezos-protocol-plugin-013-PtJakart-registerer.16.1 tezos-protocol-plugin-013-PtJakart.16.1 tezos-protocol-plugin-012-Psithaca-registerer.16.1 tezos-protocol-plugin-012-Psithaca.16.1 tezos-protocol-plugin-011-PtHangz2-registerer.16.1 tezos-protocol-plugin-011-PtHangz2.16.1 tezos-protocol-plugin-010-PtGRANAD-registerer.16.1 tezos-protocol-plugin-010-PtGRANAD.16.1 tezos-protocol-plugin-009-PsFLoren-registerer.16.1 tezos-protocol-plugin-009-PsFLoren.16.1 tezos-protocol-plugin-008-PtEdo2Zk-registerer.16.1 tezos-protocol-plugin-008-PtEdo2Zk.16.1 tezos-protocol-plugin-007-PsDELPH1-registerer.16.1 tezos-protocol-plugin-007-PsDELPH1.16.1 tezos-protocol-environment.16.1 tezos-protocol-alpha.16.1 tezos-protocol-016-PtMumbai.16.1 tezos-protocol-015-PtLimaPt.16.1 tezos-protocol-014-PtKathma.16.1 tezos-protocol-013-PtJakart.16.1 tezos-protocol-012-Psithaca.16.1 tezos-protocol-011-PtHangz2.16.1 tezos-protocol-010-PtGRANAD.16.1 tezos-protocol-009-PsFLoren.16.1 tezos-protocol-008-PtEdoTez.16.1 tezos-protocol-008-PtEdo2Zk.16.1 tezos-protocol-007-PsDELPH1.16.1 tezos-protocol-006-PsCARTHA.16.1 tezos-protocol-005-PsBabyM1.16.1 tezos-protocol-005-PsBABY5H.16.1 tezos-protocol-004-Pt24m4xi.16.1 tezos-protocol-003-PsddFKi3.16.1 tezos-protocol-002-PsYLVpVv.16.1 tezos-protocol-001-PtCJ7pwo.16.1 tezos-protocol-000-Ps9mPmXa.16.1 tezos-plonk.1.0.1 tezos-plompiler.1.0.1 tezos-p2p-services.16.1 tezos-p2p.16.1 tezos-mockup-registration.16.1 tezos-mockup-proxy.16.1 tezos-mockup-commands.16.1 tezos-mockup.16.1 tezos-micheline.16.1 tezos-lwt-result-stdlib.16.1 tezos-lazy-containers.16.1 tezos-layer2-utils-016-PtMumbai.16.1 tezos-layer2-store.16.1 tezos-injector-016-PtMumbai.16.1 tezos-injector-015-PtLimaPt.16.1 tezos-hacl.16.1 tezos-event-logging-test-helpers.16.1 tezos-event-logging.16.1 tezos-error-monad.16.1 tezos-embedded-protocol-016-PtMumbai.16.1 tezos-embedded-protocol-015-PtLimaPt.16.1 tezos-embedded-protocol-014-PtKathma.16.1 tezos-embedded-protocol-013-PtJakart.16.1 tezos-embedded-protocol-012-Psithaca.16.1 tezos-embedded-protocol-011-PtHangz2.16.1 tezos-embedded-protocol-010-PtGRANAD.16.1 tezos-embedded-protocol-009-PsFLoren.16.1 tezos-embedded-protocol-008-PtEdoTez.16.1 tezos-embedded-protocol-008-PtEdo2Zk.16.1 tezos-embedded-protocol-007-PsDELPH1.16.1 tezos-embedded-protocol-006-PsCARTHA.16.1 tezos-embedded-protocol-005-PsBabyM1.16.1 tezos-embedded-protocol-005-PsBABY5H.16.1 tezos-embedded-protocol-004-Pt24m4xi.16.1 tezos-embedded-protocol-003-PsddFKi3.16.1 tezos-embedded-protocol-002-PsYLVpVv.16.1 tezos-embedded-protocol-001-PtCJ7pwo.16.1 tezos-embedded-protocol-000-Ps9mPmXa.16.1 tezos-dal-node-services.16.1 tezos-dal-node-lib.16.1 tezos-crypto-dal.16.1 tezos-crypto.16.1 tezos-context-ops.16.1 tezos-context.16.1 tezos-client-commands.16.1 tezos-client-base-unix.16.1 tezos-client-base.16.1 tezos-client-alpha.16.1 tezos-client-016-PtMumbai.16.1 tezos-client-015-PtLimaPt.16.1 tezos-client-014-PtKathma.16.1 tezos-client-013-PtJakart.16.1 tezos-client-012-Psithaca.16.1 tezos-client-011-PtHangz2.16.1 tezos-client-010-PtGRANAD.16.1 tezos-client-009-PsFLoren.16.1 tezos-client-008-PtEdo2Zk.16.1 tezos-client-007-PsDELPH1.16.1 tezos-client-006-PsCARTHA.16.1 tezos-client-005-PsBabyM1.16.1 tezos-client-004-Pt24m4xi.16.1 tezos-client-003-PsddFKi3.16.1 tezos-client-002-PsYLVpVv.16.1 tezos-client-001-PtCJ7pwo.16.1 tezos-client-000-Ps9mPmXa.16.1 tezos-clic.16.1 tezos-bls12-381-polynomial.1.0.1 tezos-base-test-helpers.16.1 tezos-base.16.1 tezos-baking-016-PtMumbai-commands.16.1 tezos-baking-016-PtMumbai.16.1 tezos-baking-015-PtLimaPt-commands.16.1 tezos-baking-015-PtLimaPt.16.1 terminal.0.2.1 tar-unix.2.6.0 tar.2.6.0 stringext.1.6.0 stdlib-shims.0.3.0 stdio.v0.16.0 stdint.0.7.2 sexplib0.v0.16.0 sexplib.v0.16.0 seq.base semaphore-compat.1.0.1 sedlex.3.2 secp256k1-internal.0.4.0 rusage.1.0.0 rresult.0.7.0 ringo.1.0.0 result.1.5 resto-directory.1.1 resto-cohttp-server.1.1 resto-cohttp-self-serving-client.1.1 resto-cohttp-client.1.1 resto-cohttp.1.1 resto-acl.1.1 resto.1.1 repr.0.7.0 re.1.11.0 qcheck-core.0.21.2 qcheck-alcotest.0.21.2 pure-splitmix.0.3 ptime.1.1.0 psq.0.2.1 prometheus-app.1.2 prometheus.1.2 progress.0.2.1 ppxlib.0.30.0 ppx_sexp_conv.v0.16.0 ppx_repr.0.7.0 ppx_optcomp.v0.16.0 ppx_irmin.3.5.2 ppx_inline_test.v0.16.0 ppx_import.1.10.0 ppx_here.v0.16.0 ppx_hash.v0.16.0 ppx_globalize.v0.16.0 ppx_expect.v0.16.0 ppx_enumerate.v0.16.0 ppx_deriving.5.2.1 ppx_derivers.1.2.1 ppx_compare.v0.16.0 ppx_cold.v0.16.0 ppx_base.v0.16.0 ppx_assert.v0.16.0 pprint.20230830 polynomial.0.4.0 pbkdf.1.2.0 parsexp.v0.16.0 optint.0.3.0 octez-tx-rollup-node-PtLimaPt.16.1 octez-tx-rollup-client-PtLimaPt.16.1 octez-smart-rollup-wasm-debugger.16.1 octez-smart-rollup-node-PtMumbai.16.1 octez-smart-rollup-client-PtMumbai.16.1 octez-signer.16.1 octez-proxy-server.16.1 octez-protocol-compiler.16.1 octez-node-config.16.1 octez-node.16.1 octez-codec.16.1 octez-client.16.1 octez-baker-PtMumbai.16.1 octez-baker-PtLimaPt.16.1 octez-accuser-PtMumbai.16.1 octez-accuser-PtLimaPt.16.1 ocplib-endian.1.2 ocp-ocamlres.0.4 ocamlgraph.2.1.0 ocamlfind.1.9.6 ocamlbuild.0.14.2 ocaml-syntax-shims.1.0.0 ocaml-compiler-libs.v0.12.4 num.1.4 mtime.1.4.0 mirage-crypto-rng-lwt.0.11.1 mirage-crypto-rng.0.11.1 mirage-crypto-pk.0.11.1 mirage-crypto-ec.0.11.1 mirage-crypto.0.11.1 menhirSdk.20230608 menhirLib.20230608 menhir.20230608 mec.0.1.0 magic-mime.1.3.0 macaddr.5.5.0 lwt_log.1.1.2 lwt-watcher.0.2 lwt-exit.1.0 lwt-canceler.0.3 lwt.5.7.0 lru.0.3.1 logs.0.7.0 ledgerwallet-tezos.0.3.0 ledgerwallet.0.3.0 jst-config.v0.16.0 jsonm.1.0.2 json-data-encoding-bson.0.12.1 json-data-encoding.0.12.1 js_of_ocaml-compiler.5.4.0 js_of_ocaml.5.4.0 jane-street-headers.v0.16.0 irmin-pack.3.5.2 irmin.3.5.2 ipaddr-sexp.5.5.0 ipaddr.5.5.0 integers_stubs_js.1.0 integers.0.7.0 index.1.6.1 hkdf.1.0.4 hidapi.1.1.2 hex.1.5.0 hacl-star-raw.0.6.2 hacl-star.0.6.2 gmap.0.3.0 gen.1.1 fpath.0.7.3 fmt.0.9.0 ff-sig.0.6.2 ff.0.6.2 ezjsonm.1.3.0 eqaf.0.9 either.1.0.0 duration.0.2.1 dune-configurator.3.10.0 dune.3.10.0 domain-name.0.4.0 digestif.1.1.4 decompress.1.5.2 data-encoding.0.7.1 ctypes_stubs_js.0.1 ctypes-foreign.0.18.0 ctypes.0.20.2 cstruct-lwt.6.2.0 cstruct.6.2.0 csexp.1.5.2 cppo.1.6.9 conf-zlib.1 conf-which.1 conf-rust-2021.1 conf-rust.0.1 conf-pkg-config.3 conf-libffi.2.0.0 conf-libev.4-12 conf-hidapi.0 conf-gmp-powm-sec.3 conf-gmp.4 conf-g++.1.0 conf-cmake.1 conduit-lwt-unix.6.2.0 conduit-lwt.6.2.0 conduit.6.2.0 cohttp-lwt-unix.5.3.0 cohttp-lwt.5.3.0 cohttp.5.3.0 cmdliner.1.2.0 class_group_vdf.0.0.4 checkseum.0.5.1 camlzip.1.11 camlp-streams.5.0.1 ca-certs.0.2.3 bos.0.2.1 bls12-381-signature.1.0.0 bls12-381-hash.0.0.5 bls12-381.5.0.0 bigstringaf.0.9.1 bigstring.0.3 bigarray-compat.1.1.0 bheap.2.0.0 base64.3.5.1 base-bytes.base base.v0.16.3 astring.0.8.5 asn1-combinators.0.2.6 asetmap.0.8.1 angstrom.0.15.0 alcotest-lwt.1.7.0 alcotest.1.7.0 aches-lwt.1.0.0 aches.1.0.0 --verbose --yes --confirm-level=unsafe-yes' failed.