spotlib
  1. Overview
  2. Docs
Useful functions for OCaml programming used by @camlspotter

Install

Authors

Maintainers

Sources

spotlib-4.3.0.tar.gz
md5=7fff71bfc23ad664bf0b53fd19c50300
sha512=a3f5e6088ee31d0c69043054470b4b08b9e26b74b55affdfdf1cb62b8fe09f960568491cc5095ed6cf95fd83cde3d7485c1a3966c5c8342f7a9861525946ffc7

Description

Spotlib is a small library package used for several softwares by Jun Furuse. It is almost a poor replication of Jane Street Core, but it is small.

Published: 02 Nov 2022

Dependencies (3)

  1. ppx_test >= "1.8.0"
  2. ocaml >= "4.12.0" & < "5.0.0"
  3. dune >= "2.0"

Dev Dependencies

None

Used by (9)

  1. ocamltter >= "3.0.0"
  2. opamfind >= "1.2.0"
  3. orakuda < "1.2.0"
  4. ppx_meta_conv
  5. ppx_orakuda = "3.0.0"
  6. scaml < "1.5.0"
  7. spotinstall >= "1.2.1"
  8. treeprint >= "2.2.0"
  9. unmagic

Conflicts

None