package sexplib0

  1. Overview
  2. Docs
Library containing the definition of S-expressions and some base converters

Install

Dune Dependency

Authors

Maintainers

Sources

sexplib0-v0.14.0.tar.gz
sha256=6fab188a1ad5e1a9ada53de95981c3cfb500ffe412c9cb5a2079ef1d3260b929
md5=37aff0af8f8f6f759249475684aebdc4

Description

Part of Jane Street's Core library The Core suite of libraries is an industrial strength alternative to OCaml's standard library that was developed by Jane Street, the largest industrial user of OCaml.

Published: 31 May 2020

Dependencies (2)

  1. dune >= "2.0.0"
  2. ocaml >= "4.04.2" & < "5.0"

Dev Dependencies

None

Used by (38)

  1. azblob
  2. base >= "v0.14.0" & < "v0.15.0"
  3. bitvec-sexp
  4. cohttp >= "1.2.0"
  5. cohttp-async >= "2.5.2"
  6. cohttp-lwt >= "1.2.0"
  7. cookies
  8. decoders-sexplib
  9. dune-compiledb
  10. ezjsonm >= "1.2.0"
  11. geojsone
  12. http
  13. ipaddr >= "3.0.0" & < "5.0.0"
  14. ipaddr-sexp >= "5.0.1"
  15. kdl
  16. macaddr < "4.0.0"
  17. macaddr-sexp >= "5.1.0"
  18. mirage-crypto-pk >= "0.10.4" & < "1.0.0"
  19. ocamlformat-rpc-lib < "0.21.0"
  20. odoc >= "2.0.0"
  21. odoc-parser
  22. otr >= "0.3.6"
  23. pa_ppx >= "0.07"
  24. parsexp >= "v0.14.0" & < "v0.15.0"
  25. pgx >= "1.0"
  26. ppx_minidebug
  27. ppx_repr >= "0.3.0" & < "0.7.0"
  28. ppx_sexp_conv >= "v0.14.0" & < "v0.15.0"
  29. ppxlib >= "0.15.0" & != "0.25.0~5.00preview" & < "0.28.0"
  30. reparse >= "1.0.1" & < "2.0.0"
  31. rock
  32. rungen
  33. sexplib = "v0.14.0"
  34. shared-block-ring >= "3.0.0"
  35. uri >= "2.0.0" & < "3.0.0"
  36. uri-sexp
  37. yaml-sexp < "3.0.1"
  38. yices2_bindings

Conflicts

None

OCaml

Innovation. Community. Security.