package sexplib0

  1. Overview
  2. Docs
Library containing the definition of S-expressions and some base converters

Install

Dune Dependency

Authors

Maintainers

Sources

sexplib0-v0.11.0.tar.gz
md5=1c14ba30b471e49f1b23fea5ff99ea6b

Description

Part of Jane Street's Core library The Core suite of libraries is an industrial strength alternative to OCaml's standard library that was developed by Jane Street, the largest industrial user of OCaml.

Published: 17 Mar 2018

Dependencies (2)

  1. jbuilder >= "1.0+beta18.1"
  2. ocaml >= "4.04.1" & < "5.0"

Dev Dependencies

None

Used by (36)

  1. azblob
  2. base >= "v0.11.0" & < "v0.12.0"
  3. bitvec-sexp
  4. cohttp >= "1.2.0"
  5. cohttp-async >= "1.2.0"
  6. cohttp-lwt >= "1.2.0"
  7. cookies
  8. decoders-sexplib
  9. dune-compiledb
  10. ezjsonm >= "1.2.0"
  11. geojsone
  12. http
  13. ipaddr >= "3.0.0" & < "5.0.0"
  14. ipaddr-sexp >= "5.0.1"
  15. kdl
  16. macaddr < "4.0.0"
  17. macaddr-sexp >= "5.1.0"
  18. mirage-crypto-pk >= "0.10.4"
  19. ocamlformat-rpc-lib < "0.21.0"
  20. odoc >= "2.0.0"
  21. odoc-parser
  22. otr >= "0.3.6"
  23. pa_ppx >= "0.07"
  24. parsexp = "v0.11.0"
  25. ppx_minidebug
  26. ppx_repr >= "0.3.0" & < "0.7.0"
  27. ppx_sexp_conv = "v0.11.1"
  28. reparse >= "1.0.1" & < "2.0.0"
  29. rock
  30. rungen
  31. sexplib = "v0.11.0"
  32. shared-block-ring >= "3.0.0"
  33. uri >= "2.0.0" & < "3.0.0"
  34. uri-sexp
  35. yaml-sexp < "3.0.1"
  36. yices2_bindings

Conflicts (1)

  1. sexplib < "v0.11"
OCaml

Innovation. Community. Security.