ppx_conv_func

Deprecated
Description

Part of the Jane Street's PPX rewriters collection.

Install
Published
15 Dec 2017
Sources
ppx_conv_func-v0.10.0.tar.gz
md5=6d72f00171de1554fe6462eabed9dee2
Dependencies
ocaml-migrate-parsetree
>= "0.4" & < "2.0.0"
jbuilder
>= "1.0+beta12"
ppx_type_conv
>= "v0.10" & < "v0.11"
ppx_metaquot
>= "v0.10" & < "v0.11"
ppx_driver
>= "v0.10" & < "v0.11"
ppx_core
>= "v0.10" & < "v0.11"
ocaml
>= "4.04.1"
Reverse Dependencies
ppx_csv_conv
= "v0.10.0"
ppx_xml_conv
= "v0.10.0"