override

PPX extension for overriding modules
Description

PPX extensions [%%override], [%%import], [%%include] and [%%rewrite] to import and change module interfaces.

Install
Published
27 Sep 2019
Sources
override-0.2.2.tar.gz
sha512=2a22d74285570ad9f2a73327f52d4bef4aeb523f1b385f229775cc2a3bce4c389f2939da320c917707713ffc852cbcb3a1b515f9d7203da5751018589766ce01
Dependencies
cppo
>= "1.6.4"
ppxlib
>= "0.9.0"
dune
>= "1.10.0"
ocaml
< "4.10"
Reverse Dependencies
clangml
= "4.0.0" | = "4.0.1"