package octez-smart-rollup-node-Proxford

  1. Overview
  2. No Docs
Tezos/Protocol: protocol specific Smart rollup node

Install

Dune Dependency

Authors

Maintainers

Sources

tezos-18.0.tar.gz
sha256=dbc3b675aee59c2c574e5d0a771193a2ecfca31e7a5bc5aed66598080596ce1c
sha512=b97ed762b9d24744305c358af0d20f394376b64bfdd758dd4a81775326caf445caa57c4f6445da3dd6468ff492de18e4c14af6f374dfcbb7e4d64b7b720e5e2a

Description

Published: 13 Oct 2023

Dependencies (20)

  1. octez-version = version
  2. octez-smart-rollup-node-lib = version
  3. octez-injector = version
  4. aches-lwt >= "1.0.0"
  5. aches >= "1.0.0"
  6. irmin >= "3.7.2" & < "3.8.0"
  7. irmin-pack >= "3.7.2" & < "3.8.0"
  8. data-encoding >= "0.7.1" & < "1.0.0"
  9. octez-crawler = version
  10. octez-l2-libs = version
  11. tezos-dac-client-lib = version
  12. tezos-dac-lib = version
  13. tezos-dal-node-lib = version
  14. tezos-dal-node-services = version
  15. tezos-protocol-018-Proxford = version
  16. octez-protocol-018-Proxford-libs = version
  17. octez-shell-libs = version
  18. octez-libs = version
  19. ocaml >= "4.14"
  20. dune >= "3.0" & < "3.11"

Dev Dependencies

None

Used by (1)

  1. octez = "18.0"

Conflicts (2)

  1. stdcompat < "19"
  2. checkseum = "0.5.0"