package ocaml-topexpect

  1. Overview
  2. Docs
Simulate and post-process ocaml toplevel sessions

Install

Dune Dependency

Authors

Maintainers

Sources

v0.2.tar.gz
md5=d7385c7b230fb02daafe50f04236268a

Description

A variant of ocaml-expect from toplevel_expect_test that mimics ocaml toplevel more closely

Published: 10 Aug 2017

Dependencies (4)

  1. ppx_deriving
  2. ppx_sexp_conv < "v0.11.0"
  3. ocamlfind
  4. ocaml >= "4.04.0" & < "4.05.0"

Dev Dependencies

None

Used by

None

Conflicts

None

OCaml

Innovation. Community. Security.