package ocaml-solo5

  1. Overview
  2. Docs
Freestanding OCaml compiler

Install

Dune Dependency

Authors

Maintainers

Sources

v0.8.3.tar.gz
md5=82596c8e4e4960badbcb546901e59f5a
sha512=5ea10329ea9cb975d2ca47178c20b1ade0bc8c8886a2e8517918c43d184b16a65b334d60da03a11adcd5e2d4303a66a6ca52dcf98147cf20ac10d37b3da8d5b4

Description

This package provides a OCaml cross-compiler, suitable for linking with a Solo5 unikernel.

Tags

org:mirage

Published: 12 Feb 2024

Dependencies (5)

  1. solo5 >= "0.7.0"
  2. ocaml >= "4.12.1" & < "4.15.0"
  3. ocaml-src build
  4. ocamlfind build
  5. conf-which build

Dev Dependencies

None

Used by

None