monads

A missing monad library
Description

Provides monad transformers for most (if not all) common monads.

Install
Authors
Sources
v2.0.0.tar.gz
md5=d2fd697735fda1adb80d6aa5643e7acd
Dependencies
oasis
build & >= "0.4.7"
core_kernel
>= "v0.11" & < "v0.12"
ocaml
>= "4.04.1" & < "4.08.0"
Reverse Dependencies
bap-future
>= "1.3.0" & < "2.2.0"
bap-knowledge
< "2.2.0"
bap-llvm
>= "1.3.0" & < "2.2.0"
bap-primus
< "2.2.0"
bap-std
>= "1.3.0" & < "2.2.0"
bap-veri
>= "0.2.5"
ogre
< "2.2.0"