package llvm

  1. Overview
  2. No Docs
The OCaml bindings distributed with LLVM

Install

Dune Dependency

Authors

Maintainers

Sources

llvm-dune-full-minified-16.0.6.tar.gz
md5=d2bf13c08c943c69f1a29ec5b830c143
sha512=6abc12221eeea6bb26f457dee5f8a077d945583a48891bef7249e6129b8125a5151b92dec0cefc09b124fe988cea8c521123c95d74dd4cd9d87a282c17865fe2

Description

Note: LLVM should be installed first.

Published: 11 Oct 2023

Dependencies (4)

  1. conf-llvm build & = "16"
  2. ctypes >= "0.4"
  3. dune >= "2.7"
  4. ocaml >= "4.00.0"

Dev Dependencies

None

Used by (2)

  1. binsec < "0.4.0"
  2. calli

Conflicts

None

OCaml

Innovation. Community. Security.