lastfm

The lastfm library is an implementation of the API used by the last.fm to keep count of played songs
README

ocaml-lastfm

This package contains an OCaml interface for Lastfm API interface.

Please read the COPYING file before using this software.

Prerequisites:

  • ocaml

  • ocamlnet >= 2.2.8 (optional)

  • ocaml-xmlplaylist >= 0.1.0

  • ocaml-pcre >= 5.12.2

  • dune >= 2.0

Compilation:

dune build

This should build both the native and the byte-code version of the
extension library.

Installation:

Using opam:

opam install lastfm

Using dune and a local copy (dev only):

dune install

This should install the library file (using ocamlfind) in the
appropriate place.

Author:

This author of this software may be contacted by electronic mail
at the following address: savonet-users@lists.sourceforge.net.

Install
Published
03 Jan 2021
Sources
v0.3.3.tar.gz
md5=9daf9cf01667e1988bbf264be26fb424
sha512=2bbd0483719d0ea17862e761651eaccbc8ffa7d264ad03b8b1104077df9398fcfb879bd1914b68dc300c974c4ba3e2161d674cb1579ffd29e1e60f7dd3d3c2db
Dependencies
Reverse Dependencies