jane-street-tests
  1. Overview
  2. Docs
Tests for Jane Street packages

Install

Authors

Maintainers

Sources

jane-street-tests-v0.10.0.tar.gz
md5=c3cfaa49d324af1303a022a1797ee4f1

Description

This packages only tests that the various Jane Street components such as inline tests work as expected in the opensource world.

It installs nothing.

Published: 03 Jan 2018

Dependencies (8)

  1. ocamlbuild
  2. ocaml-migrate-parsetree >= "0.4" & < "2.0.0"
  3. jbuilder >= "1.0+beta12"
  4. toplevel_expect_test >= "v0.10" & < "v0.11"
  5. ppx_jane >= "v0.10" & < "v0.11"
  6. ppx_driver >= "v0.10" & < "v0.11"
  7. core >= "v0.10" & < "v0.11"
  8. ocaml >= "4.04.1"

Dev Dependencies

None

Used by

None

Conflicts

None