io-page

Allocate memory pages suitable for aligned I/O
Description
Install
Published
13 Jun 2016
Maintainers
Sources
v1.6.1.tar.gz
md5=9e5527b5e44b111ee0fff05e1389296b
Dependencies
ocamlbuild
build & != "0.9.0"
ounit
with-test
cstruct
>= "1.1.0"
ocaml
>= "4.00.0" & < "4.06.0"
Reverse Dependencies
charrua-core
>= "0.5" & < "0.9"
crunch
= "2.0.0"
datakit
= "0.10.0"
datakit-client-git
>= "0.12.2" & < "1.0.0"
fat-filesystem
>= "0.10.2" & < "0.12.1"
git-mirage
< "3.0.0"
git-unix
>= "1.11.1" & != "2.1.0" & < "3.0.0"
io-page-unix
= "2.2.0"
io-page-xen
= "2.2.0"
mirage
>= "1.1.0" & < "2.4.0"
mirage-block
< "1.0.0"
mirage-block-unix
>= "1.2.1" & < "2.11.1"
mirage-block-xen
>= "1.3.0" & < "1.5.3"
mirage-console
>= "2.1.2" & < "2.2.0"
mirage-dns
= "2.7.0"
mirage-net-fd
< "0.2.1"
mirage-net-unix
>= "2.1.0" & < "2.4.1"
mirage-net-xen
>= "1.3.0"
mirage-unix
>= "2.2.3" & < "3.0.3"
mirage-vnetif
< "0.4.2"
mirage-xen
>= "2.3.0" & < "3.0.3"
nbd
>= "2.0.1" & != "2.1.3" & != "3.0.0"
protocol-9p
>= "0.7.2" & < "0.9.0"
qcow
< "0.10.2"
qcow-format
< "0.4.1"
tar-mirage
>= "0.9.0"
tcpip
>= "3.0.0" & < "3.1.4"
vchan
>= "2.0.2"
vhd-format
>= "0.7.0"
xen-gnt
>= "3.0.0" & < "4.0.1"
xen-gnt-unix
< "3.0.1"
xentropyd
>= "0.9.3"