package higher

  1. Overview
  2. Docs
Library for higher-kinded programming

Install

Authors

Maintainers

Sources

0.3.1.tar.gz
md5=e9e2d2e6db151367be596cd0bcef6ce7

Description

Published: 13 Jun 2016

README

higher

Higher-kinded programming in OCaml, as described in

      Lightweight Higher-Kinded Polymorphism
      Jeremy Yallop and Leo White
      Functional and Logic Programming 2014

You can install higher using opam:

opam install higher

Dependencies (4)

  1. topkg build
  2. ocamlfind build
  3. ocamlbuild build
  4. ocaml

Dev Dependencies

None

Used by

None

Conflicts

None