package git-http

  1. Overview
  2. No Docs
Client implementation of the "Smart" HTTP Git protocol in pure OCaml

Install

Dune Dependency

Authors

Maintainers

Sources

git-1.11.2.tbz
md5=9cbc7705f6182e9198f05e577014d643

Description

Published: 02 Aug 2017

Dependencies (4)

  1. cohttp-lwt >= "0.99.0" & < "1.0"
  2. git >= "1.11.0" & < "2.0.0"
  3. jbuilder >= "1.0+beta7"
  4. ocaml >= "4.02.3"

Dev Dependencies

None

Used by (2)

  1. git-mirage < "2.0.0"
  2. git-unix >= "1.10.0" & < "2.0.0"

Conflicts

None

OCaml

Innovation. Community. Security.