package dune-rpc

  1. Overview
  2. No Docs
Communicate with dune using rpc

Install

Dune Dependency

Authors

Maintainers

Sources

dune-3.5.0.tbz
sha256=77bd4c6704359fae1969636cfc3cd7a517ba3604819ef89c919c0762b5093610
sha512=acaed76ab8618977118579641a1f6734ed4a225ab46494c6c5fd8e1bf9a0889e62db9adc7bd11770da602f4dd4785cef5ece4ad26512d08b64b8f3bd8954c80d

Description

Library to connect and control a running dune instance

Published: 20 Oct 2022

Dependencies (7)

  1. pp >= "1.1.0"
  2. stdune = version
  3. xdg
  4. dyn
  5. ordering
  6. csexp
  7. dune >= "3.3"

Dev Dependencies (1)

  1. odoc with-doc

Used by (3)

  1. dune-action-plugin = "3.5.0"
  2. dune-rpc-lwt = "3.5.0"
  3. ocaml-lsp-server >= "1.10.5"

Conflicts

None

OCaml

Innovation. Community. Security.