dot-merlin-reader

Reads config files for merlin
Description

Helper process: reads .merlin files and gives the normalized content to merlin

Install
Published
28 Apr 2022
Maintainers
Sources
merlin.git#500
Dependencies
ocamlfind
>= "1.6.0"
merlin-lib
= version
dune
>= "2.9.0"
ocaml
>= "5.0" & < "5.1"
Reverse Dependencies
merlin
>= "3.5.0" & != "4.6-414"
ocaml-lsp-server
>= "1.2.0" & < "1.9.0"
ometrics
< "0.1.3"