package core_extended

  1. Overview
  2. No Docs
Extra components that are not as closely vetted or as stable as Core

Install

Dune Dependency

Authors

Maintainers

Sources

core_extended-109.58.00.tar.gz
md5=f8a6b4387edb0593a63a5a7e87aa08cf

Description

The Core suite of libraries is an industrial strength alternative to OCaml's standard library that was developed by Jane Street, the largest industrial user of OCaml.

Published: 02 Jan 2014

Dependencies (15)

  1. ocamlbuild build
  2. textutils >= "109.53.00" & <= "109.53.03"
  3. sexplib >= "109.58.00" & <= "109.60.00"
  4. re2 >= "109.55.00" & <= "109.55.04"
  5. pipebang >= "109.28.00" & <= "109.60.00"
  6. pa_test >= "109.53.00" & <= "109.53.02"
  7. pa_ounit >= "109.53.00" & <= "109.53.02"
  8. fieldslib >= "109.20.00" & <= "109.20.03"
  9. custom_printf >= "109.27.00" & <= "109.60.00"
  10. core >= "109.58.00" & <= "109.60.00"
  11. comparelib >= "109.27.00" & <= "109.60.00"
  12. bin_prot >= "109.53.00" & <= "109.53.03"
  13. ocamlfind >= "1.3.2"
  14. camlp4
  15. ocaml >= "4.00.1" & < "4.03"

Dev Dependencies

None

Used by (10)

  1. async_shell >= "109.28.02" & < "113.24.00"
  2. async_smtp < "112.24.00"
  3. email_message = "109.42.alpha1"
  4. jenga = "109.58.00"
  5. line-up-words < "v0.11.0"
  6. oci
  7. oclaunch != "0.2.1" & < "0.3.0-pre1"
  8. opass != "0.2.1" & < "1.0.2"
  9. patdiff >= "109.53.02" & < "111.13.00"
  10. vrt

Conflicts

None

OCaml

Innovation. Community. Security.