package bignum

  1. Overview
  2. Docs
Core-flavoured wrapper around zarith's arbitrary-precision rationals.

Install

Dune Dependency

Authors

Maintainers

Sources

bignum-113.33.00.tar.gz
md5=af139fab4ea1313a393b2dfcce2892fc

Description

Published: 19 Mar 2016

Dependencies (16)

  1. zarith >= "1.4" & < "1.9"
  2. variantslib >= "113.24.00" & < "113.25.00"
  3. typerep >= "113.24.00" & < "113.25.00"
  4. sexplib >= "113.33.00" & < "113.34.00+4.03"
  5. ppx_jane >= "113.33.00" & < "113.34.00"
  6. ppx_inline_test >= "113.33.00" & < "113.34.00+4.03"
  7. ppx_expect >= "113.33.00" & < "113.34.00+4.03"
  8. ppx_driver >= "113.33.00" & < "113.34.00+4.03"
  9. ppx_bench >= "113.33.00" & < "113.34.00+4.03"
  10. ppx_assert >= "113.33.00" & < "113.34.00"
  11. fieldslib >= "113.24.00" & < "113.25.00"
  12. core_kernel >= "113.33.00" & < "113.34.00+4.03"
  13. bin_prot >= "113.33.00" & < "113.34.00+4.03"
  14. ocamlfind build & >= "1.3.2"
  15. ocamlbuild build
  16. ocaml >= "4.02.3"

Dev Dependencies

None

Used by (2)

  1. mssql
  2. petr4

Conflicts

None

OCaml

Innovation. Community. Security.