package bap-thumb

  1. Overview
  2. No Docs
A target support package for the Thumb instruction set

Install

Dune Dependency

Authors

Maintainers

Sources

v2.3.0.tar.gz
md5=13f2cb1e3b9d90348852252fb0f2d09f

Description

Provides semantics for Thumb instructions. Note, this package will be merged with the bap-arm package in the future.

Published: 04 Jun 2021

Dependencies (10)

  1. bap-arm = "2.3.0"
  2. bap-std = "2.3.0"
  3. bap-main = "2.3.0"
  4. bap-core-theory = "2.3.0"
  5. bap-knowledge = "2.3.0"
  6. bitvec = "2.3.0"
  7. ogre = "2.3.0"
  8. ppx_bap >= "v0.14"
  9. core_kernel >= "v0.14"
  10. ocaml >= "4.08.0"

Dev Dependencies

None

Used by (1)

  1. bap = "2.3.0"

Conflicts

None

OCaml

Innovation. Community. Security.